Jump to content

My Lockon is WACK!


Recommended Posts

i fly a mission and after any amount of time when i get in a mission, i'm flying and my screen goes BLACK! WTF? :cry: and then it will come back but everything is screwed up like..... i will have to cockpit... the camera will be over water? what is up :( and it always results in a game crash :(

Link to comment
Share on other sites

Sounds possibly like a background process is causing Lock On to minimize briefly and on return to the game, there is a graphics corruption.

 

Make sure your anti-virus or firewall aren't set to update automatically. That use to cause Lock On to do something similar on my PC.

Link to comment
Share on other sites

What's your Vcore voltage? Maybe you don't give enough to overclock so the game crashes.

[sIGPIC][/sIGPIC]

Intel Core i7-6700K, @5GHz | Asus Maximus Hero VIII | 2 x eVGA GTX 970 SLI | Kingston Predator 16GB DDR4-3000Mhz | 2 x Samsung 850 PRO 240GB RAID-0 | AOC G2460PG G-SYNC LCD | OCULUS RIFT CV1 VR | THRUSTMASTER HOTAS WARTHOG | CH PRO PEDALS

Link to comment
Share on other sites

Its Not overheating ;) I have been running lockon with the same OC settings for a while now i'm thinking its video driver because just recently i switched Catalyst AI to advanced when in lockon. i'll disable it when i get home thanks guys. i'll give it a try. (cant be overheating because my temp is only 32 C Idle. stock is 28 so its fine. i have done hours of testing to make sure its stable, i'm positive :) )

Link to comment
Share on other sites

I actually reverted back to Catalyst 7.1 because I feel as the time passes by I am getting more and more graphics corruption, loss of sounds and crashes in LockOn. I feel I am getting slightly better framerate with later Catalyst drivers but I am starting to think it's because ATI sacrifized stability so you might wanna try that and go back to some older catalyst version.

 

I don't think you've got overheating problems wither (not on the CPU at least) as 32deg idle is just fine. So unless you recently installed some new application (could be really anything) that's giving some stability issues (happened to me when I got the touchscreen, and I'm not using it any more) I'd look into trying out earlier video card driver or maybe even reinstalling LockOn if all else fails.

No longer active in DCS...

Link to comment
Share on other sites

ok thanks... i'll do some messing around. its still doing it :( but this time my screen went black 3 times within 5 min for just a second and the 4th time it crashed :(

Link to comment
Share on other sites

Hi, i might suggest trying the Cat 7.10 I had always random crashes with Vista 64 and X1950 XT AGP during mission load or in missions ever since i have vista. With these drivers i am positive that it changed something to the better side. Only one crash during mission so far. So you might give it a try. I think it is the least time consuming fix at the moment.

 

I wish you luck

 

Brati

"Helicopters can't fly; they're just so ugly the earth repels them." (THX Rich :thumbup: )

 

33rdsignatureimage7klmu6.jpg

Link to comment
Share on other sites

I updated drivers and re installed lockon and so far (havnt flown much since though) its working great. i'll update if not thought but thank you all :)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...