Jump to content

Game wont start after BIOS update


Recommended Posts

Updated my BIOS today and now when I try to start the game it will start in a small window and that window just become black. Nothing more will happened. I have tried to repair the game without any progress and I have to quit the game in the task manager. It seems strange that the game has been corrupt or whatever just after a BIOS update. Anobody else that have had the same problem?

 

I have ASUS Z390-a motherboard together with an i9900K CPU and 32Gb of RAM.

DCS.thumb.png.8dcedb07263411f4d5b12f10fd994cba.png

Link to post
Share on other sites

Do other games work normally or is it a general problem when graphics are switching from 2D to 3D? What's that F/A-18 cockpit in the background? Is that your wallpaper or do you get into the cockpit-view, before DCS stops reacting?


Edited by norbot

A-10C II, AV-8B, F-5E, F-16C, F/A-18C, F-86F, Yak-52, Nevada, Persian Gulf, Syria, Supercarrier, Combined Arms, FW 190 A-8, FW 190 D-9, Spitfire LF Mk. IX, Normandy + WWII Assets Pack

 

Link to post
Share on other sites
Do other games work normally or is it a general problem when graphics are switching from 2D to 3D?

 

Other games seems to work fine. I Think I know whats wrong now. I used CCleaner today to uninstall ASUS Aura and I also let that program take care of all the "unnessecary" register files. Probably it deleted some important files for the game? I also had to log in to my game account again the first time I starded after that cleaning operation. Bad luck I guess

 

Tha Picture in the background are my wallpaper


Edited by Aqua_HeaD
Link to post
Share on other sites

That appears to be a GPU monitoring overlay program running in that large window.

Is that something you used before, but is now non-functional? If so, try without it.

Is that GPU monitor new? If so, reboot and go into BIOS and see if you can disable it.

Failing that, the motherboard may have pushed it to Windows, as some Asus boards can do with drivers. Check your Programs list in Windows for new entries installed on that day that appear to along that line of a monitoring application and test uninstalling them.

 

Edit: this is based on the dialog saying “Powered by GPU Tweak II”.

My Rig:

 

 

CPU: i9-9900k - Corsair H150 Cooler. RAM: 32GB, 3200Mhz.

Mobo: Asus MAXIMUS Formula XI - Main Drive: 512GB NvME SSD

DCS Drive: 512GB NvME SSD - Graphics: GTX 1070 Ti. Display: 23" 1080p LG LCD.

Input: Razer Naga & Blackwidow Ultimate, TrackIR 5, HOTAS Warthog & MFDs (x4), Saitek Rudder Pedals, TurtleBeach PX22 Headset.

 

 

Link to post
Share on other sites
That appears to be a GPU monitoring overlay program running in that large window.

Is that something you used before, but is now non-functional? If so, try without it.

Is that GPU monitor new? If so, reboot and go into BIOS and see if you can disable it.

Failing that, the motherboard may have pushed it to Windows, as some Asus boards can do with drivers. Check your Programs list in Windows for new entries installed on that day that appear to along that line of a monitoring application and test uninstalling them.

 

Edit: this is based on the dialog saying “Powered by GPU Tweak II”.

 

That program are just my monitoring software. I have used it all the time and I have that overlay in all my games so it is not anything new that have appeared. Everything looks ok before the window become black. The game are searhing for updates and so on. But then nothing happened. It would be great if I could get into options so that I could change the resolution and screen size.

1799744822_DCS1.thumb.png.0a112b1c541eb46589a80bc2be7e70f4.png


Edited by Aqua_HeaD
Link to post
Share on other sites

Usually, after any Bios update, and I had about 2 dozen really with this board, there were things that had to be "re-done" after each and every update.

 

Login Info for ED/DCS was nulled, need to log in again when starting the game.

GFExperience nulled my login ( not using GFE anymore, but back then thats how it went )

and a few other crdentials that got wiped

 

likely to a changed system fingerprint

 

maybe that gives you some direction.

 

BTW, Asus has an Aura Cleaner, it aint easy by hand.


Edited by BitMaster

Asus Z370-E - 8700K@5G_delidded - 32GB - 1080GTX-Ti EK-waterblock - 1x 960Evo 250GB - 3x Samsung 850/860Pro 256GB Raid-0 - 1x Samsung 870 Evo 1TB - 2x Seagate 2TB - 32GB PageFile - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win10Pro64 

Link to post
Share on other sites
Usually, after any Bios update, and I had about 2 dozen really with this board, there were things that had to be "re-done" after each and every update.

 

Login Info for ED/DCS was nulled, need to log in again when starting the game.

GFExperience nulled my login ( not using GFE anymore, but back then thats how it went )

and a few other crdentials that got wiped

 

likely to a changed system fingerprint

 

maybe that gives you some direction.

 

BTW, Asus has an Aura Cleaner, it aint easy by hand.

 

Thanks for your answer. Then I have to reinstall the game again and configure my Warthog HOTAS again. I also used that Aura Cleaner but still have problem with that program.

Link to post
Share on other sites
The big question is: Is you left DCS before BIOS upgrade in offline mode?

 

DCS was not in offline mode. I have never tried it by the way. One question I have is that how I shall deactivate all my licenses before uninstalling the game? Is it possible to do that outside the game since I cant start it up?

Link to post
Share on other sites

Hi

 

please attach your dcs.log it should give us all the clues we need to help

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Hi

 

please attach your dcs.log it should give us all the clues we need to help

 

thanks

 

Here is the log file. I could se one interesting string but I cant tell if thats is where the problem start.

 

2019-09-10 06:06:41.001 ALERT Dispatcher: Error starting Game GUI: [string "./MissionEditor/modules/TableUtils.lua"]:3: assertion failed!

dcs.rar

Link to post
Share on other sites

Hi

 

Can you rename your saved games folder, keep it as a backup

 

C:\Users\Jerker\Saved Games\DCS to C:\Users\Jerker\Saved Games\DCSbackup

 

then run a cleanup and repair of DCS ( if you are steam verify games cache )

 

https://www.digitalcombatsimulator.com/en/support/faq/709/

 

after that restart DCS and redo your settings and login

 

Let us know if it helps

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Hi

 

Can you rename your saved games folder, keep it as a backup

 

C:\Users\Jerker\Saved Games\DCS to C:\Users\Jerker\Saved Games\DCSbackup

 

then run a cleanup and repair of DCS ( if you are steam verify games cache )

 

https://www.digitalcombatsimulator.com/en/support/faq/709/

 

after that restart DCS and redo your settings and login

 

Let us know if it helps

 

I made an clean and an repair but the problem resist. I send you the new logfile.

 

EDIT: I had forgotten to delete the earlier DCS folder and when I did the game started. I will check that everything looks fine now and I will write back later.

dcs.rar


Edited by Aqua_HeaD
Link to post
Share on other sites

Thanks

 

Odd it is still doing it if the saved games is fresh and a cleanup and repair has been carried out.

 

Can you go to the DCS root folder and delete TableUtils.lua

 

MissionEditor/modules/TableUtils.lua

 

then run a cleanup and repair and retry dcs

 

If that does not help please contact support directly

 

https://www.digitalcombatsimulator.com/en/support/

 

Link this thread in the report and explain to the team what is going on.

 

Thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Thanks

 

Odd it is still doing it if the saved games is fresh and a cleanup and repair has been carried out.

 

Can you go to the DCS root folder and delete TableUtils.lua

 

MissionEditor/modules/TableUtils.lua

 

then run a cleanup and repair and retry dcs

 

If that does not help please contact support directly

 

https://www.digitalcombatsimulator.com/en/support/

 

Link this thread in the report and explain to the team what is going on.

 

Thanks

 

Everything went fine except that I had to copy my old input folder and put it back in to the config folder. I also had to copy my own missions and put them back in the mission folder. Before this problem I had some own loadouts for the F18 but they seems to have been gone and I dont know where to find them.

 

Thank you so much for your support.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...