Jump to content

MP sync issue carrier operations


Wood
 Share

Recommended Posts

Hi all... I’m not Sure if anyone else has noticed a sync issue between clients when ramp starting on the carrier. Since the latest up date we’ve noticed issues with carrier based A/C set to start on ramp have been giving sync issues to where it is unplayable.

 

We tested our mission to find that

 

1. Only client A/C located on the carrier selected to start on ramp are effected.

2. Ramp start Land based A/C or Client A/C selected to start on runway on the carrier have no issues.

 

Cheers

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Hey thanks for the reply but from what we see it’s an issue between clients. Each client will see all ships. The issue is between A/C from what we are seeing. Canopies up when they are down. Aircraft sitting by each other and not seeing the other or Aircraft still showing the original spot where spawned in.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Are you using a remote server or is someone playing and hosting too?. We run multiple servers and remote serve as well and have not experienced that issue

[sIGPIC]vMa1Dvw.jpg[/url][/sIG][sIGPIC][/sIGPIC]

 

 

Three great things in life are a good landing, a good orgasm and a good bowel movement. The night carrier landing is one of the few opportunities in life where you get to experience all three at the same time

Link to comment
Share on other sites

Are you using a remote server or is someone playing and hosting too?. We run multiple servers and remote serve as well and have not experienced that issue

 

No, were running remote servers. However saying that. How many Client spots do you have off the carrier, that has got to be the issue I’m assuming


Edited by Wood

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...