Jump to content

[NO BUG]TGP zoom bug


DeathAngel1
 Share

Recommended Posts

Hi DeathAngel1

 

We will need a short track replay showing the issue.

 

Seems to be working fine for me

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Can u please recheck if u may have your TGP zoom binded with an axis?

 

Sometimes u have something bind to the axis and when u trigger something to do something it noticed the axis as last and then keeps in that position.

 

Its may be true, because everytime when i press the zoom button, it comes back to 9x, like something hold it in that position. But i chechked my axis , and i dont have axis command for TGP zoom. I have assigned butons from my T16000M FCS for zoom (JOY BTN15 for + and JOY BTN16 for -). They was working petty fine for TGP zoom + and - before last OB update BTW. So im still thinking that maybe a bug...

..:NAVY PILOTS ARE THE THE BEST PILOTS:..

Link to comment
Share on other sites

I found where my problem is, I should assing radar antenna elevation keys for TGP zoom from my HOTAS, not the DDI buttons (like I did). I did it and its work perfectly now. So its not a bug. Thanks all. Thread can be closed.

..:NAVY PILOTS ARE THE THE BEST PILOTS:..

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...