Jump to content

Bugs Mission 1


Recommended Posts

After cleared takeoff no wolf 1 is visible to follow at all. The heading course SW 255 is leading into the mountain range and not over sea. However the auto triggered messages are telling me about stuff when deep inland!!!!!

Strange...

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

After cleared takeoff no wolf 1 is visible to follow at all. The heading course SW 255 is leading into the mountain range and not over sea. However the auto triggered messages are telling me about stuff when deep inland!!!!!

Strange...

 

 

Sent from my iPhone using Tapatalk

 

As already explained on DISCOR and only to inform other players they may have the same issue 255 leads you to the mountains you did not set your radio Compass correctly in respect to the magnetic compass.

From Batumi 255 leads directly over the ocean. :smilewink:

 

Looking forward to flying the mission together on Friday:pilotfly:

Always happy landings ;)

Link to comment
Share on other sites

You can also use the F10 map ruler tool. Create a vector heading 255 for the correct nm (was it about 22?) and it leads out to the carrier group.

 

That's a good idea as well.

 

But in that mission, you just need to follow Wolf 1, arriving late, after the F-16 has taken off and around the time where you performed the hover check.

 

If nothing like that happens you did something wrong or at least not in accordance with the instructions and advice given by your copilot.

Always happy landings ;)

Link to comment
Share on other sites

  • 2 weeks later...
Tried again - same result C-130 in flames and mission end.

 

 

Is this the c-130 taking off after cleared by the tower and followed by the F-16?

 

If not. Do you have a civil traffic mod installed?

 

This was the reason for the first bug report according to mission 1 and a C130 exploding on the runway.

The C-130 on the mission has no connection to the mission itself. Even if they crash the mission should continue.

 

If you like to send me a message on DISCORD we may fly this part of the mission together simultaneously. :pilotfly:

Always happy landings ;)

Link to comment
Share on other sites

I think I once had the civil traffic mod installed, but I checked with OvGME and it's not there. Anyway, it might be a mod thing, so I should probably disable all for testing. The C-130 explodes already on the taxi way.

 

 

I'll also have a look at the saved track file and report back again. If all fails, then I'll text you on Discord.

Link to comment
Share on other sites

Ok, it indeed was a mod issue. Everything went fine after that (except that I exploded near the 2nd bridge for no obvious reason - I guess I was simply too close to the bridge when there was the explosion).

 

 

You got it.

Pressure waves caused by explosions are very destructive in DCS, If you to close or direct over an explosion it may kill crewmembers or destroy the complete aircraft.

 

This is one of the not preplaned surprises in the campaign. :music_whistling:

Always happy landings ;)

Link to comment
Share on other sites

The problem is that it says you need to stay close to the cars. So what options do I have? The cars drive onto the bridge and they explode there.

 

You have to stay close to the cars until its clear what happened to the checkpoint. :thumbup:

Then you get the order "knock them out". :music_whistling:

Your gunners shud open fire and sometimes you get them before they cross the bridge sometimes after. But there is always the danger to be too close.

Always happy landings ;)

Link to comment
Share on other sites

Yes, mods were turned off.

I just had a look at the recorded session. Yes, there was quite some time between the "Weapons free" command and the explosion (around 90 seconds). But my door gunners simply didn't fire earlier because I first thought I can take them out with the gun. Therefore I was probably in a bad angle for the door gunners. So yeah, simply bad luck I remained close to the cars.

 

Something different though. On the flight back from the frigate, there was one strange message (LSO: Grade:_OK : _F_X WIRE#2). See screenshot. That looks more like sort of a debug? Or is that really an intended message?

Capture.thumb.JPG.8852b0189125a8f57fe4e7d88f05a0ce.JPG

Link to comment
Share on other sites

Yes, mods were turned off.

I just had a look at the recorded session. Yes, there was quite some time between the "Weapons free" command and the explosion (around 90 seconds). But my door gunners simply didn't fire earlier because I first thought I can take them out with the gun. Therefore I was probably in a bad angle for the door gunners. So yeah, simply bad luck I remained close to the cars.

 

Something different though. On the flight back from the frigate, there was one strange message (LSO: Grade:_OK : _F_X WIRE#2). See screenshot. That looks more like sort of a debug? Or is that really an intended message?

 

 

" Many Thaks for your honesty" in clarifying the particular issue.

 

Wish you a little bit more luck for the next missions. :thumbup:

Always happy landings ;)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...