Jump to content

No Fuel


Recommended Posts

Hi,

 

after completing Mission 1, I was unable to start my Huey as it seems to be out of fuel in Mission 2 (even though the mission editor shows 55% fuel available).

 

After restarting the campaign, I am no unable to start the Huey in Mission 1 anymore, either.

 

Is there something I am doing wrong here, or is this a potential glitch?

 

Thanks.

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

This sounds very strange.

Do use Beta or stable?

For me, it seems not related to the Mission file itself, tested both missions a hundred times and never something happened like this.

 

IS THER ANYONE FACING THE SAME PROBLEM?

Always happy landings ;)

Link to comment
Share on other sites

It's Open Beta.

 

But then again, I could be doing something wrong on my end, and because of it I went to the Huey Start Up Training Mission that comes with the Huey, and I was able to start the helo there - no problem.

 

Back into your Campaign Mission, and I am unable to start, with the fuel gauge never showing any fuel at all...

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

It's Open Beta.

 

But then again, I could be doing something wrong on my end, and because of it I went to the Huey Start Up Training Mission that comes with the Huey, and I was able to start the helo there - no problem.

 

Back into your Campaign Mission, and I am unable to start, with the fuel gauge never showing any fuel at all...

 

Do you know how to start the mission as a single mission in ME?

Always happy landings ;)

Link to comment
Share on other sites

C: / Programms / Eagle Dynamics/ DCS World OpenBeta / Mods / campaigns

 

Please try this first.

If it works RESET the Campaign.

 

Many installations already out there and some of them already at mission 4, so it has to be your DCS installation for what reason ever.

 

I am sorry anyway. It's frustrating, finding time for flying and then having technical or even bug issues.


Edited by CHPL

Always happy landings ;)

Link to comment
Share on other sites

I can try that when I have some time. Thanks.

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

Ok, so I tried something different yesterday - I raised and lowered the collective, and used PgUp all the way, and then PgDown all the way, and now it seems as if I can start the helo in campaign missions 1 and 2. Maybe it's not a fuel issue after all.

 

Could it be that PgDown by itself is not enough?

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

Ok, so I tried something different yesterday - I raised and lowered the collective, and used PgUp all the way, and then PgDown all the way, and now it seems as if I can start the helo in campaign missions 1 and 2. Maybe it's not a fuel issue after all.

 

Could it be that PgDown by itself is not enough?

 

It's page up :music_whistling:

 

Before engine startup, you have to open the throttle at least to ground idle.

I prefer to open it fully and after that, you bring it back t ground idle.

Your trust leaver will not work before using the page up button.

 

To shut down the engine you use the page down after pressing the idle stop button at the collective.

 

Good to hear that everything works out fine!

 

If you like visite the LLH Helicopter Meeting Point on DISCORD. You may find someone helping you out with the systems. And maybe you need some flight training with the next missions ahead.

Always happy landings ;)

Link to comment
Share on other sites

Thanks for the feedback. I have my throttle mapped to an analog axis which doesn't respond until after the engine is running (due to the idle release switch), so I have to remind myself to use PgUp from here on out. :thumbup:

 

Edit: Just wanted to add this useful tidbit from Chuck's Huey Guide to this as a reminder for myself:

 

s0UcC5e.png


Edited by rrohde

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

Thanks for the feedback. I have my throttle mapped to an analog axis which doesn't respond until after the engine is running (due to the idle release switch), so I have to remind myself to use PgUp from here on out. :thumbup:

 

Edit: Just wanted to add this useful tidbit from Chuck's Huey Guide to this as a reminder for myself:

 

s0UcC5e.png

 

:thumbup:

Always happy landings ;)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...