Jump to content

EDTERRAINCORE messages spamming the dcs.log for me on some multiplayer missions


Zyll
 Share

Recommended Posts

Hi team,

 

I'm getting these errors over and over in my dcs.log when I log into some of our group's multiplayer missions. As far as I can tell, there's nothing wrong with the mission though, as others are flying it just fine without errors. Eventually, these messages just keep spamming until I hit single digit FPS, and then the game just goes unresponsive.

 

2019-08-25 04:05:56.180 ERROR EDTERRAINCORE: utm_private::fromLatLon Longitude 156.917d more than 60d from center of UTM zone 40

2019-08-25 04:05:56.180 WARNING LOG: 1 duplicate message(s) skipped.

2019-08-25 04:05:56.180 ERROR EDTERRAINCORE: utm_private::fromLatLon Longitude -78.2376d more than 60d from center of UTM zone 40

2019-08-25 04:05:56.180 WARNING LOG: 1 duplicate message(s) skipped.

2019-08-25 04:05:56.180 ERROR EDTERRAINCORE: utm_private::fromLatLon Longitude nand more than 60d from center of UTM zone 40

2019-08-25 04:05:56.202 WARNING LOG: 3 duplicate message(s) skipped.

2019-08-25 04:05:56.202 ERROR EDTERRAINCORE: utm_private::fromLatLon Longitude -33d more than 60d from center of UTM zone 40

 

I checked the server logs, and there are no such errors.

 

Thanks in advance,

Link to comment
Share on other sites

Hi

 

can you provide the mission or the track replay?

 

or can you repeat this issue in a blank mission flying over the same terrain?

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

i just downloaded the exact same mission off our MP server, and am running it locally, but no issues that I can see in the logs. It seems to only occur when I fly multiplayer, and even then its not 100%, but very recreatable if i try the same mission.

 

I was able to recreate the issue twice in a row on the same mission in multitplayer. I'm just sitting dark in a Hornet, waiting for the crash which happens in < 5 mins according to the log. I am attaching the miz, trk, and log here. Note there's no crash log, because the game just goes unresponsive until I kill the process. I replayed the trk file, and didn't experience the issue, the plane just sat there on the ground as expected. Incidentally what does it mean when trk and miz files are exactly the same size??

 

I seem to have just started having this issue recently, seen it on at least 3 MP missions of ours.

No one else to my knowledge is experiencing it. Things that have happened prior to this timeframe:

- got the latest openbeta on wed

- i switched from native 3440x1440 resolution to 2580x1080 to try to get more FPS

 

 

https://drive.google.com/open?id=1mYxLXMZ1bZS0t7N_jG2bCB8fgz0pvdF5

Link to comment
Share on other sites

this is a much better example of the issue. I was able to replay the trk file, and it recreated the issue in the logs, at 6 minutes in you can see it occur. I exited out of DCS before the game became unresponsive.

 

I sincerely hope that this proves helpful!

 

https://drive.google.com/open?id=19tbsNBS52W11hCxZ1SnSGepnwiEiOh69

 

EDIT: it may be related to units warping (for which I also have no explanation). As when I look at F2 views or F10, I see drones and tankers warping all over the place. In that replay it is occuring for me.


Edited by Zyll
Link to comment
Share on other sites

  • 2 months later...

that's disappointing. I thought that resetting my router was alleviating the issue somewhat, but that might have just been a placebo effect. I haven't had the problem for a while, but it just started occurring again. Not sure what to make of it, but definitely the warping, the spam, and the frozen DCS are all symptoms of the same problem.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 3 months later...

I too am seeing this followed by my game crashing. Does not seem to be crashing other players

 

Happens around 17:54

System Specs:

 

Intel 8700K (Factory Clocks) / NZXT Kraken X62

ASUS ROG STRIX 1080TI

Corsair RGB 32GB @ 3600MHZ

Samsung 970EVO M.2 OS Drive / 2 x Samsung 960EVO SATA Game Drive (DCS and STEAM)

Phankteks Enthoo Evolv TG w/ something like, 9 case fans now...

 

Alienware 34" AW3418DW (with 120HZ and GSYNC)

 

Warthog HOTAS

Thrustmaster MFD

Saitek Rudder Pedals

Logitch G35 Mic

TrackIR5

Corsair keyboard/mouse

 

A10C,FA18,F14,Viggen <3,F16,Spitfire, NTTR, Persian Gulf,SuperCarrier

Link to comment
Share on other sites

- i switched from native 3440x1440 resolution to 2580x1080 to try to get more FPS

 

 

 

 

Did this help? I am running same resolution

System Specs:

 

Intel 8700K (Factory Clocks) / NZXT Kraken X62

ASUS ROG STRIX 1080TI

Corsair RGB 32GB @ 3600MHZ

Samsung 970EVO M.2 OS Drive / 2 x Samsung 960EVO SATA Game Drive (DCS and STEAM)

Phankteks Enthoo Evolv TG w/ something like, 9 case fans now...

 

Alienware 34" AW3418DW (with 120HZ and GSYNC)

 

Warthog HOTAS

Thrustmaster MFD

Saitek Rudder Pedals

Logitch G35 Mic

TrackIR5

Corsair keyboard/mouse

 

A10C,FA18,F14,Viggen <3,F16,Spitfire, NTTR, Persian Gulf,SuperCarrier

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...