Jump to content

[Standalone] DCS starting in Oculus instead of SteamVR mode


HoneyBadger
 Share

Recommended Posts

I recently replaced my Oculus Rift with the Valve Index and I can't get DCS to start in VR without starting Oculus Home. I don't want to uninstall Oculus as I have some games on it I wish to play with Revive, so how do I force DCS into SteamVR mode?

 

I replaced my Rift with the Reverb. I have to start SteamVR and the WMR before starting DCS. Oculus Software still comes up, but DCS starts into my Reverb.

 

And the Oculus is disconnected currently.

German Squadron "Serious Uglies"

 

[sIGPIC][/sIGPIC]

 

Skyfire

 

Intel 10700K | SSD for system and DCS | 32 Gb RAM | Gigabyte Aorus RTX 3080 | HP Reverb G2

Link to comment
Share on other sites

I replaced my Rift with the Reverb. I have to start SteamVR and the WMR before starting DCS. Oculus Software still comes up, but DCS starts into my Reverb.

 

And the Oculus is disconnected currently.

 

I tried this but it still brings up Oculus when I start DCS. I can't close Oculus either without closing DCS.

 

Also I didn't mention but my performance is pretty bad, even with everything turned down.

Link to comment
Share on other sites

Check to see if Oculus is set to run as an Administrator.

 

I switched from a CV1 to a Pimax 5K XR, and this runs without either Oculus or SteamVR "running", but the settings in SteamVR effect how the Pimax renders, so it must be playing some part. I found that when the Oculus home software wasn't set to run as administrator, the Oculus client would start every time that I started DCS. Changing this stopped that behaviour.

Intel i9-9900KF @5.2GHz

MSI Z390 Gaming Pro Carbon

32GB G.Skill Trident Z DDR3200 RAM

MSI RTX 2080 Ti Gaming X Trio

40" Panasonic TH-40DX600U @ 4K

Pimax Vision 8K Plus / Oculus Rift CV1 / HTC Vive

Gametrix JetSeat with SimShaker

Windows 10 64 Bit Home Edition

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

  • 4 months later...

Im late to the party on this thread, but I also have this behaviour having just upgraded from a Rift CV1 to Reverb - however I have noticed it only started doing this since installing Revive so I could play my rift games on the reverb (I have Oculus set to run as Admin).

 

 

Has anyone found a solution (bar removing Revive)?

Link to comment
Share on other sites

Im late to the party on this thread, but I also have this behaviour having just upgraded from a Rift CV1 to Reverb - however I have noticed it only started doing this since installing Revive so I could play my rift games on the reverb (I have Oculus set to run as Admin).

 

 

Has anyone found a solution (bar removing Revive)?

 

You have to switch the VR application in Skatezillas launcher, by default it's set to oculus. Is in the settings somewhere. Select the build you want to launch first, then adjust the settings to use SteamVR instead of Oculus.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...