Jump to content

[KNOWN ISSUE] F-14 Texture Detail misaligned with Bitmapping


TexasWarbird
 Share

Recommended Posts

Anyone notice for all the default HB textures - this little detail is off by a little bit? I tired to report this on the skinners thread but it went unnoticed.

 

missaligned.thumb.PNG.1d3f68cc495e3dfbe32471dc5abcfedf.PNG

 

I believe it's that way on both sides. I corrected it on my own livery. There's also some backward text on the starboard side.

 

1725844755_backwardstext.thumb.PNG.7ca20c936a5fb9b1239a3c156b5620cb.PNG

 

Now that I've noticed it - it's hard to ignore lol

 

-corrected example below-

 

3967815_Capture(1).thumb.PNG.357b85cd7e3316349705fd78169bda2f.PNG


Edited by IronMike

I7 8770K @Stock / 32 GB DDR4 / ASUS Prime Z370-A / MSI Armor GTX 1070 8GB / Samsung 850Pro x 4 Drives in R0 @ (2GBS R&W) / Windows 10 Pro

Link to comment
Share on other sites

Tough to say where this really belongs - It seems to be some where in the middle between the bit mapping and the texture. But I'd imagine just moving to the texture would be easier.

 

f14-detail-gearmain-07l.thumb.jpg.7880d3519522f7b6e20429f968552695.jpg


Edited by TexasWarbird

I7 8770K @Stock / 32 GB DDR4 / ASUS Prime Z370-A / MSI Armor GTX 1070 8GB / Samsung 850Pro x 4 Drives in R0 @ (2GBS R&W) / Windows 10 Pro

Link to comment
Share on other sites

Hi TexasWarbird , thanks for bringing these little mistakes to notice, for me as a skinner its good to know, however a lot of the sim developers get pretty busy and dont see or miss posts like this. I dont think you are being ignored but you can PM the developers. You just have to look through the various posts to find who to PM. What may be helpful as well would be to show the correct position and show / highlight the fault. So from me thanks for your post.

Regards

 

DL available skins here:

https://www.digitalcombatsimulator.com/en/files/?CREATED_BY=Strut

 

 

Pictures of my Skins here: https://imgur.com/a/bOQyQqW

 

[sIGPIC][/sIGPIC]

Win10 64bit, Intel® Core i7-5820K CPU OC @ 4.50GHz x6, X99A GAMING PRO CARBON, MSI RTX 2080 TI GAMING X TRIO 11Gb, 32GB DDR4 RAM, SSD 960 EVO250GB, SSD 850 EVO 500GB, JetSeat, MFG Crosswind Pedals, VPC Mongoose T-50, TMWH, DSD ButtonBox, Pimax 5k XR/BE

 

 

Link to comment
Share on other sites

Was this a good issue to report?

 

 

Hey TexasWarbird, all issues are good issues to report!

 

This particular bug is known and already tracked internally, but thank you for the report anyways. Please know that even if we do not always reply immediately we value these reports tremendously (and we also spot them all eventually). We do not take the community's effort to help us improve the Tomcat for granted, at all, and we are deeply humbled by the passion and commitment we see on a daily basis in threads like this one. In that sense, it was a brilliant issue to report, well spotted and we are very grateful that you took your time and put this all together.

 

I cannot promise you a fix for the next patch, but it is definitely on the list!

 

Best regards and thank you again, IronMike

Heatblur Simulations

 

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

 

http://www.heatblur.com/

 

https://www.facebook.com/heatblur/

Link to comment
Share on other sites

Thanks Mike!

 

I just wasn't sure it was okay to post here or If I should've stuck with the skinners thread, thanks for that clarification.

 

I know you guys are pretty swamped. Glad to even see a response - it's big deal to have to go through each thread, read the bug, and post a response! LOL nothing I'd ever take for granted.

 

Appreciate all you guys are doing.

I7 8770K @Stock / 32 GB DDR4 / ASUS Prime Z370-A / MSI Armor GTX 1070 8GB / Samsung 850Pro x 4 Drives in R0 @ (2GBS R&W) / Windows 10 Pro

Link to comment
Share on other sites

Thanks Mike!

 

I just wasn't sure it was okay to post here or If I should've stuck with the skinners thread, thanks for that clarification.

 

I know you guys are pretty swamped. Glad to even see a response - it's big deal to have to go through each thread, read the bug, and post a response! LOL nothing I'd ever take for granted.

 

Appreciate all you guys are doing.

 

 

It is our pleasure, entirely!

Heatblur Simulations

 

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

 

http://www.heatblur.com/

 

https://www.facebook.com/heatblur/

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...