Jump to content

Community A-4E-C


heclak

Recommended Posts

40 minutes ago, DmitriKozlowsky said:

Curious. Are leading edge slats a 1950's-1960's thing? I dont recall ever seeing real or DCS F-16, F/A-18C, Mig, & Sukhoi 4th-4.5th gen jets deploy those, like A-4 does it.

The slats are not driven by anything, the airflow opens and closes them.

Link to comment
Share on other sites

Slats go back a while before the 50's. In terms of combat aircraft the Bf-109 had them and as @JNelson has noted, these weren't driven by anything other than the airflow (Automatic Slats).

 

Link to comment
Share on other sites

6 hours ago, DmitriKozlowsky said:

Something is wrong with my wheel brakes. They are stuck. I cannot turn them off.

 

Are you using pedal toe brakes?

If so, under the tune option in controls, check the option to invert the toe brakes.

:pilotfly:

 


Edited by Dauntless
  • Like 2
Link to comment
Share on other sites

Hi there,

 

i tried the latest beta of the A4. when i add custom weapons to it (Exocet in this case) the have this wierd behaviour

 

 

code added:
--MISSILES--
        { CLSID = "{AGM_45A}", connector = shrikeConnector, arg_value = 0.1 }, -- AGM-45 SHRIKE
        { CLSID = "{AGM12_C}" }, -- AGM-12C
        { CLSID = "{AGM12_B}" }, -- AGM-12B
		{ CLSID	=	"{Exocet}", connector = shrikeConnector, arg_value = 0.1 },--EXOCET

 

Link to comment
Share on other sites

On 6/17/2021 at 4:51 AM, spacemishka said:

Hi there,

 

i tried the latest beta of the A4. when i add custom weapons to it (Exocet in this case) the have this wierd behaviour

 

 


code added:
--MISSILES--
        { CLSID = "{AGM_45A}", connector = shrikeConnector, arg_value = 0.1 }, -- AGM-45 SHRIKE
        { CLSID = "{AGM12_C}" }, -- AGM-12C
        { CLSID = "{AGM12_B}" }, -- AGM-12B
		{ CLSID	=	"{Exocet}", connector = shrikeConnector, arg_value = 0.1 },--EXOCET

 

 

Hey,

 

I tried that myself a little while back and found that one of the plugin files runs a checksum code against the weapons lua amongst others - I guess it's a plagiarism protection thing which one can't begrudge the authors of such a fine mod. Even if you tweak your custom weapons file to exactly match the file size of the original, the checksum still won't match and breaks the mod. With my limited coding knowlege, I tried to turn off the checksum checker but had no luck.

 

My memory is a bit foggy as to which file did what but in short, I hit a hard brick wall and gave up. Perhaps you might have more luck, would love to hear if you do find a workaround.

 

Cheers

 

Link to comment
Share on other sites

Am 19.6.2021 um 04:31 schrieb matmaun:

 

Hey,

 

I tried that myself a little while back and found that one of the plugin files runs a checksum code against the weapons lua amongst others - I guess it's a plagiarism protection thing which one can't begrudge the authors of such a fine mod. Even if you tweak your custom weapons file to exactly match the file size of the original, the checksum still won't match and breaks the mod. With my limited coding knowlege, I tried to turn off the checksum checker but had no luck.

 

My memory is a bit foggy as to which file did what but in short, I hit a hard brick wall and gave up. Perhaps you might have more luck, would love to hear if you do find a workaround.

 

Cheers

 

ok....well the last release version was ok,...just have this issue with the current beta

Link to comment
Share on other sites

Hi,

 

If any one can help with Hi Res pictures or documents showing the actual words markings on the belly of the A-4 it would be much appreciated.

 

Thanks

a-4 stencils 1.jpgHi

[sIGPIC][/sIGPIC]

https://hbdcs.tumblr.com/

 

Windows 10 Home 64-bit | CPU: AMD Ryzen 5 1600 | RAM: Corsair 32.0GB Dual-Channel | MOBO: MSI B350 Tomahawk | GPU: 2047MB NVIDIA GeForce GTX 1060 6GB | SSD: Samsung SSD 860 EVO 2TB & Samsung SSD 970 EVO Plus 1TB for Gaming

 

CH Fightersick - Pro Throttle - Pro Pedals | Thrustmaster MFD Cougar x 3 | Buddy Fox A-10C UFC

Link to comment
Share on other sites

Ah I figured out what "NAV-PAC" is. It's navigation package which is an external store and contains a VOR radio and a marker beacon receiver. Crazy enough the huffer cart is also able to be carried too.

 

Did the 100 knot minimum integration speed for the nav computer ever get implemented?

 

Gosh the AG computer delivery is accurate.

Link to comment
Share on other sites

14 minutes ago, Frederf said:

Ah I figured out what "NAV-PAC" is. It's navigation package which is an external store and contains a VOR radio and a marker beacon receiver. Crazy enough the huffer cart is also able to be carried too.

 

Did the 100 knot minimum integration speed for the nav computer ever get implemented?

 

Gosh the AG computer delivery is accurate.

It's not a minimum speed, it causes a negligible error when starting from stationary from take-off role. There should be some airspeed error near low speeds, this isn't implemented yet, but the integrator does work exactly like real life.

Link to comment
Share on other sites

Anyone know if there's Kuwait skins for this?

Modules: A-10C - Black Shark 2 - FC3 - F/A-18C - Supercarrier

 

PC SPECS: CPU, Intel i5 4670K @ 4.2GHz | MOBO, ASUS/Z87-A | MEMORY, Corsair Vengeance Pro Series 16GB (2x8GB) DDR3 1600Mhz |GRAPHICS CARD, GIGABYTE RTX 2060 6GB GDDR6, 1920 Core, 1755Mhz | PSU, CoolerMaster Real Power Pro 1250W 80Plus | Flight Stick, Logitech X-56 | Wheel, Thrustmaster TX | O/S, Windows 10, 64bit | Hard Drives, Samsung 850 EVO 1TB SSD, Seagate 2TB 3.5" SATA3 BarraCuda HDD.

Link to comment
Share on other sites

2 hours ago, JNelson said:

It's not a minimum speed, it causes a negligible error when starting from stationary from take-off role. There should be some airspeed error near low speeds, this isn't implemented yet, but the integrator does work exactly like real life.

Ah, I read the flight manual as if the minimum integration speed is 100. If it can integrate lower on the ground (i.e. zero) then there you go.

Link to comment
Share on other sites

10 hours ago, Frederf said:

Ah, I read the flight manual as if the minimum integration speed is 100. If it can integrate lower on the ground (i.e. zero) then there you go.

Yea the error is caused by the inaccurate airspeed measurements I believe, since it uses TAS calculated from IAS.  

Link to comment
Share on other sites

Bravo Gents! I am REALLY enjoying flying the little A4. It's come so far since it's inception! I don't have much A4 time but from what I remember...Super fun and great job on the FM since the FC FM. Wow to all of the little details you guys are implementing. So fun!

i9-9900K 3.6(Running at 5.0 GHZ) 32GB Memory

2x M.2 drives

Win 10 64bit

RTX 2080 Ti FTW3 Ultra

OCULUS RIFT CV1

VKB Gunfighter 2 extended/TM Pedals/TM Warthog throttles.

Link to comment
Share on other sites

On 5/30/2021 at 3:18 PM, Razor5-1 said:

Anyone else missing the skins? I get the usual green missing texture on most of the liveries in beta 5 and 5.1   

Yesss me too 😞 bummer.

Portugal

Col. Bruno "Fonzie" F. (on DCS)

 

[sIGPIC][/sIGPIC]

 

"About carrier ops: The younger pilots are still quite capable of holding their heads forward against the forces. The older ones have been doing this too long and know better; sore necks make for poor sleep.'

 

PC: I7 4790K 4.5ghz | 32GB RAM | Zotac GTX 1080Ti 11Gb DDR5x | Water cooler NZXT AIO x56 | SSD´s | Valve Index.

Link to comment
Share on other sites

1 hour ago, fagulha said:

Yesss me too 😞 bummer.

All the official skins should be updated. We renamed all the textures to resolve conflicts with some other mods which were editing default textures. The issue of course it means that you will need to re-download your skins after their creators have updated them.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

10 hours ago, JNelson said:

All the official skins should be updated. We renamed all the textures to resolve conflicts with some other mods which were editing default textures. The issue of course it means that you will need to re-download your skins after their creators have updated them.

Yes i did understand the issue after reading some answers in this post, now i just kept the default ones, and will download the updated ones as soon they are updated by the creators. Thank you very much for your time replying and help.

Portugal

Col. Bruno "Fonzie" F. (on DCS)

 

[sIGPIC][/sIGPIC]

 

"About carrier ops: The younger pilots are still quite capable of holding their heads forward against the forces. The older ones have been doing this too long and know better; sore necks make for poor sleep.'

 

PC: I7 4790K 4.5ghz | 32GB RAM | Zotac GTX 1080Ti 11Gb DDR5x | Water cooler NZXT AIO x56 | SSD´s | Valve Index.

Link to comment
Share on other sites

  • Like 2
  • Thanks 1

[sIGPIC][/sIGPIC]

https://hbdcs.tumblr.com/

 

Windows 10 Home 64-bit | CPU: AMD Ryzen 5 1600 | RAM: Corsair 32.0GB Dual-Channel | MOBO: MSI B350 Tomahawk | GPU: 2047MB NVIDIA GeForce GTX 1060 6GB | SSD: Samsung SSD 860 EVO 2TB & Samsung SSD 970 EVO Plus 1TB for Gaming

 

CH Fightersick - Pro Throttle - Pro Pedals | Thrustmaster MFD Cougar x 3 | Buddy Fox A-10C UFC

Link to comment
Share on other sites

Can someone confirm that the ILS function is working in the A-4.

 

I can tune & identify the TACAN but when i change to ILS & tune it there is no ident or indications.

 

Thanks.

[sIGPIC][/sIGPIC]

https://hbdcs.tumblr.com/

 

Windows 10 Home 64-bit | CPU: AMD Ryzen 5 1600 | RAM: Corsair 32.0GB Dual-Channel | MOBO: MSI B350 Tomahawk | GPU: 2047MB NVIDIA GeForce GTX 1060 6GB | SSD: Samsung SSD 860 EVO 2TB & Samsung SSD 970 EVO Plus 1TB for Gaming

 

CH Fightersick - Pro Throttle - Pro Pedals | Thrustmaster MFD Cougar x 3 | Buddy Fox A-10C UFC

Link to comment
Share on other sites

Yeah, ILS and ICLS are both working on the ARA-63 system currently. Realistically -63 is only ICLS but in this simulation each channel has both an ICLS channel and an ILS frequency so it works for both ships and land. This leads to the possibility that your chosen channel is both for a ship and for a nearby land system. The mission designer should avoid this.

 

The only indication that -63 is receiving signal is that needles are not stowed to the extreme left and bottom edge of the ADI. Since by following the CV-1 approach you'll always be in a position that needles will move to right/top edges of ADI on signal acquisition the event will be clear. The GS works to about 10nm and localizer to about 18. In angle it's about 40 degrees left and right of center.

Link to comment
Share on other sites

3 hours ago, Frederf said:

Yeah, ILS and ICLS are both working on the ARA-63 system currently. Realistically -63 is only ICLS but in this simulation each channel has both an ICLS channel and an ILS frequency so it works for both ships and land. This leads to the possibility that your chosen channel is both for a ship and for a nearby land system. The mission designer should avoid this.

 

The only indication that -63 is receiving signal is that needles are not stowed to the extreme left and bottom edge of the ADI. Since by following the CV-1 approach you'll always be in a position that needles will move to right/top edges of ADI on signal acquisition the event will be clear. The GS works to about 10nm and localizer to about 18. In angle it's about 40 degrees left and right of center.

 

It specifically mentions in the manual that the beacons used with the ARA-63 (since it was pre-ILS) can be put at an airfield.
 

Quote

Coded microwave signals from ground or carrier based azimuth and elevation transmitters are received and decoded by the ARA-63 ILS for display on the all-attitude indicator by the vertical and horizontal director pointers.

 

So although in real life these airfields wouldn't have 1960's American ILS kit we thought it made sense to place a beacon wherever there is an ILS in game since the beacons were designed to function like that.


Edited by JNelson
Link to comment
Share on other sites

Ok, thanks for the confirmation.

 

However, what do I need to do to make it work?

Whatever I do the needles are always stowed (left/down)

 

Is it tuned only via the TACAN panel?

And is the BDHI switch left in TACAN?

 

Does it only work with the super carrier module or ALL carriers?

 

Do I need to set something up in the ME for the carrier?

 

If I want to use a land based ILS do I need to set something up in ME for that as well?


Edited by Helles Belle

[sIGPIC][/sIGPIC]

https://hbdcs.tumblr.com/

 

Windows 10 Home 64-bit | CPU: AMD Ryzen 5 1600 | RAM: Corsair 32.0GB Dual-Channel | MOBO: MSI B350 Tomahawk | GPU: 2047MB NVIDIA GeForce GTX 1060 6GB | SSD: Samsung SSD 860 EVO 2TB & Samsung SSD 970 EVO Plus 1TB for Gaming

 

CH Fightersick - Pro Throttle - Pro Pedals | Thrustmaster MFD Cougar x 3 | Buddy Fox A-10C UFC

Link to comment
Share on other sites

9 minutes ago, Helles Belle said:

Ok, thanks for the confirmation.

 

However, what do I need to do to make it work?

Whatever I do the needles are always stowed (left/down)

 

Is it tuned only via the TACAN panel?

And is the BDHI switch left in TACAN?

 

Does it only work with the super carrier module or ALL carriers?

 

Do I need to set something up in the ME for the carrier?

 

If I want to use a land based ILS do I need to set something up in ME for that as well?

 

The land based channels are setup automatically (look at the kneeboard for those).

 

You need to use the MCL panel in the back right side of the cockpit. Flick the MCL power switch to on and then set the channel on the dial. You need to give your carrier (any carrier) the Activate ICLS task and the channel used there will dictate which channel it is on.

 

The Tacan is a different system.

Link to comment
Share on other sites

  • Recently Browsing   1 member

×
×
  • Create New...