Jump to content

The problem with the graphics?


Recommended Posts

I have an image problem in the game...

I don't know how to describe the state of the problem

I uploaded an image and asked an experienced person to help me analyze it

This only happens in games

In daily use and work status will not produce this problem

My graphics card model: GeForce GTX 1060 6GB

I updated to the latest version of driver v430.64

But the problem is the same :(

26474622_.thumb.jpg.8ede4e2c7dc4a08060951621d97b2b74.jpg

Link to post
Share on other sites

Games?

 

This only happens in games

 

Does it happen in OTHER games too?

 

Or just DCS?

 

If DCS only, you should raise a support ticket as this looks like the fault induced by Chinese localization. My first suspicion anyway.

Intel Core i7-10700K - ROG Strix Z490-H Gaming - 64GB Vengance LPX - RTX 3080 Eagle OC - non-VR - single player - open beta

 

Link to post
Share on other sites
...

Uninstall your graphics driver completely and reinstall the newest one again. Of course, do a restart in between.

 

If problem is still there uninstall DCS World and reinstall it again. Do a restart in between.

 

Or

... If DCS only, you should raise a support ticket as this looks like the fault induced by Chinese localization. ...
Link to post
Share on other sites

Does it happen in OTHER games too?

 

Does it happen in OTHER games too?

 

 

Thank you very much for your reply

For now, this problem is limited to DCS games

I think I will reinstall Windows and DCS

Try again to see if the problem persists

Link to post
Share on other sites
Uninstall your graphics driver completely and reinstall the newest one again. Of course, do a restart in between.

 

If problem is still there uninstall DCS World and reinstall it again. Do a restart in between.

 

Or

 

Thank you very much for your advice :)

Link to post
Share on other sites
I also have a GTX 1060 and the latest v430.64 driver but have no problem. Can it be something wrong in Your nvidia controlpanel?

 

Thank you very much for your advice

I will try to reinstall Windows :)

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...