Jump to content

Strange Cockpit Reflection Bug


Recommended Posts

th_ScreenShot_017.jpg

 

This bug is occurring with the Virtual Snowbirds CF-114 and canopy liftlines mod installed. Members of the VSB have suggested I turn down the graphics settings but this has not worked for me. Disabling reflections fixes the lack of transparency on the canopy but not on the hud combiner glass, instruments or mirrors. Majesco's suggestion in this thread also did not work. (You can also see cloud texture corruption in the first image but this is unrelated as far as I can tell).

 

The strangest part about this bug is that the transparency appears correctly if there is an aircraft within the rendering frustum. In the images below you can see the lack of transparency which is resolved when the aircraft in the very bottom of the image comes into view.

 

th_ScreenShot_020.jpgth_ScreenShot_019.jpg

 

Any ideas?

 

Edit: Problem solved. Setting near_clip and middle_clip to the same value resolves the issue without having to disable reflections.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...