Jump to content

Autostart incomplete


Xilon_x
 Share

Recommended Posts

  • 1 month later...

Autostart not always start apu, cut off valves to closed, open door

 

Please learn from the Hornet.

cold1: i close door, engine cut-off walves to open, apu switch cover OPEN -> apu not start

cold2: i close door, engine cut-off walves to open, apu switch cover left closed -> apu start

2,5,4,30386_kamov_weak_autostart.trk

GTX 1070 8GB, 16GB DDR3, W8.1 on SSD, DCS on another SSD

Link to comment
Share on other sites

Sorry about the autostart, but you should really learn to start it yourself. It's very easy compared to most of the other aircraft.

 

 

A very good aircraft to learn basic start on.

Link to comment
Share on other sites

I use both manual and autostart, depending on available time.

If I just want to hop in the cockpit and fly a short single player mission I tend to use autostart. But if I have time or play multiplayer I use the manual startup.

 

 

I used autostart yesterday in OB (stable had the same version) and it works for me.

Maybe you have configure an axis or button which is not in the needed position for startup and because of "sync joystick at startup" the autostart may fail.

 

 

I can not confirm that there is a bug in autostart.

SYSTEM: Mainboard MSI Z270 Krait | CPU i7 7700k @ 4.8 GHz | RAM 32 GB @ 3200 MHz | GPU GIGABYTE RTX 3080 | 1 TB SSD | Win 10 x64

DEVICES: ASUS 27" LCD | TrackIR 5 | LukeClip | Rift S & HP Reverb G2 | PointCTRL | TM Warthog | MFG Crosswind | Throttle Quadrant Logitech | TableMount MonsterTech

MODULES: All

 

PROJECTS: OpenFlightSchool: DE / EN

 

Link to comment
Share on other sites

+1. There is a bug in autostart. I've been flying in Ka-50 since launch, but sometimes I prefer autostart too.

 

 

I've tested autostart 1 minute ago and it works like a charme in my open beta 2.5.4.30386. Run autostart, waited 3 minutes, Sharky is good to go. All systems run fine.

 

If more than one guy has a problem with autostart, than maybe some configuration is differend. I've remapped all joystick buttons, that means I've first cleared out all predefined mappings on all joysticks and than defined only the buttons I needed. I do this on every aircraft I use.

 

 

 

One simple test with default config is to rename the "saved games\dcs" folder and start the game. A fresh one will be created. Please try the autostart with this clear configuration again. After that you can rename the folder back and all your settings are active again.

SYSTEM: Mainboard MSI Z270 Krait | CPU i7 7700k @ 4.8 GHz | RAM 32 GB @ 3200 MHz | GPU GIGABYTE RTX 3080 | 1 TB SSD | Win 10 x64

DEVICES: ASUS 27" LCD | TrackIR 5 | LukeClip | Rift S & HP Reverb G2 | PointCTRL | TM Warthog | MFG Crosswind | Throttle Quadrant Logitech | TableMount MonsterTech

MODULES: All

 

PROJECTS: OpenFlightSchool: DE / EN

 

Link to comment
Share on other sites

Some of the Multiplayer servers deliberately screw up the Autostart-Up sequence. Therefore, manual startup is required to know how to do.

 

That is why I finally gave in and purchased a 10 inch tablet for illustrated startup sequences for the various DCS aircraft >>> makes it very easy.


Edited by DieHard

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

  • 3 weeks later...

Here is what's happening:

 

In cold and/or inclement weather the engines take longer to spool up, but the autostart timing never changes. What happens is the autostart is engaging the "right fuel cutoff lever" too early and the engine won't ignite. It will be stuck around 1900 RPM and eventually spool down again. That's the entire problem.

Adding a few seconds of delay might solve the issue, but I wouldn't expect that to be "fixed" before "Black Shark 3" comes out. Maybe you can edit a LUA file to fix it yourself.

 

Quick word on weather:

"Many" server hosts / mission designers set the weather to be very cold, because it improves performance of jet aircraft (generally speaking). They probably don't know or care that it causes problems with the Ka-50, which AFAIK is the only module having a problem like that. (So much for deliberately breaking autostart)

 

Anyways, you'll have to manually restart the engine which takes less than 2 minutes. If you're doing it properly (as you should) and run into the same issue again you have to do a "crank start" first by flipping the corresponding switch on the engine starter panel.

Link to comment
Share on other sites

Here is what's happening:

 

In cold and/or inclement weather the engines take longer to spool up, but the autostart timing never changes. What happens is the autostart is engaging the "right fuel cutoff lever" too early and the engine won't ignite. It will be stuck around 1900 RPM and eventually spool down again. That's the entire problem.

Adding a few seconds of delay might solve the issue, but I wouldn't expect that to be "fixed" before "Black Shark 3" comes out. Maybe you can edit a LUA file to fix it yourself.

 

Quick word on weather:

"Many" server hosts / mission designers set the weather to be very cold, because it improves performance of jet aircraft (generally speaking). They probably don't know or care that it causes problems with the Ka-50, which AFAIK is the only module having a problem like that. (So much for deliberately breaking autostart)

 

Anyways, you'll have to manually restart the engine which takes less than 2 minutes. If you're doing it properly (as you should) and run into the same issue again you have to do a "crank start" first by flipping the corresponding switch on the engine starter panel.

 

 

Correct…. and its the same for Hot and (or) High.

"Blyat Naaaaa" - Izlom

Link to comment
Share on other sites

Regarding the KA50 right engine not starting in very hot/cold weather when using auto start.

 

To fix:

 

- Conduct autostart per normal, wait for it to report 'Aircraft Ready'.

 

- IF right engine does not start do the following:

 

- enable APU fuel by flicking the 'APU Fuel Shutoff Valve' to the up position (its under a guard cover on the wall outboard of the autopilot switches and above that larger red and black switch cover for 'Ejecting System Power').

 

- Set the engine selector (left side, directly below the clock) to 'APU' and press the 'Start' button.

 

- Wait for the APU to run up and stabilise around 6-700 degrees (gauge on left side wall of cockpit above those yellow levers.

 

- Switch the engine selector to 'RH' (so, into the right-down position) and press the 'start' switch again. You should see the RPM for engine 2 start to run up on the RPM gauge to the right of the ABRIS screen.

 

- Once the engine RPM has levelled at ~80% RPM, hit the 'APU shutoff' button (red ringed above the engine selector).

 

- Finally, flick the APU Fuel shutoff valve down again.

 

You should be good to go then.

Link to comment
Share on other sites

Before restarting the engine you should put the corresponding fuel cutoff lever (left side, big red handles) into the closed position. Once the engine reaches 1900 RPM (gauge right of the ABRIS) put it back into the open position.

 

If the cutoff is left open during startup there is a slim chance the engine will be flooded with fuel and it will not restart without doing a crank start first. Doing a crank start is easy, but you'd basically be starting the engine 2 more times before you're able to take off.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...