Jump to content

Oculus Rift S With DCS World Discussion


Wags
 Share

Recommended Posts

When you shake your head slightly up and down does it feel like it is losing tracking ?

It's hard to tell, but I don't think it is losing tacking. It almost feels like the tracking is a bit over sensitive. It's more apparent with a strafing movement (up/down/left/right) than head rotation. If I move my head up and down smoothly and semi-fast the movement is not perfectly smooth on the screen, but instead a bit jumpy. It also feels like the headset has problems handling sudden movements smoothly. I can't say that it feels like faulty hardware, more like a software/hardware feature that you just have to accept really. It may be a combination of screen technology and refresh rate, but it may also be that the tracking cameras and software are not good enough.

 

I will let my brother test it out later in the week. He has owned CV1 for a couple of years, so it will be interesting to hear his view.


Edited by Fred00
Link to comment
Share on other sites

  • Replies 2.3k
  • Created
  • Last Reply

Top Posters In This Topic

Be sure to check the possible USB problem i mentioned here:

https://forums.eagle.ru/showpost.php?p=4131180&postcount=1929

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

It might not be a real USB problem but more of a power problem, hard to tell.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

It might not be a real USB problem but more of a power problem, hard to tell.

Yes, maybe. But it seems the Virtual Link port provides more power than USB 3.0 from what I could gather. I would be surprised if it wasn't enough, but who knows?

Link to comment
Share on other sites

Received an update for the Rift-S today through the Beta Channel (only software, no firmware this time if i followed correctly).

When i pressed the What's New button i got the same message as last time, that the update went to V12 but what was actually updated or new was not mentioned. Where do i find the Rift-S Beta update log?

The ones i found are for the non beta version and dates back to 11/11/2019.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

@Fred00: i really have no such issues you're facing - i am using a frontside usb3 port though (not on the graphics card)

 

@golani79: for me the internal speakers weren't good enough - so i added those to my headset:

picture.php?albumid=1499&pictureid=11420

picture.php?albumid=1499&pictureid=11421

 

i used the speaker-holder printed from this here:

https://www.thingiverse.com/thing:3615447

 

speaking of comfortability: this is a great addition to the headset and improves sound massively (depending on the speakers of course ;) )

sigpic.png.4d2403c54e341ae5cf45e3309e87cb2c.png

Link to comment
Share on other sites

Received an update for the Rift-S today through the Beta Channel (only software, no firmware this time if i followed correctly).

When i pressed the What's New button i got the same message as last time, that the update went to V12 but what was actually updated or new was not mentioned. Where do i find the Rift-S Beta update log?

The ones i found are for the non beta version and dates back to 11/11/2019.

 

Software and firmware upgrade is what I received. Firmware version now 2.2.0

From the posted update log:

 

Rift S

 

  • Updated firmware to improve performance

Fixes

 

  • Various bug fixes and stability improvements

Link to comment
Share on other sites

Software and firmware upgrade is what I received. Firmware version now 2.2.0

From the posted update log:

 

Rift S

 

  • Updated firmware to improve performance

Fixes

 

  • Various bug fixes and stability improvements

 

I think the "meat on the bones" from this update was more for Quest.

They have unified the version numbers of Rift and Quest updates.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

@Fred00: i really have no such issues you're facing - i am using a frontside usb3 port though (not on the graphics card).

Okay, I'll see what my brother thinks of it. Maybe I'm just really picky (but I don't think so).

 

I'm thinking that I might go over to him and install it and see how it works. After all his house is only 3 minutes away by car. :)

 

If it works on his computer then I guess that the next step is to switch out my old MSi motherboard.


Edited by Fred00
Link to comment
Share on other sites

They have unified the version numbers of Rift and Quest updates.

That's what they mentioned for the previous update already.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

Wave shimmering on black surfaces:

 

I notice some wave shimmering around black objects in the cockpit (A-10C and F-16, in de F-16 around the 2 little vertical displays besides the HUD where on the left the AOA lights are shown and on the other side the NWS). I only noticed this as of yesterday, since the software/firmware update of the Rift-S that i received yesterday. Happens every time i enter the cockpit, weird thing is that it vanishes after a few minutes.

Might have another cause then the Rift-S software/firmware since i also updated the DCS beta and Skatezilla's Update utility because i haven't seen it in the Live4Speed racing game i currently play a bit in VR.


Edited by Lange_666

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

PD & MSAA

 

Hello all,

 

I also just ordered the Rift S... and new to VR...

 

I understodd that PD is set via the debug tool but I have no clue where is MSAA and therefore how to change values of it?

Is that directly in DCS or in DebugTool?

 

If in DCS, is there a way outside of DCS to also set that so that other games run i.e. MSAA at x2 ?

 

Thanks for your help.

 

rgds

Link to comment
Share on other sites

Hello all,

 

I also just ordered the Rift S... and new to VR...

 

I understodd that PD is set via the debug tool but I have no clue where is MSAA and therefore how to change values of it?

Is that directly in DCS or in DebugTool?

 

If in DCS, is there a way outside of DCS to also set that so that other games run i.e. MSAA at x2 ?

 

Thanks for your help.

 

rgds

 

DCS has its own setting for MSAA . Nvidea Control Panel and Inspector has various AA settings you can apply for games that do not have native AA .

And to muddy the waters , some are now claiming that Nvidea settings now affect DCS as well , with the benefit of less cost to performance . I could not that confirm that a year or so ago , but have not tried those lately .

9700k , Aorus Pro wifi , 32gb 3200 mhz CL16 , 1tb EVO 970 , MSI RX 6800XT Gaming X TRIO , Seasonic Prime 850w Gold , Coolermaster H500m , Noctua NH-D15S , CH Hotas on Foxxmounts , CH pedals , Reverb G2

 

"Hold my beer"

Link to comment
Share on other sites

Hello all,

 

I also just ordered the Rift S... and new to VR...

 

I understodd that PD is set via the debug tool but I have no clue where is MSAA and therefore how to change values of it?

Is that directly in DCS or in DebugTool?

 

If in DCS, is there a way outside of DCS to also set that so that other games run i.e. MSAA at x2 ?

 

Thanks for your help.

 

rgds

 

PD is set in the game GUI. You can set it in Oculus with either the debug tool or Oculus Tray Tool (SS).

MSAA is set in the game GUI.

 

AA or MSAA is game dependent, not set in Oculus software.

Best to apply in game GUI, as it is in VR those settings in Nvidia Control Panel do not have an effect.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

DCS has its own setting for MSAA . Nvidea Control Panel and Inspector has various AA settings you can apply for games that do not have native AA .

And to muddy the waters , some are now claiming that Nvidea settings now affect DCS as well , with the benefit of less cost to performance . I could not that confirm that a year or so ago , but have not tried those lately .

 

Thank you very much for your response.

One more question, does DCS settings overides settings in debugtool or Nvidia control panel?

 

rgds

Link to comment
Share on other sites

Just recently, in the past two weeks, I have noticed some jerkiness in the Rift-S. I have never had an issue before. I rolled back drivers and that did not work. It is something to do with the Oculus program itself. It really started after these last firmware updates. It sucks and it is just enough to make it annoying. I am guess it will have to be another firmware patch.

Link to comment
Share on other sites

Firstly , a belated welcome to the forums !

 

I can't really answer the Debug question as i only use it to turn off "Adaptive GPU Performance" as it seems to help on MY system .

 

My experience is in conformity with dburne's , in that Nvidea AA settings have no effect on DCS , but some swear otherwise on these forums . The only settings i change from default are "Power=max performance" , and "performance" settings in graphics quality vs performance setting .(I'm only running a 1070)

 

As my 'puter is used for DCS exclusively , i'm really not qualified to discuss optimising settings across games , but dburne is . If he doesn't check in here again , you might pm him .


Edited by Svsmokey

9700k , Aorus Pro wifi , 32gb 3200 mhz CL16 , 1tb EVO 970 , MSI RX 6800XT Gaming X TRIO , Seasonic Prime 850w Gold , Coolermaster H500m , Noctua NH-D15S , CH Hotas on Foxxmounts , CH pedals , Reverb G2

 

"Hold my beer"

Link to comment
Share on other sites

Just recently, in the past two weeks, I have noticed some jerkiness in the Rift-S. I have never had an issue before. I rolled back drivers and that did not work. It is something to do with the Oculus program itself. It really started after these last firmware updates. It sucks and it is just enough to make it annoying. I am guess it will have to be another firmware patch.

 

Yeah , gotta love Oculus forced updates , with no reversion possible :cry:

9700k , Aorus Pro wifi , 32gb 3200 mhz CL16 , 1tb EVO 970 , MSI RX 6800XT Gaming X TRIO , Seasonic Prime 850w Gold , Coolermaster H500m , Noctua NH-D15S , CH Hotas on Foxxmounts , CH pedals , Reverb G2

 

"Hold my beer"

Link to comment
Share on other sites

Yeah , gotta love Oculus forced updates , with no reversion possible :cry:

 

I am on version 12 and so far no ill effect on my end.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

Yeah , gotta love Oculus forced updates , with no reversion possible :cry:

I don't like to not having an option to decide for myself to update or not or roll back when needed. For me that's a bit of a drawback.

(Another thing i don't really like is the cable quality. Too stiff in my opinion. There's better quality cable around then this one.)


Edited by Lange_666

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

Wave shimmering on black surfaces:

 

I notice some wave shimmering around black objects in the cockpit (A-10C and F-16, in de F-16 around the 2 little vertical displays besides the HUD where on the left the AOA lights are shown and on the other side the NWS). I only noticed this as of yesterday, since the software/firmware update of the Rift-S that i received yesterday. Happens every time i enter the cockpit, weird thing is that it vanishes after a few minutes.

 

 

Found out when this effect shows: If there is something dark or black in the cockpit (like left and right of the UFC in the A-10C or the vertical displays beside the HUD in the F-16C) and the background for these is also dark but not as dark, you get some sort blurring of the edges in a sort of a wave effect. Noticed it the first time in the A-10C when flying low over the ocean after take-off and the ocean is quite dark grey at that moment (in the F-16 it were the black skidmarks on the runway that did it). The blur and wave effect are gone as soon as the background becomes lighter. In the A-10C it was the transition from ocean to sky as background, in the F-16 when the skidmarks moved under the aircraft and the runway became light grey again.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...