Jump to content

VNAO T-45 Goshawk


MadMaxter

Recommended Posts

2 minutes ago, PhilTheBeat said:

 

 

I saw that i don´t have the possibility in the list menu to choose "player" and the Hawk is greyed , not yellow.

 

Any help will be welcome.

 

 

DCS_c9k4leuJul.jpg

 

As I said, you are searching for the wrong aircraft.

 

If you want to fly the Hawk, you have to look here: https://www.digitalcombatsimulator.com/en/shop/modules/hawk_dcs_world/

 

Search for T-45 instead.


Edited by razo+r
  • Like 2
Link to comment
Share on other sites

6 minutes ago, razo+r said:

 

As I said, you are searching for the wrong aircraft.

 

If you want to fly the Hawk, you have to look here: https://www.digitalcombatsimulator.com/en/shop/modules/hawk_dcs_world/

 

Search for T-45 instead.

 

 

Thanks.....Correct my bad.... 🙂

 I7 4770K / 1080 TI / 16GB RAM / VR Q2 / 3X IIYAMA 27 / T.16000M FCS TWCS / TRACK IR PRO

A-10C II / F/A18 C / F-14 / F16-C / M-2000C / F-86F Sabre / C-101 / SPITFIRE LF / P-51D / FW 190 D-9 / FW 190 A-B / Bf 109 K-4

CHRISTEN EAGLE II / YAK-52 / UH-1H Huey / SA 342

CHANNEL MAP / NEVADA / NORMANDY /  PERSIAN / SYRIA / SUPERCARRIER /

TAKE OFF FRANCE.FR

Link to comment
Share on other sites

4 hours ago, Vettefan said:

 

 

 

I did have the same issue (as quite some other persons here also seem to have) and posted my very own solution approach to this issue a couple pages earlier:

 

Norton AntiVirus defined the VNAOT45FM.dll as malware and constantly quarantined it. I set this file as an exception, re-installed the mod, and now I can enter the cockpit without any issues!

 

Also, you may want to check to have the right plane selected: it shows "Hawk" in your screenshot.  🙂

 

Good luck!  🙂

 

I downloaded 2.7.0 for this and downloaded and installed the T-45 which does show up to select. All the other aircraft I have operate fine (except I had to set up controls again). When I select this plane and fly, all I can do is watch the plane fly, I do not start out in the cockpit as normal. I checked and have the file quoted above in the bin folder, so it's not that.

Suggestions?

Link to comment
Share on other sites

17 minutes ago, Nodak said:

Install latest version of SRS radio, won't work as flyable without it.

 

Strange .. I only fly SP, don't have the SRS installed and yet the T-45 works fine as fylable on my DCS 2.7 🤔

  • Like 2

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

25 minutes ago, Rudel_chw said:

 

Strange .. I only fly SP, don't have the SRS installed and yet the T-45 works fine as fylable on my DCS 2.7 🤔

 

 

Same here: SP only (so far), no SRS installed and all works well. 🤔

  • Like 1
Link to comment
Share on other sites

Guys this is an incredible aircraft. Much better then some of the pay ware out there. Incredible work truly. 
 

Thank you so much for this aircraft. 

  • Like 2

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

51 minutes ago, Rudel_chw said:

 

Strange .. I only fly SP, don't have the SRS installed and yet the T-45 works fine as fylable on my DCS 2.7 🤔

 

24 minutes ago, Vettefan said:

 

 

Same here: SP only (so far), no SRS installed and all works well. 🤔

For me and other 3 guys  doesnt work(we cannot jump to the cockpit is only AI plane. I installation OPENBETA yesterday and download mod. Its clean OPENBETA and only VNAO mod) After instalation SRS mod works correctly. I asked  to VNAO guys if is possible make mod without instalation SRS, but for this moment without answer. I think he need investigate where should be problem..... But for this momment, if you have problem jump to the cockpit install SRS and mod works.....

  • Like 1
Link to comment
Share on other sites

Christmas has come early, THANK YOU to all involved, sorry I'm about to splatter it across CVN-72 . amendement, never made it to the USS Abraham Lincoln, had to do a lot of adjustment of my system so I didn't steer off the runaway, a different set up than what I'm used to, but that's not a critism.

I abandoned my flight out, (Dinner calling) but descending through the clouds.....in the 1/2 dark of the room , for a full minute, I could feel I was in a PROPER simulator, I've flown, it's different and so are the commercial and military sims, but with the clouds, sunset, needing a gap etc, I was TOTALLY ABSORBED...and THATS where this system is the bee's knees. 

THANK YOU TO EA, AND ALL WHO ADD TO OUR ENJOYMENT, G'night.....lovely plane!


Edited by flyingscotsman
  • Like 2
Link to comment
Share on other sites

3 hours ago, Vettefan said:

 

 

Same here: SP only (so far), no SRS installed and all works well. 🤔

 

Same: No SRS, single player - no problem at all. Didn't have a single issue with this mod...

  • Like 1
Link to comment
Share on other sites

Is it already available for download? The link on page 1 does not work...

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i5-11600K@3.9-4.9GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR4@3200MHz|SSD: 870EVO Plus + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

Beautiful Mod thank you for your gift...

I too have this mod now with stable DCS 2.5.6...I've just clocked that it wasn't set for this version (only 2.7)...which is a shame. If it is of any use I have found some issues with the throttle animation ( it doesn't move but throttle does increase and decrease), the joystick does not move but the aircraft does everything it is asked to do ie left right up down etc. The green panel lights do not illuminate but the dials do operate fine. The arrestor hook animation is not working nor the flaps, although I can at least say the flaps do deploy as the flight characteristics are affected when asking for flaps to deploy. Also, when asking for a cold start on aircraft carrier...I am flying above it engine on etc. These are observations not criticism as you are clearly geniuses and it looks beautiful. Thank you for your hard work and passion.

 

SK

  • Like 1
Link to comment
Share on other sites

Okay, installed SRS and I can now fly the plane (not sure why that works since all other planes fly without it). There is text displayed by SRS to connect to a server. I'm flying stand alone for now so is there a way to turn that text off?

Thanks!

 

Edit: Never mind, figured it out...


Edited by RogerRamjet
Solution
  • Like 1
Link to comment
Share on other sites

I spent the morning adding keybindings for most of the switches, knobs and buttons etc. in the T-45.  I added the Data Entry Panel as its own category and confirmed all buttons work.  All other edits are under the Special for Simpit category. SOME OF THSES ARENT WORKING QUITE YET SO I WIL BE UPDATING IT!!!  I've had to make adjustments per my pit so the switches work properly however, they may operate backwards in yours.  (on is off or off is on as far as the actual switch in game compared to your physical switch)

 

I have more work to do related to the comms panels and VOR/ILS TACAN panels but i may not be able to get some of the rotary knobs that change the freq numbers working correctly....these usually require more coding within the module that i am not able to do. 

 

***NOTE : Make a backup copy of your existing default.lua just in case.  ive changed mine to default.lua.bak.    The file path for the default.lua is as follows..... C:\Users\YOURNAME\Saved Games\DCS.openbeta\Mods\aircraft\VNAO_T45\Input\joystick

 

***UPDATE : I found an issue with the HOOK bypass switch not working which i traced back to an error in the clickabledate.lua file.  i have corrected it on my end.  is there anyone from the dev team that can update the source code to reflect the fix?  i have attached the clickabledate.lua file below as well as the new default.lua

 

I also added binding for most of the radio and comm control panels to work as well.  I still need to work on the NAV and TACAN panels.

 

default.lua

clickabledata.lua default.lua


Edited by Baldawg
  • Like 1
  • Thanks 1

Win 10 - Intel I7 7700k@4.6ghz water cooled - ASUS Z270 -EVGA GTX 1080 Ti SC2 Hybrid - 1000W PSU - 32GB 3200 G-Skill- Oculus Rift S

custon mip panel and side panels

Bodnar BU0836X, BBI32x2, BBI64x2

DSD 64

TM Warthog HOTAS

TM Cougar MFD'sx3

TM TPR pedals

Saitek Radiox2

Link to comment
Share on other sites

Hi, download it and install it four times.....no keyboard keys available.....is this mod for DCS open Beta..?

I tested a new time this morning...

- No arresting Hook

- No flaps 

- No AirBrakes

- No Nose Wheel

and  many others keyboard keys and functions no operates...

 

It's me ...?

 

 


Edited by AirKiller
Link to comment
Share on other sites

Great module guys 🙂
My first feedback..stuff might be correct but just giving feedback on my flights 🙂
1. Hud on mfd: It seems low and if I try to land from the backseat, it's not possible. 
2. On speed: In the hornet, you trim for pitch and can control the rest by throttle. In the T-45c that is not the case, E bracket moves according to speed . 
   this is how I fly the hornet. 

 

OS: Win10 home 64bit*MB: Asus Strix Z270F/

CPU: Intel I7 7700k /Ram:32gb_ddr4

GFX: Nvidia Asus 1080 8Gb

Mon: Asus vg2448qe 24"

Disk: SSD

Stick: TM Warthog #1400/Saitek pro pedals/TIR5/TM MFDs

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Okay for all the people have problems. 
1. I have set my DCS folders on ignore on the antivirus
2. downloaded and copied the folder, all works.

3. no controls were setup, done all in game on my warthog. Works and had no issues installing or setting up. 

Have yet to try a two human thing, but if it works ..bloody NICE 🙂 

OS: Win10 home 64bit*MB: Asus Strix Z270F/

CPU: Intel I7 7700k /Ram:32gb_ddr4

GFX: Nvidia Asus 1080 8Gb

Mon: Asus vg2448qe 24"

Disk: SSD

Stick: TM Warthog #1400/Saitek pro pedals/TIR5/TM MFDs

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Baldawg

You did a fantastic job.  I implanted many of your special commands and all of your data entry commands.  Unfortunately, without key commands for the data entry I could not do it using Helios so I used my spare MFD for it.  Have you ever used Helios?

  • Like 1

Trackir4 using the latest Trackir 5 software, Win10 Pro [Creator Update] updated from Win7Pro Pro 64Bit, Intel® Core™ i5-2500 3.30 GHz 6M Intel Smart Cache LGA115 , GigaByte GA-Z68XP-UD4 Intel Z68 Chipset DDR3 16GB Ram, GTX MSI Gaming 1060 [6 GB] Video Card, Main Monitor 1 on left 1920x1080 Touchscreen Monitor 2 on right 1920x1080 .

Link to comment
Share on other sites

Beautiful Mod thank you for your gift...
I too have this mod now with stable DCS 2.5.6...I've just clocked that it wasn't set for this version (only 2.7)...which is a shame. If it is of any use I have found some issues with the throttle animation ( it doesn't move but throttle does increase and decrease), the joystick does not move but the aircraft does everything it is asked to do ie left right up down etc. The green panel lights do not illuminate but the dials do operate fine. The arrestor hook animation is not working nor the flaps, although I can at least say the flaps do deploy as the flight characteristics are affected when asking for flaps to deploy. Also, when asking for a cold start on aircraft carrier...I am flying above it engine on etc. These are observations not criticism as you are clearly geniuses and it looks beautiful. Thank you for your hard work and passion.
 
SK
I guess this is opposite from the MB-339 module that now in 2.7.x lacks a lot of the animations in the cockpit, but everything actually works.
Cheers!

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

WOW such a fantastic addition to DCS. 

The VNAO_T45 did not disappoint.  Thanks team!

  • If anyone is interested I managed to add an additional KEYBIND for the SpeedBrake.  (It can be especially useful for anyone that has an X55/X56 Throttle and likes to use that Thumb Switch Slider for the SpeedBrake). I don't like to use the Logitech Provided software - if I can avoid it I will.  

 

All I did was make a backup of the original default.lua and add this extra line in the --- Throttle  section of the lua.

C:\Users\YOURNAME\Saved Games\DCS.openbeta\Mods\aircraft\VNAO_T45\Input\joystick

Once all is working you will find an additional keybind in the Controls for the T45 named: " Speed Brake SLIDER Closed/Open "  

 

Sample of SpeedBrake binding code I added:

{down = EFM_commands.SpeedBrakeSwitch,	up = EFM_commands.SpeedBrakeSwitch,	value_down =  -1.0, value_up =  1.0,	name = _('Speed Brake SLIDER Closed/Open'),		category = _('Throttle Grip')}, -- for Slider Switch on X56/X55 or any 2 Position Switch |UP = Pressed & DOWN = Released|

 

Thanks again VNAO team. 

  • Like 1
  • Thanks 2

Grounded -GPU Died - RIP!: | A-10C | P-51D | FC3 | F-86F | Ka-50 | SA342 | F-5E | UH-1H | F/A-18C | Supercarrier | F-14 | Christen Eagle II |F-16C | M-2000C | AJS-37 | AV-8B | MiG-19 | MiG-21 | I-16 | P-47D | C-101 | A-10C II | MiG-15 | L-39 | Spitfire | Mi-8MTV2 | Yak-52 | >> i7-3770K 4.5GHz(Delidded) 32GB - *Dead Vega56* - X56 HOTAS - TrackIR 5 - Tobii 5C - JetPad FSE -  <<

Link to comment
Share on other sites

Baldawg

I noticed that some of your special commands that are toggles are giving me some issues.  I am using the buttons on a spare MFD panel and for example, the Anti-skid goes on when I press the button but goes off when I release it.  Is that correct? 

Trackir4 using the latest Trackir 5 software, Win10 Pro [Creator Update] updated from Win7Pro Pro 64Bit, Intel® Core™ i5-2500 3.30 GHz 6M Intel Smart Cache LGA115 , GigaByte GA-Z68XP-UD4 Intel Z68 Chipset DDR3 16GB Ram, GTX MSI Gaming 1060 [6 GB] Video Card, Main Monitor 1 on left 1920x1080 Touchscreen Monitor 2 on right 1920x1080 .

Link to comment
Share on other sites

Three issues on a cold start

 

In doing a cold start, I cannot get the Right MFD to turn on.  In a hot start, it is fine.

 

In a cold start, I cannot get the HUD to show up, again in a hot start, it is fine.

 

Last, in a cold start when I press the HYD2 button (number 9 in the startup diagram), the HYD warnings in red do not go away.

 

Is anyone else having any of these issues on a cold start?

 

Trackir4 using the latest Trackir 5 software, Win10 Pro [Creator Update] updated from Win7Pro Pro 64Bit, Intel® Core™ i5-2500 3.30 GHz 6M Intel Smart Cache LGA115 , GigaByte GA-Z68XP-UD4 Intel Z68 Chipset DDR3 16GB Ram, GTX MSI Gaming 1060 [6 GB] Video Card, Main Monitor 1 on left 1920x1080 Touchscreen Monitor 2 on right 1920x1080 .

Link to comment
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...