Jump to content

F-14 Tomcat loading times


Recommended Posts

CPU: AMD Ryzen 5

GPU: AMD Radeon 580X Series

Phys Memory: 8 GB DDR4

Act Memory: 2 TB SSD

 

Note: Yes, I am aware that it's AMD. No, just because it's cheap, it's not necessarily bad. My average loading times in modules were 3-5 seconds with MP, and now the Tomcat takes minutes.


Edited by Sirius
Link to post
Share on other sites
  • Replies 100
  • Created
  • Last Reply

Top Posters In This Topic

 

I get slightly longer loading times in this aircraft about (5-10 sec) SP and MP.

 

 

Lol,:megalol: these posts make me laugh. I would be extremely happy to have those times.

 

Myself, and others in this thread are experiencing 5-10min load screens FOR EMPTY MISSIONS.

 

 

While loading the mission, the game isn't using ALL of my RAM, even after an eternity I'm sitting in the pilot seat and its still not using it all.

 

The black screen behind the briefing window is a new DCS thing, not F-14 specific.

 

Yea, something has gone wrong on ED's side I'm not putting this solely on HB. Never had load times like this a few weeks ago.

Link to post
Share on other sites

I found something.

A Flight-mater build a mission, very barebones without anything. Just the planes.

 

 

I could load and connect easily.

 

 

 

The problems seems to be the enviroment and maybe the units (so call ED) and not on the Tomcat.

Link to post
Share on other sites

Driver: GTX 960M

CPU: i7-4720HQ CPU @ 2.60GHz

RAM: 16Gb

System: 64

 

My Driver is up-to-date and I have no issues Tomcat in SP(I test it like 5 to 10+ times including training missions) other than MP(I load very fine with Hornet/A10C and other models)

Link to post
Share on other sites

Hi all,

 

I will try to make it short but with a lot of detailed tests and specs.

 

Specs:

 

-Laptop GP62mvr 7RFX Leopard Pro

-I7 7700HQ 2.8GHz

-16Go DDR4

-1TO SSD MX 500 (Crucial)

-GTX 1060 3Go

-X56

-Track IR 5 + Track Clip Pro

 

DCS Settings:

 

1552588392-sans-titre.jpg

 

For me it's not directly related to the cat, black screen come with every planes, and the loading time of the map is much longer than last OB version.

 

So here is few tests on the same mission (loading time and DCS restarted).

 

Same solo mission loading time by plane:

 

-Viggen 1m45s

 

-F14B 4m15s

 

-2000 1m20s

 

-F18 1m10s

On buddyspike Persian Gulf mission online (from plane selection):

 

-F18 20s

 

-F14B 2m10s

 

Freezing then one minute after i get this :

 

1552587672-screen-190314-191644.png

 

One more minute later everything is fine with good stable 45/60 FPS (Vsynch)

 

Hope it can help either HB and ED


Edited by Pougatchev

[sIGPIC][/sIGPIC]

Make the reporting system great again!

Link to post
Share on other sites

Single player, significantly (more then twice) long loading time.

I get the same thing after getting in aircraft as the poster above.

Specs in signature.

AMD R7 5800X | 32GB DDR4-3600 | RTX 2070S | VKB MGC Pro Gunfighter Mk III + Saitek X52 Pro Throttle + VKB T-Rudder Mk4 | HP Reverb G2

FC3 | A-10C | Ка-50 | P-51 | UH-1 | Ми-8 | F-86F | МиГ-21 | FW-190 | МиГ-15 | Л-39 | Bf 109 | M-2000C | F-5 | Spitfire | AJS-37 | AV-8B | F/A-18C | Як-52 | F-14 | F-16

NTTR | Normandy | Gulf | Syria | Supercarrier

Link to post
Share on other sites

Update after puting 32Go of VRAM on my SSD

 

Both tests on same mission:

 

-Viggen big mission loading time: 1m45s without Vram, 1m00s with Vram

 

-Lovely Cat from hell big mission loading time: 4m15s without Vram, 2m15s with Vram

 

It look like a memory leak or something I ever seen in first OB 2.0 version.

 

In my opinion, not from your side Heatblur :thumbup:

[sIGPIC][/sIGPIC]

Make the reporting system great again!

Link to post
Share on other sites

Same here,

 

 

Briefing screen appears depending on first load or not 10-30sec before i can see cockpit in the background. "Fly" Button also unclickable while background is black.

 

 

 

i7- 6700

EVGA GTX 970 FTW+

32 GB RAM

 

Samsung SSD 980 Pro M.2 512GB

Link to post
Share on other sites

Longer loading times with a black screen at the end. Typically takes 4-5 seconds to get from black screen to the pit in SP, havent tried MP. Specs see signature.

 

With lower setting I'm getting 45ish FPS in VR over water, 30-45 typical over land (free flight) (PD 1.0).

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to post
Share on other sites

CPU: Intel i7 3770 @ 3.4ghz

RAM: 16GB DDR3

GPU: R9 290X

 

Running off an SSD too,

 

Tomcat takes a while to load in when on SP but in MP it will just kick me from the server on loading up quoting a connection time out.

/да бойз/

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Cpu: AMD Ryzen R3 1200 overclocked to 3.3GHZ

Gpu: 2GB Radeon Rx 550 (i know, little memory. Everything else works fine)

Ram: 8GB DDR4 @2400Mhz CL14

 

Tremendously long loading times both on single player and multiplayer, presumably being the cause for constant timeouts.

Quite literally unplayable on multiplayer.

Modules:

F-14, F-15C, F-16C, F/A-18C, M-2000C, A-10C, A-10C II, AV-8B N/A, MiG-29, Su-33, MiG-21 Bis, F-5E, P-51D, Ka-50, Mi-8, Sa 342, UH-1H, Combined Arms

 

Maps and others:

Persian Gulf, Syria, Normandy, WWII Assets, NS 430 + Mi-8 NS 430

Link to post
Share on other sites

I didn't notice any longer loading times. But on the contrary, after selecting the 'cat in a mission (set as client), it doesn't take as long to load up the textures as it does in the Viggen. I even have the impression it loads up faster than the Hornet...

 

 

 

Win 7 64 Pro · Gigabyte GA Z77-D3H (BIOS v.23b) · Intel i5 3570k · Crucial Ballistix Tactical 32GB CL8 DDR3-1600 · Corsair Force GT 120GB + Crucial MX100 512GB on ASUS U3S6 PCIe x4

MSI GTX 1080 Gaming X 8G (390.65) · SB X-Fi Elite Pro (6.0.1.1375) · VIA HD onboard audio (6.0.1.8700) · Eizo EV2436WFS-BK · Teufel Concept E Magnum

MS FFB2 · MFG Crosswind · MS P2 + PP (sliders) · Dual Saitek Pro Flight Throttle Quadrant · HOTAS Warthog Throttle · TrackIR 4 (5.1.3)

 

 

dcsdashie-hb-ed.jpg

 

Link to post
Share on other sites

Specs in my signature.

 

Long loading times in single player through the mission editor.

 

Caused bad studders after a carrier landing

 

Sometimes locks the sim up during loading

 

Sent from my SM-G960U using Tapatalk

Aurora R7 || i7K 8700K || 2TB 7200RPM SATA 6Gb/s || 2TB M.2 PCIe x4 SSD || GTX 1080 Ti with 11GB GDDR5X || Windows 10 Pro || 32GB Dual Channel DDR4 at 2667MHz || Virpil Warbird Base || Virpil T-50 Stick || Virpil MT-50 Throttle || Thrustmaster TPR Pedals || Oculus Rift

Link to post
Share on other sites

CPU: i5-4690k @ 4.4Ghz

RAM: 16GB DDr3 @ 1866Mhz

GPU: GTX 1080ti (stock clock)

DCS installed on an 500GB 850 EVO SSD.

 

Haven't loaded into MP in a while, so for me this is in singleplayer when selecting "Loadout" in the editor, as well as when the game hits the flight briefing where the "fly" button is visible.

 

Settings are all maxed, except for super sampling (1.5) and chimney smoke density (1).

- - - - - - - -

IntrepidGamer / Shadow

[sIGPIC][/sIGPIC]

Echo One Niner (E19) Audio

official.echo19audio.com

Link to post
Share on other sites

Cant load on large multiplayer servers

 

Can load Singleplayer Missions and Very low amount of people MP servers... Can load in large ones up to loading in the aircraft after role select... then as plane starts coming into view connection drops.

 

AMD Athlon X4 760K Quad Core Processor, 3800 Mhz, 2 Core(s), 4 Logical Processor(s)

Installed Physical Memory (RAM) 16.0 GB

Available Physical Memory 4.20 GB

 

 

Graphic Settings

 

Low- except Visibility range which is at Medium

Preload radius- 30000

Grass/Clutter- 0%

Trees- 50%

 

Hope this is enough Info


Edited by TheRebelGamer
Added more Info to Post
Link to post
Share on other sites

I'm on a HP Omen Laptop (i7 @ 6*2.2GHz, GTX1060, 16GB RAM) using a Thrustmaster T.Flight HOTAS X.

 

Perfomance is very smooth but I have long loading times for single player and it takes a while after the mission has loaded (black screen when the briefing page appears). And Multiplayer times are even longer so that I time out every time.

 

 

Thanks!

Link to post
Share on other sites

I don't have my specs, but did purchase and download the F14. both single player and multiplayer take a long time to load. I actually haven't been able to connect to multiplayer since the update, whether it be the fault of the F14 or otherwise. My computer isn't great but don't usually have trouble connecting to servers.

Link to post
Share on other sites

Specs in signature. I get long loading times even in missions without the F-14, and even without a human player since getting the F-14. This is in single player. I also noticed the F-14 model takes forever to load in ModelViewer.

YouTube Channel: "Clutch"

 

Z390 Aorus Elite | i5-9600k @5.0Ghz | RTX3060 12GB | 32GB DDR4 | Windows 10 | Quest 2 | Warthog HOTAS | Sahaj 20cm Extension

Link to post
Share on other sites

Specs:

 

i7-4790K @ 4.00 GHz

MSI 1080ti

32 GB RAM

 

I get much longer loading times than before and frequent crashes while cycling through skins in multiplayer games

Intel i7-4790K 4GHz l 32 GB DDR3 l MSI 1080ti l Gigabyte 97ZX l TrackIR + DelanClip l TM Warthog HOTAS l CH Pedals

 

AV-8B l AJS-37 l A-10A l A-10C l F-15C l F-16C l F-5E l F-14A/B l F-86F l F/A-18C l Hawk l M2000 l MiG 29 l NTTR l Persian Gulf l Su-27 l Su-33 l Su-25 l Supercarrier l L-39 l UH-1 l

Link to post
Share on other sites

Get long loading times on all missions. Followed by a black screen behind the briefing window for a few seconds.

Also sometimes when I exit out of the game after a few Tomcat missions the game will fail to close and hang. I need to open the task manager to end the task.

 

CPU: Ryzen 7 1700X 3.5 Mhz boosts up to 3.8 Mhz when ingame

16G RAM @ 3000mhz

Radeon RX Vega 64 w/ 8g of video ram

Installed on SSD

Link to post
Share on other sites

I don't find the load time too long in my system, but there is a 5 seconds of black screen right before mission starts, which never happened to me with any other module.

 

 

i7-8086 @ 4GHz

64 GB RAM

Geforce 1080 TI

PCI HD

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...