Jump to content

"Connection timed out" problem after today's (13.03.19) update


Wookie
 Share

Recommended Posts

Yes, this is another "connection timed out" post.

 

Situation:

After today's update to the open beta and the release of the Tomcat, I have the problem that I can not join any multiplayer server anymore. The hours before the update I had literally no problems whatsoever.

 

When I try to join a server, the game loads right until the "please wait" after the world preload. After 1-2 minutes I get the pop-up "connection timed out". When I click on OK or the X nothing happens. The game is just stuck there.I can not get back to the main menu or do anything else for that matter

 

The game does NOT crash. According to the task manager, the game is still active. I have to end the task to get out of it. I waited up till 30 min. in that state to see of anything happens, but nothing:

 

The facts:

-It happens on all multiplayer servers I've tried.

-Single player missions work fine.

-SRS client is able to connect through auto connect.

-It happens on both Caucasus and Persian Gulf.

-It happens on both slim and huge missions.

-It happens on both low and high ping servers.

 

-I run the steam version

-I run the open beta.

-I don't have any mods.

 

-I've checked game file integrity - no solution.

-I've renamed the DCS saved game folder - no solution.

-I've made a complete clean install - no solution.

-I've tried to use the autoexec.cfg file with different values - no solution.

-I've disabled both my anti-virus programs and windows defender - no solution.

-I've reset my network adapter - no solution.

 

My setup:

Windows 10 Pro

Intel Core i7-4770K 3.5GHz

24 GB Ram

RTX 2070

500 GB SSD

 

I've checked my network connection - no problems there!

I've searched and checked all forum posts - no solution found!

 

BUT:

I've opted out of the open beta to stable and there I'm able to connect to multiplayer servers. Going back to open beta gives me the same problem again. So I guess it has something to do with the game version, which ran flawlessly an hour before the release today.

 

After several hours of trouble shooting, I'm at the end of my possibilities and need some help! Please!:cry:

 

Attached are the logs from the last connection try:

Logs.rar

Link to comment
Share on other sites

I for some reason managed to join a server without the f14 on it. Then after i got in i joined a f18 without problems. After that i connected to a server with 20+ players on persian gulf and managed to join that even with the f14. So maybe you can try that.

 

Try to join a server without the f14 on it

Then try to join any server.

 

Has only worked on the persian gulf so far. Testing everything else atm to see if that works

Link to comment
Share on other sites

Partial progress. I will connect to the server where F-14. It was a small mission where 3 people flew, practically without units. The problem occurs when you fail to connect to a server on the first attempt. When the Connection timeout message appears, the game does not return to the menu. So the bug seems to be that the game does not return to the menu when the Connection timeout message appears. I don't think it's F-14 related to it.

 

I did a new installation of DCS and didn't solve the problem. ED please do a hotfix.

Link to comment
Share on other sites

Here is what I was able to reproduce so far:

 

I was able to connect and hop into an aircraft on some empty servers running the Caucasus map. These had F-14s on it. Among those servers are some I definitely could NOT connect yesterday.

 

I then tried to connect to servers with people in it and this does NOT work. Regardless of map, mission size and F-14s or not.

 

In one attempt to connect I got a new pop-up saying "Connection timed out. Server update time out". I am not sure if this actually is related to our problem or it's just a coincidence.

 

One time I actually was send back to the server list after getting the pop-up "connection timed out" as I did yesterday.

 

Honestly, I'm more confused then yesterday where absolutely nothing worked for me.

 

I was not able to do anything more systematically for now. It's really early and I have to get to work now. I really hope there is some progress on this issue during today.


Edited by Wookie
Link to comment
Share on other sites

The problem is still not fixed :(

 

For the sake of it, I've attached logs for a successful server connect and a failed one approx. 8 minutes apart for comparisons.

Please not that it's not the same server I connect to.

 

Maybe a dev is reading this or someone who has some more knowledge about interpreting the log files and deriving from them what may be the core of the problem:

LogsCONNECT2SERVER.zip

LogsNOCONNECT2SERVER.zip

Link to comment
Share on other sites

Partial progress. I will connect to the server where F-14. It was a small mission where 3 people flew, practically without units. The problem occurs when you fail to connect to a server on the first attempt. When the Connection timeout message appears, the game does not return to the menu. So the bug seems to be that the game does not return to the menu when the Connection timeout message appears. I don't think it's F-14 related to it.

 

I did a new installation of DCS and didn't solve the problem. ED please do a hotfix.

 

I myself thought it was pretty stupid that joining a server without the f14 would work, but it somehow did and fixed my problem. After that i have had no problems joining any server. Even after restarting dcs.

Link to comment
Share on other sites

Same Issue here.

 

I myself thought it was pretty stupid that joining a server without the f14 would work, but it somehow did and fixed my problem. After that i have had no problems joining any server. Even after restarting dcs.

Yesterday I could connect a couple of servers that didn't have the F-14, but for the servers with several F-14s conected, no way, allways timeout, and then no return to menu.


Edited by cercata
Link to comment
Share on other sites

Actually the problem is still there for me too. Sometimes it works sometimes it dont. Really weird. But i've at least started to be able to join any server without timing out every single time. But it is very unconsistent when i select a f14 slot and loading up the cockpit. 2/3 of the times it says "connection timed out" and boots me back to the serverlist. If i rejoin it does the same over and over and if i am lucky it finally loads the cockpit before timing out.

Link to comment
Share on other sites

I have exactly the same problem. I have ran the DCS_updater commands to update and repair the client but still not working. I can connect to the server fine and pick a slot, however I time out just as the nose of the aircraft (F14) and the cockpit begin to render in. :mad:

Intel Core i7 3820 @ 3.60GHz

Sandy Bridge-E 32nm Technology

Gigabyte Technology Co. Ltd. X79-UD3 (SOCKET 0)

16.0GB Dual-Channel DDR3 @ 666MHz (9-9-9-24)

GTX 1070Ti 8Gb

238GB Samsung SSD 850 PRO 256G

Oculus rift CV1

TrackIR 5

Saitek X55

Link to comment
Share on other sites

I've also had this problem. I haven't been able to connect to a single server since the F-14 was introduced until today. I tried connecting to two servers without the F-14 and I got into both just fine.

 

Then I tried connecting to a server with the Tomcat and it went back to timing out again, so I'll echo the one or two posts here saying it MIGHT have something to do with that thing.

 

I'll keep trying different servers, though.

 

Edit: Nevermind. I was able to connect to a server with only F-14Bs. I don't know what's going on here. Hopefully it's looked into.


Edited by Rilence
Link to comment
Share on other sites

I could replicate it.

 

What works for me as temporary workaround is to join a server running PG, without player, but with the F-14 in it. Once I'm in, I can leave the server and join servers regardless of map, players and wether or not the F-14 is in. It is super weird. I tried to do it a bit more systematic this noon and will maybe post a little table with the results tomorrow. Now it's bed time. Hope this get fixed. I don't want to be punished only because I didn't by the Tomcat ;)

Link to comment
Share on other sites

Same issue

 

Same issue here. I was connecting to servers with no issue right before updating to the latest beta release which included support for the new F-14B. Now I am unable to connect to any server. "Connection timed out" and no return to the main menu. Has anyone filed a bug report and received a response?

 

Update: I have opened a support ticket and will let everyone know what they come back with.


Edited by Chipensaw
Link to comment
Share on other sites

Same issue here. I was connecting to servers with no issue right before updating to the latest beta release which included support for the new F-14B. Now I am unable to connect to any server. "Connection timed out" and no return to the main menu. Has anyone filed a bug report and received a response?

 

Update: I have opened a support ticket and will let everyone know what they come back with.

 

And here is the response.

 

Hello,

 

Please provide the dcs.log file with additional DEBUG information

please download autoexec.cfg file

https://www.digitalcombatsimulator.com/upload/medialibrary/b45/autoexec.cfg

 

and place it into the folder C:\Users\<UserName>\Saved Games\DCS\Config

then start DCS World game and send us the new dcs.log file after issue.

 

--

Best regards

Link to comment
Share on other sites

I inserted the autoexec.cfg file which appears to enhance the log file information. After running DCS and attempting a connection, which timed out, I attached the new log file. I will update as I hear word from ED. I would highly recommend everyone files a ticket with ED. This will move the issue higher up the more tickets are filed. Plus everyone issue maybe a little different.

 

Cheers!

Link to comment
Share on other sites

I tried it with the autoexec.cfg file but it didn't change anything. When I understood it correctly, this files helps more for situations in which you frequently get disconnects while already in the game. At least this is what I read from other threads about disconnect time out errors.

Link to comment
Share on other sites

I've experienced the same issue today, i.e. a timeout on attempting to log into a multiplayer server, followed by the game crashing and just sitting there, as against returning to the multiplayer menu.

 

I've attached the requested .log file, though I had to rename it to a txt file as otherwise I couldn't upload it.

 

For reference:

- My primary PC details are listed in my sig

- The server was one that I'm running using the dedicated server option on a laptop that sits behind me. At the time of trying to log in, the visible ping was 10ms

- I tried cleaning out my FXO and metashader folders. No difference

- Ran a game Repair. No difference

- Booted the game in monitor mode, as against VR mode. The server stilled timed out, but this time returned to the multiplayer option screen, and when I tried logging in the 2nd time around, it successfully joined the server

- I have to say that I was surprised at the number of lines listed as "errors" in the log file. Can't these be resolved so that the game runs error free?

 

Please do keep us posted on progress.

dcs - Copy.log.txt

System: 9700, 64GB DDR4, 2070S, NVME2, Rift S, Jetseat, Thrustmaster F18 grip, VPC T50 stick base and throttle, CH Throttle, MFG crosswinds, custom button box, Logitech G502 and Marble mouse.

Server: i5 2500@3.9Ghz, 1080, 24GB DDR3, SSD.

Link to comment
Share on other sites

It's eating a lot of memory , have this exact issue.

 

try increasing the pagefile to 32384 it might just work. just until ED fixes it.

 

give it a try

 

My pagefile is autoset and managed by Windows.

 

Update: tried also complete reboot from cold for the laptop, my PC and router. No difference. Stalls during the connection to the server and won't return to the multiplayer server list page.

And for clarify, yes I can successfully load and fly in a mission that I'm running on my core PC.


Edited by Mr_sukebe

System: 9700, 64GB DDR4, 2070S, NVME2, Rift S, Jetseat, Thrustmaster F18 grip, VPC T50 stick base and throttle, CH Throttle, MFG crosswinds, custom button box, Logitech G502 and Marble mouse.

Server: i5 2500@3.9Ghz, 1080, 24GB DDR3, SSD.

Link to comment
Share on other sites

My pagefile is autoset and managed by Windows.

 

Why not give it try ? it may work or maynot , had this issue during low RAM and by managing it manually it worked, but that was before the last update.

[sIGPIC][/sIGPIC]

 

 

Attitude Power Trim Power Attitude Trim

 

Wing Commander SWAC

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...