Jump to content

1 Way to fix a connect can't browse with Xp


Recommended Posts

Hi gents,

 

For some reason, when installing bootvis from majorgeeks. My Xp went on the fritz, could no longuer retreive and IP. Good thing I had Linux to retreive the net for assistance.:smilewink: But then again could be the reg file I downloaded from blackviper.com to reset my services back to default. Since I full around to much with them. LOL. Reckon that was the culprit. Anyhow.

 

Just in case a connect can't browse happens to you via Xp. You might want to backup these instructions and try the following.

 

Thought of sharing my experience. Very helpfull when needed; :D It might prevent a reformat ;)

 

 

Windows XP

 

Step 1: Delete the corrupted registry keys

 

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

 

For more information about how to back up the registry, click the following article number to view the article in the Microsoft Knowledge Base:

 

322756 (http://support.microsoft.com/kb/322756/) How to back up, edit, and restore the registry in Windows XP and Windows Server 2003

 

 

1. Click Start, and then click Run.

2. In the Open box, type regedit, and then click OK.

3. In Registry Editor, locate the following keys, right-click each key, and then click Delete:

 

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock2

 

4. When you are prompted to confirm the deletion, click Yes.

 

Note Restart the computer after you delete the Winsock keys. Doing so causes the Windows XP operating system to create new shell entries for those two keys. If you do not restart the computer after you delete the Winsock keys, the next step does not work correctly.

 

Step 2: Install TCP/IP

1. Right-click the network connection, and then click Properties.

2. Click Install.

3. Click Protocol, and then click Add.

4. Click Have Disk.

5. Type C:\Windows\inf, and then click OK.

6. On the list of available protocols, click Internet Protocol (TCP/IP), and then click OK.

 

Reboot

 

All should be ok, now I'm able to fly lomac online once more. :joystick:

:pilotfly:

NOTE: service pack 2 or without, it works. I know the Articles says without service pack 2. But I have SP2 and this trick fixed the issue.

 

Source http://support.microsoft.com/kb/811259

 

Cheers

Antec 900 gaming tower, PSU: Corsair 750W, Q6600, Asus P5K, 8Gig Mushkin, Nvidia eVGA 280 GTX Superclocked 1G DDR3, SSDNOW200 Kingston Drive, TrackIr 3000+Vector, Logitech Extreme 3D Pro joystick, Saitek rudder pedals pro, Sharp 42" inch LCD Aquo. OS: windows 7 64bit.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...