Jump to content

[REPORTED] Can't Release Bombs in Su-27, and Causing HUD Glitch?


Recommended Posts

For whatever reason, when I try to use bombs in the Su-27 (only tried with FAB 250 w/ bomb rack specifically) they never drop, and my HUD proceeds to lock. Switching between HUD modes (1,2,3,7, etc) doesn't change anything. I haven't played DCS in a while, but is this new? Or is this an issue that some of you guys are having as well?

 

 

 

 

EDIT: Just tried FAB 500 M62's and they work fine. Must be a problem with the FAB 250's then?


Edited by Blitz262
Link to post
Share on other sites
For whatever reason, when I try to use bombs in the Su-27 (only tried with FAB 250 w/ bomb rack specifically) they never drop, and my HUD proceeds to lock. Switching between HUD modes (1,2,3,7, etc) doesn't change anything. I haven't played DCS in a while, but is this new? Or is this an issue that some of you guys are having as well?

 

 

 

 

EDIT: Just tried FAB 500 M62's and they work fine. Must be a problem with the FAB 250's then?

Tried the FAB-250s using MER*3 and MER*6 and had no problems whatsoever in both the current Release and Beta versions. Bombs released as they should and various HUD modes (NAV, A2A, etc) remained available both before and after. Perhaps you could upload the mission?

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to post
Share on other sites
Lock? Are you referring to CCRP? CCIP not triggered unless dive angle is over 20 degrees enough speed and close enough to ground.

 

 

What I mean is that the HUD locks itself into AtG mode, but doesn't let me select any weapons or change to any other HUD modes.

Link to post
Share on other sites
Tried the FAB-250s using MER*3 and MER*6 and had no problems whatsoever in both the current Release and Beta versions. Bombs released as they should and various HUD modes (NAV, A2A, etc) remained available both before and after. Perhaps you could upload the mission?

 

 

Very strange... It's not an issue with a particular mission, I'm encountering the issue in every mission I try.

Link to post
Share on other sites
Very strange... It's not an issue with a particular mission, I'm encountering the issue in every mission I try.

Give this a mission a try and see what happens. There are no specified targets, just obliterate something in Batumi, if you can.

 

EDIT: This is a bug. See my next post. I've requested that this thread be marked as such.

Su-27 MER-3 Fab-250 Test.miz


Edited by Ironhand

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to post
Share on other sites

This is a bug. Whether or not the issue occurs depends on which hardpoints hold the MERs. Points 8-3 work as they should. Points 7-6-4 display the issue.

 

If MERs on 7, 6, or 4 are selected, the Cyrillic "B" on the HUD disappears when the SHIFT key is pressed and no bombs are released. Further the HUD is locked in the A2G mode. MERs on 8 & 3 do not display this issue. This appears to be an issue with FAB-250s. FAB-100s, for instance, drop as they should regardless of the MER's position.

 

Mission and TRK attached. The MERs on 8 & 3 release their FAB-250s normally. After that, no bombs are released when SHIFT is pressed and the "B" disappears... and the HUD is locked.

MER FAB-250 OB Build.miz

MER Bug Open Beta.trk


Edited by Ironhand

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to post
Share on other sites
  • 1 month later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...