Jump to content

Any VR glitches - turn off Motion Smoothing first


Recommended Posts

When I upgraded from GTX 1060 to RTX 2070 I started having severe graphic glitches in DCS when flying my A-10 using my HTC Vive. At the cockpit edges, it'd be like the image flickering in and out - like water being poured over it. I had the same issue in IL2-BOS when viewing another plane through my spinning propeller. I thought there must've been an issue with the new graphics card or even the GeForce drivers.

Forum member spc8 suggested turning off Motion Smoothing in Steam VR/Settings/Video. Once I did that, the issue was solved for both sims.

 

Again - thanks very much indeed, spc8!

Link to post
Share on other sites

How is it performing with motion smoothing turned off? Since the SteamVR 1.1.3 and now SteaVR 1.1.4 versions I am seeing a lot of stuttering in DCS which was never there before for my setup. Its un-flyable now for me.

Link to post
Share on other sites

It works great now, zafgev. I had a nice fly around this morning. Previously the graphic glitches put me off in a big way.

I never had stuttering though; my frame rates and animations were always ok.


Edited by arcuspilot
Needed to explain my particular issue further
Link to post
Share on other sites

Well, Motion Smoothing (and ASW on Rift) divide opinion here. Personally, I prefer it on. For me, the only down side is when you are flying prop planes, e.g. Spitfire, and the poor effect it has on the gun sight and prop image.

When flying jets, there is no down side, and there are several up sides. Do a simple test, move your head left and right to see the blurred instrument dials with Motion Smoothing off. (I mean move left/right, not turn head left/right.) turn it back on, do the same thing and see the difference.

Also, there is a smoothness when switched on in difficult, frame-lowering situations.

In my opinion, both these facts make me prefer it on, but each to his own.

Intel i9 10900K 5.1GHz · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z590-F Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · HP Reverb G2

Link to post
Share on other sites

Very smooth with motion smoothing off so long as you have realistic graphics settings, and don't try to fly missions that are too demanding. Wouldn't say motion smoothing has been a bust though as it works great for me with jets.

------------

 

ASUS ROG STRIX Z370-H,1080Ti OC edition, i7-8770k 5ghz, 1 T SSD, 16GB DDR4 3200, HTC VIVE, VKB peddals, HOTAS VPC MONGOOSE, WARTHOG throttle, Gametrix JETSEAT, Voice attack

Link to post
Share on other sites
  • 1 month later...

Any new solution for this problem i have same problem, get my vive yesterday and have lot of taking off and landing glitches but also when i fly low. I turn off motion smoothing but no any improvement. Any help for me?

Asus TUF RTX 3080 10g GAMING; Intel i9 10900K; Asus B460 TUF GAMING PLUS;

2x32GB DDR4 3200Mhz HyperX Predator RGB; SSD 1TB Samsung EVO Plus

 

106_47.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...