Jump to content

1080TI S Odyssey/ Shimmering/jagged mess


Recommended Posts

Looks like im ****ed as its system wide.

 

Noticed on facebook looking at a video in a small size vs big size. Small had lots of texture line shimmer while the big had virtually none (it has a little on the top of the building that you can barely see). it cant even do move files correctly. edit i do have that on my laptop on nvidia to though so it could be nothing

 

 

Alse here is a pic of the line around the OK checkbox in VR. White to black dots resulting in horrible crawling ants or what you would want to call it with movement. This effect is seen over fields, lines, text etc. The effect you see in the video i get in some/most fields in Caucasus depending on angle.

 

What is a bit interesting is that if i til my head about 10-15 degrees everything falls into line and the effect quiets down. Horizontal and its in your face black to white spam

20181031_172306.thumb.jpg.5f37b03d3b36d8e1cc9c452b8dce8975.jpg


Edited by trigen

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

What card did you upgrade from? Is there any chance it's using a different version of HDMI I.e. 2.0 or display port i.e 1.2 vs 1.4? If so that could be as simple as a new cable.

 

HDMI port on my previous card didn't work, and a random DP to HDMI adapter limited my odyssey to 60hz refresh rate, ended up having to use an active DP 1.2 to hdmi 2.0 adapter to fix it.. found one for like $10 on amazon. 1080Ti's hdmi port is 2.0b and should work fine with the odyssey though so I can't be certain what's up there..but it does use DP 1.4 where maxwell was using DP 1.2. But grain of salt there.. DP cable i was using with my 980Ti works fine with my 2080Ti also using 1.4. Unsure if there's actually a dp 1.2 or dp 1.4 cable.

 

Might be worth at least checking another cable or port on the gpu or monitor. About the only other possibility I can think of personally.


Edited by Headwarp

Win 10 pro 64bit i7 8700k @ 4.9ghz (all cores) - EVGA RTX 2080Ti XC Ultra, 32GB DDR4 3200 16CAS, 970 Evo 250Gb boot drive, 970 Evo Plus 1TB, pny 480gb sata 3 SSDx2, 4TB HDD - Acer Predator x34 (3440x1440@100hz), Samsung Odyssey WMR, - Peripherals = VKB Gunfighter III + MCGU, Virpil MongoosT-50CM3 Throttle, Logitech G13, MFG Crosswinds, 2x TM Cougar MFD panels

Link to comment
Share on other sites

Have you tried to re-seat the graphics card as well as power cables?

 

Seriously though if it doesn't work on a monitor it's got to have some issues. RMA the card and start again this one sounds DOA. :cry: Sorry.

Control is an illusion which usually shatters at the least expected moment.

Gazelle Mini-gun version is endorphins with rotors. See above.

 

Currently rolling with a Asus Z390 Prime, 9600K, 32GB RAM, SSD, 2080Ti and Windows 10Pro, Rift CV1. bu0836x and Scratch Built Pedals, Collective and Cyclic.

Link to comment
Share on other sites

What card did you upgrade from? Is there any chance it's using a different version of HDMI I.e. 2.0 or display port i.e 1.2 vs 1.4? If so that could be as simple as a new cable.

 

HDMI port on my previous card didn't work, and a random DP to HDMI adapter limited my odyssey to 60hz refresh rate, ended up having to use an active DP 1.2 to hdmi 2.0 adapter to fix it.. found one for like $10 on amazon. 1080Ti's hdmi port is 2.0b and should work fine with the odyssey though so I can't be certain what's up there..but it does use DP 1.4 where maxwell was using DP 1.2. But grain of salt there.. DP cable i was using with my 980Ti works fine with my 2080Ti also using 1.4. Unsure if there's actually a dp 1.2 or dp 1.4 cable.

 

Might be worth at least checking another cable or port on the gpu or monitor. About the only other possibility I can think of personally.

 

Used to have the same card before and no issues. Sold and went back to my old 270x and didnt see any issues.

00

Have you tried to re-seat the graphics card as well as power cables?

 

Seriously though if it doesn't work on a monitor it's got to have some issues. RMA the card and start again this one sounds DOA. :cry: Sorry.

 

A few times yes.

 

Gonna post one last video before i give up on this issue though from a 1920 1080 screen recorder.

 

First off its maxed out, then No AA (you can really see it clearly there in the Huey as due to the vibration,) then a flight with it maxed out over the fields. If i play the video at half size on my computer i will get far worse results than playing it fullscreen like the video posted before with black and white lines moving over the fields.

 

Its not so noticeable at this res with max settings but in VR its not great. Does this compare with your's?

 

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

Used to have the same card before and no issues. Sold and went back to my old 270x and didnt see any issues.

00

 

 

A few times yes.

 

Gonna post one last video before i give up on this issue though from a 1920 1080 screen recorder.

 

First off its maxed out, then No AA (you can really see it clearly there in the Huey as due to the vibration,) then a flight with it maxed out over the fields. If i play the video at half size on my computer i will get far worse results than playing it fullscreen like the video posted before with black and white lines moving over the fields.

 

Its not so noticeable at this res with max settings but in VR its not great. Does this compare with your's?

 

 

I'll have to record a video in flight for comparison. I only really saw the shimmering in your vid on console and instrument panels and then they seemed to sharpen up as you were in the air.

 

I will say that no matter what I do in my Odyssey there is some degree of shimmer in DCS and I'm more inclined to think that has to do with DCS's texture resolution honestly and msaa tends to reduce the effect. Or at least used to. Who knows what can happen with any given patch.

 

In your circumstance with it not being specific to DCS though I'm at a loss.


Edited by Headwarp

Win 10 pro 64bit i7 8700k @ 4.9ghz (all cores) - EVGA RTX 2080Ti XC Ultra, 32GB DDR4 3200 16CAS, 970 Evo 250Gb boot drive, 970 Evo Plus 1TB, pny 480gb sata 3 SSDx2, 4TB HDD - Acer Predator x34 (3440x1440@100hz), Samsung Odyssey WMR, - Peripherals = VKB Gunfighter III + MCGU, Virpil MongoosT-50CM3 Throttle, Logitech G13, MFG Crosswinds, 2x TM Cougar MFD panels

Link to comment
Share on other sites

I'll have to record a video in flight for comparison. I only really saw the shimmering in your vid on console and instrument panels and then they seemed to sharpen up as you were in the air.

 

I will say that no matter what I do in my Odyssey there is some degree of shimmer in DCS and I'm more inclined to think that has to do with DCS's texture resolution honestly and msaa tends to reduce the effect. Or at least used to. Who knows what can happen with any given patch.

 

In your circumstance with it not being specific to DCS though I'm at a loss.

 

Its recorded in stages and put together turning AA on and off which is why it sharpens up in flight. I still have it in the cockpit while flying there. Does AA help, sure but it still quite bad in VR.

 

I do hope its just myself that has gone batshit crazy of course but its gone from being perfectly fine with 2x AA FAA in X plane awful on anything under 8x even at 16x AA i got loads of shimmer and like textures and lack thereof moves one pixel back and forth all the time even when the game is paused and the view not moving.

 

In the meantime ive tested it with an old amd card and it is exactly the same for me there so its not the card.

 

I think this is the end of this topic though. Like a lot of other people ive tried everything. For some they have gotten lucky and its just disappeared with some hardware changes and others nothing. Sometimes its there from start and sometimes it takes 6 months.

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

Actually the youtube clip wasn't too bad although it is difficult to compare.

 

My screen display looks pretty good I still get some shimmering but mostly it's the edges of the graphics that has like a moving pattern that varies depending on the angle of the objects.

 

Interesting with Rift I see the effect in Rift but not on the screen hence it doesn't get recorded. But with MSAA @4 and PD @1.2 it not so bad increasing PD not only impacts on GPU usage but actually increases the artefacts Moire patterns like moire and the jagged edges patterning on objects.

 

I think it might be DCS if it's not so bad with other titles, DCS has some work to get VR as good as even the Rift Home which looks pretty good.

 

Sometime pushing settings which can make your results worse!

 

Unfortunately it's difficult to directly compare oranges to apples but in Rift it looks almost like it does in the video, trees mostly can have some edge effects (which become worse if I increase PD*). More is not always better!

 

example of image quality

What you don't see in the video is the artefacts from ASW on things like buildings as it's not recorded, again those artefacts get worse if I push settings it kinda a compromise I guess until we get 20Ghz CPU's and nVidia 5080Ti's. :cry:

 

Have you forced DCS to regenerate it's render files this can have an impact and might be worth a try.

 

Rename or delete the metashaders and FXO folders in C:\users\your account\saved games\dcsworld_version\...

 

Check this out

 

Also as Headwarp points out after certain patches VR it seems rendering can change, in fact and I know there is no mention of it but the latest OB seems to have improved VR quality. :huh:

Control is an illusion which usually shatters at the least expected moment.

Gazelle Mini-gun version is endorphins with rotors. See above.

 

Currently rolling with a Asus Z390 Prime, 9600K, 32GB RAM, SSD, 2080Ti and Windows 10Pro, Rift CV1. bu0836x and Scratch Built Pedals, Collective and Cyclic.

Link to comment
Share on other sites

If it was only DCS then yeah id say it was the sim no doubt but its not plus i find it hard to believe and it was certainly not the case before that the hud in the F18 is flickering, map and map text is doing the same, trees in the background, planes in the background. I used to have a clean looking cockpit where everything was nice to look at, nothing was flickering. Loading screen pictures flicker/shimmer. All text on menu's flicker/shimmer

 

I have turned off all shadows as they are so jagged and flicker so much its silly. I have reset the shaders a few times already but no change.

 

The Huey Some of the instruments (they all got it) flicker/shimmer so much its actually hard to make out what it says cause of it. Again never had any issues. The green radar altimeter has always been solid with no issues. Now shimmer/flickers

 

A10 All dials flicker like a mofo no AA slightly better 4x but not much. Map shimmer/flicker on text, lines etc

 

KA50 Practically the whole cockpit is screaming at you

 

Roads (albeit somewhat normal but not really seen before) Labels flicker/shimmer a lot

 

Top of the hills in nevada are flickering/shimmering and thats no trees, just a line. Did not do so before.

 

While its magnified in VR and bit harder to see on the screen its there then too. When turning off VR and just going 1080 4x AA your camera sits perfectly still so its not an issue in the cockpit but you can tell on the trees when turning etc and probably somewhat with trackir but i dont have that anymore. Everything is so much worse in VR though so its just not comparable. Without any AA like the VR preset is just instant headache as every line in the world goes mental... well you have seen the video.

 

 

X plane AA seems to have gotten much worse to the point of not working/ making marginal difference from 2 - 16x

 

Wmr portal, lots of flicker/shimmer. PD ins steam AA. quality settings Nvidia control panel, no difference.

 

Image quality settings in WMR or nvidia - texture quality: quality or performance seems to make 0 difference in performance.

 

Feels like something is very broken somewhere and it refuse to apply AA correctly. Could also be something to do with WMR not rendering things as it should

 

I will post another video from the F18 a bit later as it takes a long time with 50kbs upload speed...

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

Honestly on the video you cant really tell, i dont know if it is YT that smooths things out cause the org file you can see it properly. The white text and map etc feels like its under rippling water or something and black white pixels constantly changes positions. I actually have a hard time seeing the white performance numbers in the game cause they are flickering so much. Imagine it being about 10 times worse than you can see here.

 

Wish i had another HMD to test with too

 

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

Go back to my previous post and have a look at the video it seriously is what I see in VR yes albeit with some aliasing artefacts and of course some ASW artefacts but nothing like your getting even on a 2K screen.

 

As has been suggested if you can find someone that can swap out the GPU and test that might prove one way or another. What was your previous GPU can you drop that in and compare, even a 980Ti should be okay for the menu screen and if yuou drop your setings should be okay the compare in VR on DCS.

Control is an illusion which usually shatters at the least expected moment.

Gazelle Mini-gun version is endorphins with rotors. See above.

 

Currently rolling with a Asus Z390 Prime, 9600K, 32GB RAM, SSD, 2080Ti and Windows 10Pro, Rift CV1. bu0836x and Scratch Built Pedals, Collective and Cyclic.

Link to comment
Share on other sites

Go back to my previous post and have a look at the video it seriously is what I see in VR yes albeit with some aliasing artefacts and of course some ASW artefacts but nothing like your getting even on a 2K screen.

 

As has been suggested if you can find someone that can swap out the GPU and test that might prove one way or another. What was your previous GPU can you drop that in and compare, even a 980Ti should be okay for the menu screen and if yuou drop your setings should be okay the compare in VR on DCS.

 

Sadly my previous card broke so I don't have any and don't really have anyone to borrow from. Before that I had a 1080ti that I sold but that's a while ago, never had any issues. Only got a igpu Intel 630 that cant do Ingame vr but I can see flicker Inside the wmr studio and steam that's the same as on the TI. Would of course prefer to try a proper card in game though.

 

At least I know it's not all in my head.


Edited by trigen

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

Okay have you tried lowing your OC settings incase it's a buss speed/memory speed issue?

 

Also try defaulting the graphics setting in nVidia control panel.

 

As you seem to be getting the artefacts even on your windows screen it might be a clock problem.

Control is an illusion which usually shatters at the least expected moment.

Gazelle Mini-gun version is endorphins with rotors. See above.

 

Currently rolling with a Asus Z390 Prime, 9600K, 32GB RAM, SSD, 2080Ti and Windows 10Pro, Rift CV1. bu0836x and Scratch Built Pedals, Collective and Cyclic.

Link to comment
Share on other sites

I have done every HW change reseat OC reset, defaults uninstall reinstall combination possible really so im at a total loss.

 

I can only observe it in videos when its half size here though. I also see it outside of VR in DCS its just 10 times worse in VR.

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

So this is obviously worse than your previous 1080Ti cards performance, this would seem to indicate the graphics adapter maybe?

Control is an illusion which usually shatters at the least expected moment.

Gazelle Mini-gun version is endorphins with rotors. See above.

 

Currently rolling with a Asus Z390 Prime, 9600K, 32GB RAM, SSD, 2080Ti and Windows 10Pro, Rift CV1. bu0836x and Scratch Built Pedals, Collective and Cyclic.

Link to comment
Share on other sites

Going to RMA it just to be sure but its a bit of a hassle as its second hand.

 

Given what i can find on the issue with others though it probably wont do a thing but you gotta try everything

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

Heck yeah, besides you need a GPU that works, right. :thumbup:

Control is an illusion which usually shatters at the least expected moment.

Gazelle Mini-gun version is endorphins with rotors. See above.

 

Currently rolling with a Asus Z390 Prime, 9600K, 32GB RAM, SSD, 2080Ti and Windows 10Pro, Rift CV1. bu0836x and Scratch Built Pedals, Collective and Cyclic.

Link to comment
Share on other sites

Got to test with a Rift. Same issues. Really just feels like the pixels are boiling. Tried a lot of combinations. Even at pd 2.5 4x aa 2x ssaa there's not really any difference on the boiling pixels issue.

 

Should get a full Ryzen system a vega 64 and a gtx 1060 in a day or two for further testing though.

 

On another note the Rift seems to have gotten quite more clear since i last tried it and apart from the lesser FOV feel its pretty close to the Odyssey

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

2 more vids. HMD lying on desk game on pause. In some way the shimmering is always moving for some reason. IF it were completely still there wouldnt be an issue but now its always in your face

 

 

Bit hard to see here but if you watch the brown shelves you can see when i look directly at them it will start shimmering black/white. When i look away its fine.

 

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 years later...
Posted (edited)

Well it has happened again. Over night its gotten 10 times worse and AA seems to be completely broken. This time its on a 3090 so its pretty safe to assume it is a hardware issue. The luck...  I dont know what drives the AA functions in these cards and even the 0x AA looks much worse than it did with 0x AA before. AA does have some minor effect on some lines but there's something underlying that is completely broken. 


Edited by trigen

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

0x AA is absolutely atrocious now and this is in 2d. I could fly just fine with 0x and 3000 super sampling in VR but imagine how it feels now.  Some kind of issue in the render pipeline for the HW.   
 



4x AA . Better but not by much
 

 

1080 ti, i7700k 5ghz, 16gb 3600 cl14 ddr4 oc

Link to comment
Share on other sites

I get the same FX without MSAA x4.

Ryzen 5900X, 32GB DDR4@3600CL16, ASUS Strix GTX 1080 Ti, PB328Q 32" 2560x1440, Samsung EVO 960 1TB, 2x1000GB RAID 1, 2000GB,

Thrustmaster Warthog + MFG Crosswind, HMD Odyssey+

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...