Jump to content

'Unknown Module' error with stable version.


Lixma 06
 Share

Recommended Posts

Just got the same thing when trying to install to the current stable build.

[sIGPIC][/sIGPIC]

ASUS ROG STRIX B350F with AMD RYZEN 5 2600 OC @ 4.0Ghz, 32GB DDR4 2400, ASUS ROG STRIX 5700XT, Oculus Rift S, Thrustmaster Warthog HOTAS

 

 

Experience? A little...

DCS: A-10C, F-14A/B, F/A-18C & F-16C

USAF: A-10, F-16 & B-52

LM: F-22, C-130J & C-5M

 

Formally Known As: wpnssgt (google it :smilewink: )

Link to comment
Share on other sites

so nobody else is experiencing this?

[sIGPIC][/sIGPIC]

ASUS ROG STRIX B350F with AMD RYZEN 5 2600 OC @ 4.0Ghz, 32GB DDR4 2400, ASUS ROG STRIX 5700XT, Oculus Rift S, Thrustmaster Warthog HOTAS

 

 

Experience? A little...

DCS: A-10C, F-14A/B, F/A-18C & F-16C

USAF: A-10, F-16 & B-52

LM: F-22, C-130J & C-5M

 

Formally Known As: wpnssgt (google it :smilewink: )

Link to comment
Share on other sites

Most of the people are probably on Open Beta.

 

The update which supports the MiG-29 is "DCS 2.5.3.22652 Open Beta" as written in the official update post, so it's not supported by the stable branch yet.

i386DX40@42 MHz w/i387 CP, 4 MB RAM (8*512 kB), Trident 8900C 1 MB w/16-bit RAMDAC ISA, Quantum 340 MB UDMA33, SB 16, DOS 6.22 w/QEMM + Win3.11CE, Quickshot 1btn 2axis, Numpad as hat. 2 FPH on a good day, 1 FPH avg.

 

DISCLAIMER: My posts are still absolutely useless. Just finding excuses not to learn the F-14 (HB's Swansong?).

 

Annoyed by my posts? Please consider donating. Once the target sum is reached, I'll be off to somewhere nice I promise not to post from. I'd buy that for a dollar!

Link to comment
Share on other sites

Most of the people are probably on Open Beta.

 

The update which supports the MiG-29 is "DCS 2.5.3.22652 Open Beta" as written in the official update post, so it's not supported by the stable branch yet.

 

Well, the E-shop clearly says otherwise :

 

Requires DCS World version 2.5.3 or above!

 

"you only need to have the "Stable" version DCS World 2.5 installed on your PC."

 

https://www.digitalcombatsimulator.com/en/shop/modules/mig-29_dcs_world/

 

So here I am, spent $15 and no plane to fly yet... and that sucks :(

Link to comment
Share on other sites

Well, the E-shop clearly says otherwise :

 

Requires DCS World version 2.5.3 or above!

 

"you only need to have the "Stable" version DCS World 2.5 installed on your PC."

 

https://www.digitalcombatsimulator.com/en/shop/modules/mig-29_dcs_world/

 

So here I am, spent $15 and no plane to fly yet... and that sucks :(

 

Actually, the full sentence is "If the product description does not have information about which DCS World version you should install, you only need to have the "Stable" version DCS World 2.5 installed on your PC."

 

Open Beta should have been added to this page at the top, chances are it will hit Stable on Wednesday though, sorry about the confusion.

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...