Jump to content

A-10C Diskussionsthread


Recommended Posts

Ein Track oder ein Video wäre hier echt hilfreich.

 

Die häufigste Ursache, wenn der Laser nicht feuert, ist in der Tat Maskierung, aber das wird dann auch immer durch das "M" angezeigt. Wenn das bei dir nicht der Fall ist, ist anhand der knappen Beschreibung kaum rauszufinden, was das Problem sein könnte.

Link to post
Share on other sites
  • Replies 348
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hmm, der EAC-Schalter fliegt vor allem dann raus, wenn das EGI ausfällt. Das tut aber nicht einfach so ausfallen, außer du erleidest Schaden durch Feindbeschuss oder deaktivierst das EGI oder die CDU

Beim gestrigen Patch für die OpenBeta (Patchnotes) gab es zwei spannende Änderungen für die A-10, die vielleicht nicht alle auf dem Schirm haben.  die Funktionalität des Countermeasures Manage

Laser-Burnout ist wohl inzwischen auch implementiert, also wenn du schon viel gelasert hat und er dann irgendwann nicht mehr will könnte auch das der Grund sein.

 

 

Die Höhe könnte tats. das Problem sein. Hab aktuell aber leider keine Quelle zur Hand.

Versuch's mal bei 20000 ft.

Die Höhe sollte irrelevant sein.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites
Laser-Burnout ist wohl inzwischen auch implementiert, also wenn du schon viel gelasert hat und er dann irgendwann nicht mehr will könnte auch das der Grund sein.

 

 

 

Die Höhe sollte irrelevant sein.

 

Also zuviel gelasert kann auch nicht sein, weil es war das erste Ziel. Dachte es müsste was mit der Fluglage oder Sonneneinstrahlung zu tun haben. Also sogesehen is das Problem öfters mal. Und so hab ich nie Probleme. Hab über 25000 Fuss, TGP alles auf Ziel usw. Aber manchmal will der Laser nicht feuern.

DCS OpenBeta

A10C, F18, F14, F5, F86, AJS37, UH-1, Gazelle, KA-50, CA, FC3, P51, M2000, Harrier, SC, A-10C II

 

Gigabyte GA-Z170 HD3P | I7 6700k | Corsair 3200 32GB Ram | Palit Geforce RTX 2080 Ti GamingPro OC | Crucial MX500 1TB SSD | WD Blue 1TB HDD |

Win10 Pro 64bit | Track IR Clip | TM Warthog + MFD | 27" Asus PB277Q WQHD | Monstertech Tischhalterung für TM Warthog | TM Rudder Pedals

Link to post
Share on other sites
Also zuviel gelasert kann auch nicht sein, weil es war das erste Ziel. Dachte es müsste was mit der Fluglage oder Sonneneinstrahlung zu tun haben. Also sogesehen is das Problem öfters mal. Und so hab ich nie Probleme. Hab über 25000 Fuss, TGP alles auf Ziel usw. Aber manchmal will der Laser nicht feuern.

Wenn der Laser gar nicht erst feuert hat das nichts mit Höhe oder Sonneneinstrahlung zu tun. Da kommen eigentlich nur Maskierung, Burn-Out oder falsche Einstellungen am Waffensystem in Frage. Oder Fehlbelegung des NWS-Buttons. Ohne nähere infos lässt sich allerdings schwer sagen, was genau nun das Problem ist.


Edited by QuiGon

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites
Stimmt.

Fachlicher Hintergrund: Die max. Einsatzhöhe des Lasers vom Litening-Pod beträgt 50.000 ft.

Auch über 50.000 ft. sollte das hier irrelevant sein, denn das heißt ja nur, dass der Laser dann ggf. nicht mehr am Boden ankommt. Feuern sollte er aber ja trotzdem, oder? Das Problem hier ist ja, dass der Laser gar nicht erst feuert.


Edited by QuiGon

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites

Das muss man sich bildlich vorstellen... eine beladene A-10C, angetrieben von 4 AGM65 im 60 Grad Steigwinkel vo einem schwarz werdenden Himmel.

[sIGPIC][/sIGPIC]

 

Eine Mahnung an mich und Andere, und für alle Foren:

Sei respektvoll zu anderen.

Halte andere nicht für respektlos. Vielleicht ist ihr Kommunikationsstil nur anders.

Link to post
Share on other sites

Also hab's heut nochmal getestet. Erst nach dem dritten Zielüberflug funktionierte der Laser. Habe auch mal "Autolase on" probiert, kam aber eine Fehlermeldung (siehe Bild). Technischer Defekt am Stick ausgeschlossen, über Tastatur Laser aktivieren geht auch nicht.

Screen_190528_185437.thumb.png.ff751c54c1a4c3a2146508d21c4494cb.png

Screen_190528_185939.thumb.png.6e7d1c39d48548844191e38aa196e524.png

DCS OpenBeta

A10C, F18, F14, F5, F86, AJS37, UH-1, Gazelle, KA-50, CA, FC3, P51, M2000, Harrier, SC, A-10C II

 

Gigabyte GA-Z170 HD3P | I7 6700k | Corsair 3200 32GB Ram | Palit Geforce RTX 2080 Ti GamingPro OC | Crucial MX500 1TB SSD | WD Blue 1TB HDD |

Win10 Pro 64bit | Track IR Clip | TM Warthog + MFD | 27" Asus PB277Q WQHD | Monstertech Tischhalterung für TM Warthog | TM Rudder Pedals

Link to post
Share on other sites
Wenn der Laser gar nicht erst feuert hat das nichts mit Höhe oder Sonneneinstrahlung zu tun. Da kommen eigentlich nur Maskierung, Burn-Out oder falsche Einstellungen am Waffensystem in Frage. Oder Fehlbelegung des NWS-Buttons. Ohne nähere infos lässt sich allerdings schwer sagen, was genau nun das Problem ist.

 

 

Bei mir war es neulich eine flasche Einstellung beim Waffensystem, ich glaube ich hatte aus versehen von Laser auf IR umgeschaltet (DMS kurz rechts?). Ist ja auch kein Wunder bei den vielen Knöfen des HOTAS. :music_whistling:

I7 7700k - MSI Z270 PC MATE DUAL - CORSAIR DDR4 32GB - NVIDIA GTX 1080 - EIZO FS2735 - TRACKIR - GUILLEMOT PRODUCTS - CH PRODUCTS - SB X-FI FATALITY PLATINUM - VAICOM PRO - TACVIEW

VIEL LEIDENSFÄHGKEIT



Link to post
Share on other sites

Schau mal ob du vergessen hast die Flaps einzufahren, die blocken nämlich auch den Laser ;)

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites
Woran kann es liegen dass der Laser nicht immer startet, wenn ich NWS Button drücke.

Szenario - 25000 Fuss, Ziel mit TGP markiert, A10 auf Ziellinie ausgerichtet. Gibts irgendwelche Einsatzparameter in denen der Laser nur funktioniert ?

Funktioniert bei mir immer. Grade vorsichtshalber nochmal getestet (mit GBU-12). Zu Beginn der Mission lege ich ein Profil an. Parameter:

Name = "LGB"

Mode: CCRP

Auto Lase = ON

Lase Time = 8 s

Meine Flughöhe ist um die 16.000 Fuß. Danach ist es wichtig, dass man nicht die generische Waffe (GBU-12) wählt sondern das angelegte Profil (also bei mir "LGB")

 

Das funktioniert immer. Den NWS-Button habe ich noch nie benutzt, immer mit Auto-Lase.

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites
Also hab's heut nochmal getestet. Erst nach dem dritten Zielüberflug funktionierte der Laser. Habe auch mal "Autolase on" probiert, kam aber eine Fehlermeldung (siehe Bild). Technischer Defekt am Stick ausgeschlossen, über Tastatur Laser aktivieren geht auch nicht.

 

Ich bin nicht sicher, ob es mit dem Laser-Problem zu tun hat, aber warum hast du ein manuelles Profil ausgewählt?

 

In der A-10C sollte man Waffen immer über das Profil auswählen, nicht über die Station im DSMS.

 

Also entweder mit HUD als SOI und Master Mode CCIP oder CCRP oder NAV (*) mit DMS Right/DMS Left die Profile durchwechseln, oder im DSMS das Profil über die PROF-Seite aktivieren.

 

(*) Wichtig ist, dass man nicht im GUN Master Mode ist, sonst wechselt man durch die verschiedenen Gun-Pipper statt durch die Waffenprofile.

Link to post
Share on other sites

Schon immer die Bomben über die DSMS Seite gewählt. Aber ich sehe gerade das die Flaps auf den einem Foto ein Stück raus sind. :doh: Werde ich mal testen obs an denen lag.

DCS OpenBeta

A10C, F18, F14, F5, F86, AJS37, UH-1, Gazelle, KA-50, CA, FC3, P51, M2000, Harrier, SC, A-10C II

 

Gigabyte GA-Z170 HD3P | I7 6700k | Corsair 3200 32GB Ram | Palit Geforce RTX 2080 Ti GamingPro OC | Crucial MX500 1TB SSD | WD Blue 1TB HDD |

Win10 Pro 64bit | Track IR Clip | TM Warthog + MFD | 27" Asus PB277Q WQHD | Monstertech Tischhalterung für TM Warthog | TM Rudder Pedals

Link to post
Share on other sites

Habs nochmal probiert. Es lag tatsächlich an den Flaps. Danke für Eure Hilfe. :thumbup::thumbup:

DCS OpenBeta

A10C, F18, F14, F5, F86, AJS37, UH-1, Gazelle, KA-50, CA, FC3, P51, M2000, Harrier, SC, A-10C II

 

Gigabyte GA-Z170 HD3P | I7 6700k | Corsair 3200 32GB Ram | Palit Geforce RTX 2080 Ti GamingPro OC | Crucial MX500 1TB SSD | WD Blue 1TB HDD |

Win10 Pro 64bit | Track IR Clip | TM Warthog + MFD | 27" Asus PB277Q WQHD | Monstertech Tischhalterung für TM Warthog | TM Rudder Pedals

Link to post
Share on other sites
Ok, dass man mit einer A-10, vor allem mit einer beladenen, auf 50k ft kommt ist aber doch eine Herausforderung

 

Das Wissen, dass die A10 50k ft nicht erreichen kann, habe ich in diesem Fach-Thread jetzt mal vorausgesetzt... :music_whistling:

 

Aber ich werde meine Background-Infos zukünftig gerne präzisieren, damit nicht über 65er als Booster spekuliert werden muss. ;) Danke für's HeadsUp :thumbup:

Link to post
Share on other sites
Gäbe es denn für die A10c zusätzliche Waffen / Sensoren / Funktionen welche noch hinzugefügt werden könnten?

 

"Unsere" A-10C hat die Avionics Suite 3.

 

Laut Snoopy müsste Suite 8 im Moment aktuell sein, und bereits ab Suite 7 (IIRC) wird es mit HMCS richtig interessant.

 

Der bisherige Stand ist aber, dass das Modul laut ED Feature Complete ist, und es insofern nach bisheriger Planung wirklich "nur" ein Grafik- bzw. Modelupdate geben soll.

 

Andererseits, wenn man sich anschaut, wie viel Content es für Ka-50 und A-10C gibt (klar, sind ja auch die beiden ältesten DCS-Module), dann wäre es sicherlich verlockend, für beide Module ein kostenpflichtiges Update rauszubringen.

 

Ich hab jedenfalls schon vor Jahren gesagt, dass ich für eine modernere A-10C mit HMCS und verbessertem FLIR (*) definitiv wieder Vollpreis zahlen würde, und das Statement lasse ich auch heute so stehen (hint hint @ED) ;)

 

(*) mit verbessertem FLIR meine ich nicht unbedingt den Sniper TGP; da könnte ich eh den Unterschied nicht erkennen oder müsste mich drauf verlassen, dass sie das schon korrekt machen. Aber die BHOT/WHOT Darstellung in DCS ist halt noch immer eher rudimentär, und das ein- und auspoppen von Objekten abhängig von der Entfernung wäre sicher auch ein Problem, das man angehen sollte. Eine bessere FLIR-Darstellung soll ja mit den ATFLIR der F-18 kommen, aber danach würde ich mich sehr freuen, wenn die neue Darstellung dann auch in die A-10C übernommen wird - und wenn das mit HMCS zusammen ein kostenpflichtiges Upgrade wird, wäre es das für mich auch wert.

 

Edit: Schmirco hat natürlich völlig Recht, APKWS wäre ebenfalls ein echtes (Achtung, Wortspiel) Killer-Feature :D.


Edited by Yurgon
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...