Jump to content

DCS 2.5 now unplayable in VR


Jateu
 Share

Recommended Posts

Hi All,

 

one of the most amazing simulators has now become pointless recently updated to 2.5 and i am now have massive issues with VR game play. VR stuttering like mad. All Settings at lowest and still issues literally all at min or turned off.

 

Cpu 4970K at 4.6 GHZ on water

Memory 16 1600 DDR3 CL9

GPU GTX1080 G1

VR HTC Vive

 

As you can all see there is no reason for my system not to handle this sim but i am now having fits of sickness where as in 1.5 and 2.0 i had no issues.

 

DCS 2.5 is a complete waste of time for me now and my VR set up is almost in the bin.

 

Any hints or tips would be appreciated deeply.

 

Many thanks

Link to comment
Share on other sites

I am for shure no DCS Expert right now but my system is nearly the same accept the amount of RAM. Maybe you are running out off RAM. I readed a lot about RAM issues during the last weeks.

Not shure they fixed that now. What happens when you use your screen instead for testing?

Did you try to find out what component causes this?

 

I thought it is my CPU but just noticed that my 1080 TI is running at 100% sometimes while my plane is still on the ground. I am still at the beginning of my DCS journey and hopefully it will be longer that time.

 

Maybe give Process Lasso and MSI Afterburner a try to take a look what is causing your issues.

Another cause could be RAM and Pagefile. Are you running a SSD? I there enough freespace?

 

 

Just my thoughts maybe it helps :)

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Hi back,

 

 

i wouldn´t say that this the worst performance ever... because during the last updates the VR-Performance has been much worse...

 

 

but you´re right: the stutters are driving me crazy as well... i realised as well - but this might be imagination - that the image clarity has somehow degraded... i could not describe it better... i would have rolled back to an old version, but playing online would not work...

 

 

 

Just keep calm... the next update will probably get much better...

Link to comment
Share on other sites

Basically, check your temperatures, fans. Clena the pc case. This mostly helped me with such problems.

 

Been much better on it with worse configuration

Ryzen 7 2700X | MSI Trio 1080Ti | MSI X470 Plus Motherboard | 32GB Kingston HyperX Predator 2933 DDR4 | M.2 XPG GAMMIX S11 Pro SSD | Virpil Mongoost-50 throttle | Thrustmaster Warthog Stick | MFG Crosswind | Rift S

Link to comment
Share on other sites

OP, my system specs are listed in my sig and whilst I don't get awesome frame rates, I find it very playable in VR.

 

Can suggest that you re-visit your settings and some of the threads with recommendations on how to improve performance.

System: 9700, 64GB DDR4, 2070S, NVME2, Rift S, Jetseat, Thrustmaster F18 grip, VPC T50 stick base and throttle, CH Throttle, MFG crosswinds, custom button box, Logitech G502 and Marble mouse.

Server: i5 2500@3.9Ghz, 1080, 24GB DDR3, SSD.

Link to comment
Share on other sites

Hi All,

 

i have 16gb of ram running on a samsung evo ssd my temps are well below half way to tjmax. so clearly there is a massive issue with Sim, ive reduced everything to minimum and i still get stuttering on ground as i roll and the cockpit is a joke im getting crazy stuttering there. so frankly it is a waste of time. Even fresh installed dcs and windows 10.

 

Cheers

 

James

Link to comment
Share on other sites

You clearly missed my post and that my rig is not really any better than yours.

No, the game isn’t best optimised, but you NEED to put some effort in to optimise, as against just bleating.

System: 9700, 64GB DDR4, 2070S, NVME2, Rift S, Jetseat, Thrustmaster F18 grip, VPC T50 stick base and throttle, CH Throttle, MFG crosswinds, custom button box, Logitech G502 and Marble mouse.

Server: i5 2500@3.9Ghz, 1080, 24GB DDR3, SSD.

Link to comment
Share on other sites

Hi All,

 

i have 16gb of ram running on a samsung evo ssd my temps are well below half way to tjmax. so clearly there is a massive issue with Sim, ive reduced everything to minimum and i still get stuttering on ground as i roll and the cockpit is a joke im getting crazy stuttering there. so frankly it is a waste of time. Even fresh installed dcs and windows 10.

 

Cheers

 

James

 

DCS released a new Patch today and other people reported there was a Nvidia driver update too.

Did you check your Nvidia settings too?

Might help to know which component causes this. CPU,GPU,RAM...

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

You clearly missed my post and that my rig is not really any better than yours.

No, the game isn’t best optimised, but you NEED to put some effort in to optimise, as against just bleating.

 

Mr Sukebe.

 

Frankly with this being a leader in flight sim development and quality, I am happy to optimise anything however whats the point in releasing a half done product that spoils it for us. Like i said there should not be any optimization needed as everything is set to min and i mean everything and its still rubbish. not forgetting 2.0 was never and issue.

 

Cheers

 

James

Link to comment
Share on other sites

DCS released a new Patch today and other people reported there was a Nvidia driver update too.

Did you check your Nvidia settings too?

Might help to know which component causes this. CPU,GPU,RAM...

 

Snapper I have just downloaded latest nvidia driver but no patch from dcs or update!!!!

 

Cheers

 

James

Link to comment
Share on other sites

Jateu,

I'm doing sorta OK with my system, see signature.

Make sure your SteamVR is up to-date.

Then for the DCS application to run well, make sure in your SteamVR > Settings > Video tab,

under the "Application Resolution" section,

the "Manual Override" is checked and the slider is set at 100%.

 

Then in the SteamVR > Settings > Developer tab,

make sure the "Allow asynchronous reprojection (recommended)" is check.

Make sure the "Allow interleaved reprojection (recommended)",

and "Enable always-on reprojection" are NOT checked.

 

In the DCS World Options > VR tab, make sure the Pixel Density slider is no more than a value of 1.2 .

 

If all this helps,

then you can play with these setting for desired results.


Edited by DigitalEngine

CPU = Intel i7-6700K

Motherboard = ASUS ROG Maximus VIII Hero Alpha, w/ the Intel Z170 Chipset,

RAM = 64 Gigs of Ripjaws V F4-3400C16Q.

GPU = Zotac GTX980ti Amp Extreme

Hard-drive = Samsung V-NAD SSD 950 PRO M.2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...