Jump to content

Recommended Posts

If you get right on the startup as soon as the mission starts you can keep up with the lead. I do the IFCC bit test after EGI alignment and EAC is armed etc, lead normally starts taxiing to the runway about half way through the IFCC bit test so I can catch up to lead on the taxi way.

 

 

 

It is very close though, it would be better if the lead waited another minute before starting to taxi to the runway. He's probably eager to get it over and hit the casino's ;)

Link to post
Share on other sites
  • 2 weeks later...
  • 2 months later...
  • 1 year later...

Same here, just flew it for the first time tonight and did a proper start by the checklist (it’s been a while since I’ve spent much time in the A-10C too). Lead was passing Waypoint 1 by the time I was ready to taxi and seemed to be running at 99% throttle the whole way, I had real issues catching up.

Intel i9-9900KF @5.2GHz

MSI Z390 Gaming Pro Carbon

32GB G.Skill Trident Z DDR3200 RAM

MSI RTX 2080 Ti Gaming X Trio

40" Panasonic TH-40DX600U @ 4K

Pimax Vision 8K Plus / Oculus Rift CV1 / HTC Vive

Gametrix JetSeat with SimShaker

Windows 10 64 Bit Home Edition

 

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Ran the mission again this evening to mixed results. I started up quickly this time, but just turning around on the apron seemed to stop the lead aircraft from moving. After waiting and waiting, I taxied to the runway, but he started moving after I'd gotten halfway there. I moved over and let him take the runway first and get airborne.

 

The first thing that I noticed is that the altimeter setting from ATC was 28.03, and lead had indicated that we maintain 10,000ft. It seems the AI doesn't seem to care about this as flew at 8,100ft according to my altimeter, however, in the F10 view, he was bang on 10,000ft

 

7:39:30.358 ATC (NellisControl): Hawg 2-1, NellisControl, you are cleared for takeoff when ready, climb 300 at QFE 28.03

 

Capture1.jpg

Capture2.jpg

 

Lead was also flying along as fast as he could possibly go and was pulling away from me. In the screenshot above, you can see he's holding 350kts True at 10,000ft, whilst I'm barely managing to keep 320kts True...

 

Edit: I flew the mission again tonight, this time asking the crew chief to remove my stores and take 2000lbs of fuel out of the bird whilst I was aligning my INS, and I just managed to keep up at a steady 290kts IAS


Edited by Highwayman-Ed

Intel i9-9900KF @5.2GHz

MSI Z390 Gaming Pro Carbon

32GB G.Skill Trident Z DDR3200 RAM

MSI RTX 2080 Ti Gaming X Trio

40" Panasonic TH-40DX600U @ 4K

Pimax Vision 8K Plus / Oculus Rift CV1 / HTC Vive

Gametrix JetSeat with SimShaker

Windows 10 64 Bit Home Edition

 

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • 5 months later...

Flew the 2nd mission today. I had no issue with the startup speed (although did some checks just to do the check without actually checking the result), but what surprised me a bit is the inconsistency:

- mission card told me to fly 250 KIAS, but as the others found out, I had to give it full gas most of the time (280KIAS) to keep up with the lead

- mission briefing in PDF told me to return through Sally corridor reversing the steps entering it, but the actual flightplan diverted on the "elbow" and went straight to the 10mile final.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...