Jump to content

[FIXED] Deck Sliding


Danny_P
 Share

Recommended Posts

Hi there,

 

A mate of mine and myself were on a mission when we found that there still seems to be deck sliding in certain scenarios.

 

The boat was going approximately 25kts into a 6kts wind, we were going launch and then go into a pattern for trap practice. When we went to drain the internal tanks with the rearm/refuel page, as soon as fuel was being moved from the jet then the sliding started, so much so that my buddy rotated about 45-50° and hit my jet which was parked next to it.

 

We noticed that this is also the case when loading heavier loads on the plane.

 

I didn't manage to record the one which caused the crash, but I did run a single player mission and tested it again - and it happened. Now I imagine the large amount of sliding was possibly due to it being multiplayer and the small movement seen in the linked video is amplified by any desync etc.

 

 

- if getting an error on the player above use this link

 

If anymore information is needed then ask.

 

Cheers,

Danny


Edited by NineLine
Link to comment
Share on other sites

  • Replies 102
  • Created
  • Last Reply

Top Posters In This Topic

I would also add to this the sliding effect seem more pronounced while the ship is manouvering at speed. The video above doesnt seem too bad, but i have seen much more exaggerated sliding.

 

Although the effects are reduced from the levels we saw prior to the last couple of updates, they are still there and manouvering on the deck is still effected, for example increased levels of thrust required to "unstick" the aircraft from the deck.

 

 

I have no idea the level of complexity involved in this issue so excuse me, but it seems this incremental drop in movement while great if it reaches a complete point, seems to be a way of "scripting" the behaviour of the physics between the aircraft and the deck. I guess what i'm asking is, is there going to be a point when this is not an issue at all? Or is the core engine not capable of realistic interaction.


Edited by Shadow.D.
Link to comment
Share on other sites

I’m noticing deck sliding as well, however it hasn’t caused issues yet.

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

I still have it as well on high speed carrier, specially if plane has the wind on the side, looks like the wind is pushing the tail back (as it should). Looks like all you need is to incresce the deck friction and should be golden

Win10 64, MSI Krait Gaming Z370, I7 8700K, Geforce 1080Ti FTW3 ,32 GB Ram, Samsung 980 EVO SSD

 

Modules: Combind Arms, A-10C, F-86F, F/A-18, F-16, Flaming Cliffs, KA-50, L-39, P-51, UH-1, Christen Eagle II, Persian Gulf

Link to comment
Share on other sites

Same story here. Although it was stated to be fixed earlier, this bug is still very much alive and kicking, sliding on the deck like crazy, more than ever. Terrible taxi characteristic onboard the Stennis.

 

Also, a weird wing vapour effect is seen while parked on the deck, as far as I can recall it was also supposed to be fixed already.

Screen_180802_104854.thumb.png.91cfc8e0d1cd4a85e65ab013c0a3e208.png


Edited by Spathiphyllum
Link to comment
Share on other sites

On the latest patch - I have been in wheel chocks on the deck of the stennis, throttled up not thinking I was in chocks, and my plane started to rotate slowly in place CCW until I collided with the Hornet starting up to the left of me. It was on the TTI server.

 

Deck behavior is still very wonky

Link to comment
Share on other sites

yup, just had a buddy slide right off the deck into the ocean last night. It's still happening. No, I don't have a track, so I guess I'm lying? (sarcasm, sorry. Just don't know why we aren't believed unless we provide a track. does the track provide more information other than to prove we aren't lying?)

B. "Swany" Swanberg

Gigabyte Designare, Intel i9 9900KF (3.6, OC'd to 5.0)

32GB Patriot Viper Steel (black, non-RGB)

OS installed on a Samsung Evo 970 1TB SSD

DCS installed on a Samsun Evo 860 1TB SSD

EVGA 2080Ti 11GB

EVGA Supernova 720p 750w PS

3 Dell S2716DG monitors in Surround mode (7680x1440)

Oculus Rift S VR

Thrustmaster Warthog Throttle and Stick

Thrusmaster Rudder Pedals

assorted button boxes/Arduino boards

All drivers always kept up to date (30 days old, max)

Link to comment
Share on other sites

Also, you state above that Wind Over Deck shouldn't be more than 30knt, but on the vid, you said any speed? (see attached). Is the final tweak going to be 30kt then slide? Which I agree would make more sense that say, 70knts and still no issue (though I would think you have other things to worry about at that speed lol)

980654044_MattWag.thumb.jpg.3208e325a1d3a55b4d39428f00cf64bd.jpg

B. "Swany" Swanberg

Gigabyte Designare, Intel i9 9900KF (3.6, OC'd to 5.0)

32GB Patriot Viper Steel (black, non-RGB)

OS installed on a Samsung Evo 970 1TB SSD

DCS installed on a Samsun Evo 860 1TB SSD

EVGA 2080Ti 11GB

EVGA Supernova 720p 750w PS

3 Dell S2716DG monitors in Surround mode (7680x1440)

Oculus Rift S VR

Thrustmaster Warthog Throttle and Stick

Thrusmaster Rudder Pedals

assorted button boxes/Arduino boards

All drivers always kept up to date (30 days old, max)

Link to comment
Share on other sites

yup, just had a buddy slide right off the deck into the ocean last night. It's still happening. No, I don't have a track, so I guess I'm lying? (sarcasm, sorry. Just don't know why we aren't believed unless we provide a track. does the track provide more information other than to prove we aren't lying?)

 

If we can't reproduce, then a track is the only way we can really check it. As an example I had some people state the growl wasnt working or working on and off in the F-5, I needed a track to see if I could reproduce, and even then it worked fine on my build. Its a needed step to solve problems.

 

Above Wags says he cant reproduce the problem, we need a track, its not accusing anyone of lying, but your system is different than mine, or the next guy, its all about hunting these issues down.

spacer.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

Everytime I land on the Stennis I have the sliding issue. Already provided two tracks, no need for more I guess. Even with the carrier speed being as little as 18 Knots, and absolutely no winds, I still do slide after landing, trying to taxi to the parking zone or back to the catapult. And the wing vapour is still there when parked on the deck, carrier speed about 20-25 Knots.

Link to comment
Share on other sites

Open Beta.

 

What I can also do is a short video recording, if that helps, after landing, trying to move from the spot where I come to a complete stop, to the catapult and you will see for yourself what I am talking about. Let me know if that helps and also, where and how should I send it as the file size is gonna be relatively large.

Link to comment
Share on other sites

Just to eliminate all that might be affecting this, can you post your dxdiag file, just to see if all your specs are up to snuff, its weird that you are seeing this, and its not reproducing, but not 100% impossible.

 

Also, can you list any mods or anything else out of normal you might be using?


Edited by NineLine

spacer.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

It happens o me too same as before, maybe just maybe slightly less agressively. Im on trip now but i’ll make a video when im back this week to post with track and specs (open beta)

Win10 64, MSI Krait Gaming Z370, I7 8700K, Geforce 1080Ti FTW3 ,32 GB Ram, Samsung 980 EVO SSD

 

Modules: Combind Arms, A-10C, F-86F, F/A-18, F-16, Flaming Cliffs, KA-50, L-39, P-51, UH-1, Christen Eagle II, Persian Gulf

Link to comment
Share on other sites

If you guys are using custom missions, mods etc, share them here as well, attach the mission, let me know what kind of mods, anything out of the ordinary, I use a very clean vanilla install, and I am not seeing these issues.

 

And dxdiag file so I can see your specs, ect.

spacer.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

If you guys are using custom missions, mods etc, share them here as well, attach the mission, let me know what kind of mods, anything out of the ordinary, I use a very clean vanilla install, and I am not seeing these issues.

 

And dxdiag file so I can see your specs, ect.

 

Absolutely no custom mods. Only official stuff from your store.

Link to comment
Share on other sites

Instructions on how to generate a dxdiag.txt:

Either go to start menu and select run or Win+R and type dxdiag and press enter/click ok.

Let the green bar in the bottom left work it's way to the right and once it disapears, click the bottom button "Save All Information".

Save the file somewhere and attach in a post.

Link to comment
Share on other sites

Skid on carrier deck

 

When I try to taxi on the deck of aircraft carrier, I always struggle with skidding. The jet occasionally moves itself with idle engine. When I try to turn with either NWS or NWS HI, the jet sometimes still goes straight and won't turn, and I fall into the sea.:no_sad:

 

I tried anti-skid both on and off. Neither helped. I also tried left brake or right brake. No joy either.

 

The game is updated.

 

Can anyone advice?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...