Jump to content

May 23rd Patch/Release not too clear


Doum76
 Share

Recommended Posts

Greetings fellow flyers,

 

 

 

Said Persian Gulf is to be released today. Both the Released 2.5 and Open Beta 2.5.1 has the option to download the map in the modules section, but both gives an error messages. Hop on the forums, only patch release foudn is for DCS 2.5.2.17559 in the Open Beta. Which states Persian Gulf map available. But after downloading it people still can't downlaod is as if it's not yet unlocked. I'm still downloading the patch on my side, so i can't test yet.

 

 

Soooo can we get a clear answer from the official staff as:

 

 

1- Will it be available later today or pushed back as typical?

 

 

2- Will it be for Open Beta only

 

3- If for Open Beta only, why do we get a teasing « Persian Gulf Map available for download » in Release Version in the Module section?

 

 

4- From a video post from someone tesing the Hornet in the PErsian Gulf from the media release, he mentionned Helicopters weren'T available yet, so on our Persian Gulf release supposed to be today, will we be able to fly Helicopters in Persian Gulf?

 

 

 

 

Thanks :)))

Link to comment
Share on other sites

1) It's available already for the Open Beta (2.5.2.17559). It will be available for the Stable Release branch later (usally a few weeks).

 

2) Yes for the moment. See above.

 

3) Because the module manager is independent of the game version.

 

4) You can fly every aircraft on every map

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

Did you update Open Beta first?

[sIGPIC][/sIGPIC]WIN 10, i7 10700, 32GB DDR4, RTX 2080 Super, Crucial 1TB SSD, Samsung EVO 850 500GB SSD, TM Warthog with 10cm extension, TIR5, MFG Crosswind Pedals, Wheelstand Pro, LG 40" 4K TV, Razer Black Widow Ultimate KB[/size]

Link to comment
Share on other sites

Did you update Open Beta first?

 

 

As for now it's downloading so only references i have yet are from people in this thread which did downloaded the patch but still can'T get access to the map, and why i ask those questions, cuz, it ain'T clear. But again they might have done it not properly. :) We'll see, 48% about a few hours left to download.

 

 

https://forums.eagle.ru/showthread.php?t=209131


Edited by Doum76
Link to comment
Share on other sites

As for now it's downloading so only references i have yet are from people in this thread which has it, and why i ask those questions, cuz, it ain'T clear.

 

 

 

 

https://forums.eagle.ru/showthread.php?t=209131

 

I try to make it clear:

- Run the updater on the Open Beta to update to 2.5.2.17559

- Launch the game, make sure it says 2.5.2.17559 and download the map through the module manager

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

I try to make it clear:

- Run the updater on the Open Beta to update to 2.5.2.17559

- Launch the game, make sure it says 2.5.2.17559 and download the map through the module manager

 

 

On my side it'S clear, but since the only post talking about the update was that one, that was the only reference i had, i'm still at 50% downlaod so i can'T yet head inside the Module manager to test.

Link to comment
Share on other sites

Did ED specify somewhere that the map will be available for beta only? On the store it is mentioned for version 2.5 stable or above. Seems rather stupid to lock non beta users out of this for weeks if that's the case.

Link to comment
Share on other sites

Did ED specify somewhere that the map will be available for beta only? On the store it is specified for version 2.5 stable or above. Seems rather stupid to lock non beta users out of this for weeks if that's the case.

See 1) of my answers above...

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

See 1) of my answers above...

 

 

His point was it wasn't clearly stated elsewhere, not in my post but elsewhere, as lots of people will have quite a few surprise later when expecting it on Release version as it's ben shown as release but never said for 2.5.1+ OB, on Facebook etc. Even the newsletter wasn't clear, it could had been stated, so people who didn'T have the Open Beta could have downloading it. When you go on dlownlaod section, at least the Hornet in requirement states you only need 2.5 stable version, but Persian Gulf, nada. I don't care cuz i have both, but some don'T and i'm sure they'll be quite dispointed since the Hornet will only be next week then realise the map also wil be later for them. :)

 

https://forums.eagle.ru/showpost.php?p=3488302&postcount=142


Edited by Doum76
Link to comment
Share on other sites

The Persian Gulf map will be available on the Release version soon, so these statements are true. It's just getting tested by the public now to be sure it works as intended before it gets released to the release version.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

The Persian Gulf map will be available on the Release version soon, so these statements are true. It's just getting tested by the public now to be sure it works as intended before it gets released to the release version.

 

 

NVM dude you'Re just wanna listen to your own point of view We are talking about TODAYS release, not upcoming official release, they are advertising TODAYS release, not the one in a few weeks, so forget upcoming realse, and focus the point is today. So the point is, for TODAYS release it should had been said releasing for open beta, guess i am not being clear.

Link to comment
Share on other sites

See 1) of my answers above...

 

 

Your answer wasn't anything official so that's why I asked. Today was supposed to be the release day for the new map for the official DCS World (stable), it says so even on the store page. Instead it is available only for a version I do not plan to install or waste time doing so.

 

 

 

Not an issue if it's gonna be available later today. But weeks? And if it's the same for the F-18 then yeah it's really stupid.

Link to comment
Share on other sites

I am given the option in module manager to download and install the Persian Gulf Map. Unfortunately it goes through the motions then quits.

autoupdate_log.txt

Rotor57

My Rig; Intel i7 3770K @ 3.5_32GB RAM_GTX 1080 _X55 Rhino Throttle_TM_Warthog Flight Stick_TM Pedals_28" 4K Eyeball Bleeding Monitor::doh:

Take off is optional, landing is not::pilotfly:

FC3; CA; NTTR; P51; Spitfire; F86F; Mig15; F5; KA-50; AJS 37 Viggen; UH-1H; F18C; A10-C;M2000;AV8B-N/A;Christen Eagle;

Link to comment
Share on other sites

I see what you mean. The weekend news you have linked did indeed not specify the version. But it is standard procedure that new stuff comes to the Open Beta first and staff members have said that on the forums as well:

Hi

 

the alpha branch is no longer used and will not be updated, you can delete it if you wish.

 

If you want to ensure you get the Persian Gulf first day I would recommend having the open beta, most early access modules are released to the beta first.

 

Release and open beta are the public branches now.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

I am given the option in module manager to download and install the Persian Gulf Map. Unfortunately it goes through the motions then quits.

You need to update to the current Open Beta (2.5.2.17559.377) first.

 

Your answer wasn't anything official so that's why I asked. Today was supposed to be the release day for the new map for the official DCS World (stable), it says so even on the store page. Instead it is available only for a version I do not plan to install or waste time doing so.

 

Not an issue if it's gonna be available later today. But weeks? And if it's the same for the F-18 then yeah it's really stupid.

Where does it say so on the store page? :huh:


Edited by QuiGon

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

I can understand some of the frustrations as some expectations weren't properly set, especially for those new to DCS and have not observed the pattern on as to how the updates and inflow procedure of new products.

 

More so for the folks who opted to just keep a release version and not the OpenBeta because drive space constraints.

 

I personally have learned to temper my expectations over the years of "growing" with ED. I have a bigger appreciation for any and all update, knowing I've been doing flight sims since the days of Novalogic, Jane's, FS9. Everything we have now is a luxury we could only dream of back then.

i7 9700k@5.0 Ghz, 32gb DDR4-3200, Maximus XI Formula, Asus Strix GTX 1080ti, 1TB NVMe Samsung 970 Evo, 1TB Samsung 860 Evo Windows 10 Pro 64-bit, TM Warthog, MFG Crosswind Graphite Black, Wheelstandpro Warthog Deluxe V2, TrackIR 5 Pro. ROG Swift PG278Q 2560x1440, 12" Eyoyo LCD 1366x768 for TM Cougar MFDs.

Link to comment
Share on other sites

I Will tell you how this will happen, and how ALL MODULES will be released, and how it's been since December 2013 .

 

Nothing NEW will ever just be released Directly to the Release Branch.

 

F/A-18C/Persian Gulf/Any Upcoming Modules Will Release as Early Access on the Open Beta Branch First.

 

Once The Open Beta Build is in a State that is considered stable, that Version will migrate to Release Branch,

This is Affected by DCS WORLD as a Whole, not just release State of the Module in Question (F/A-18C, Persian Gulf, Etc)

As there are many things being added to DCS World w/ Every patch..

 

So, if you want Module on DAY 1 of Early Access, then DCS Open Beta is what you will need.

 

You can Easily Convert to From Release to Open Beta (and Back Again), using Command Line Instructions:

https://forums.eagle.ru/showthread.php?t=114030

 

If you do NOT want to use CommandLines, or having problems doing so, there's a 3rd party GUI Here, that makes it Easy as Clicking a Button:

https://forums.eagle.ru/showthread.php?t=160053

 

 

Outside of that, There's no point in debating any further about which branch it will come out first on and why.

 

If you don't want to run OpenBeta Branch, that's entirely your decision, you will have to wait for the new DCS World Build w/ the Module to be deemed Stable and Moved to the Release Branch.

 

 

That being Said, the Question has been Asked and Answered w/ Nearly Every New Module, and the Answer has been the same Since December 2013,

 

There's no need for a continued debate.

 

//Closed


Edited by SkateZilla

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...