Jump to content

Windows Mixed Reality (Discussion Only)


Recommended Posts

Hey Guys,

 

I just noticed my Odyssey + makes my PC take long to Restart/ShutDown. now I know it is the Odyssey as when I disable it the PC Restartss/Shutsdown normlly..

 

I was wondering if maybe an MSI Motherboard realation or just a WMR General bug or similar..

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites
  • Replies 899
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

There is a little pause button in the bottom middle of the WMR screen press it and it will not display the WMR mirror, you will need to hover over it for it to show ...   

You mean outside of WMR?  If so, because you can get 6 DOF issues (and occasional mouse control issues) if not synced with WMR first.  Yes, it will work 90% of the time, and it all depends on your roo

I was getting similar issues with icons disappearing. This registry entry fixed it for me.   Use a wmr headset? Give this a try - Virtual Reality - ED Forums (eagle.ru)

Not a wmr problem

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
Not a wmr problem

 

 

So your restart/shutdowns don't take over 2 minute's to post and shutdown?

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites

Nope, but I shutdown wmr before I shutdown

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
Nope, but I shutdown wmr before I shutdown

 

No I don't think you get it.. I have a problem with the PC shutting down and restarting too post I dont even have WMR Running .. when I disable the headset in Device manager it works as it should..

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites

If I don’t shut down WMR first, I get a long shutdown and restart.

Intel i9 10900K 5.1GHz · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z590-F Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · HP Reverb G2

Link to post
Share on other sites
No I don't think you get it.. I have a problem with the PC shutting down and restarting too post I dont even have WMR Running .. when I disable the headset in Device manager it works as it should..

 

No idea, might be a driver problem with the oddy...

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
If I don’t shut down WMR first, I get a long shutdown and restart.

 

 

As I said before I do not even have WMR running when restarting Shutting down..

 

 

 

No idea, might be a driver problem with the oddy...

 

 

yes I was just trying to get some feed back not looking for a direct answer.. but it may be that is the issue.. I am calling Samsung tomorrow..

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites
Hey Guys,

 

I just noticed my Odyssey + makes my PC take long to Restart/ShutDown. now I know it is the Odyssey as when I disable it the PC Restartss/Shutsdown normlly..

 

I was wondering if maybe an MSI Motherboard realation or just a WMR General bug or similar..

I have been this issue for sometime now. I have done all recommended procedures from Google search and it remain same. It takes up to 5 minutes for my PC to shutdown.
Edited by Eaglewings

Windows 10 Pro 64bit|Intel i5 7600k @3.8Ghz|Gigabyte GTX 1060 6G|Corair vengence 32G DDR4 @3000mhz|Gigabyte Z270 HD3|Thrustmaster Flightstick| T-16000M Throttle| Samsung Odyssey Plus Headset

Link to post
Share on other sites
I have been this issue for sometime now. I have done all recommended procedures from Google search and it remain same. It takes up to 5 minutes for my PC to shutdown.

 

 

I am wondering since you have the odyssey + too itf the headsets firmware is the issue or maybe a WMR Bug or similar..

 

I have found no solutions other then disabling the headset in Device Manager.. thnx for the feedback..

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites
As I said before I do not even have WMR running when restarting Shutting down..

 

Maybe so, but it seems like the same issue.

 

I am wondering since you have the odyssey + too itf the headsets firmware is the issue or maybe a WMR Bug or similar..

 

If you’re not running WMR, I don’t see how it could be a WMR bug.

Intel i9 10900K 5.1GHz · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z590-F Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · HP Reverb G2

Link to post
Share on other sites

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
If you’re not running WMR, I don’t see how it could be a WMR bug.

 

Part of WMR is embeded onto Windows 10, so even if you don't have the WMR Portal runing, there is something running there.

 

Like with Oculus, that you have a service allways in the background even if the Home is closed.

Link to post
Share on other sites
Part of WMR is embeded onto Windows 10, so even if you don't have the WMR Portal runing, there is something running there.

 

Like with Oculus, that you have a service allways in the background even if the Home is closed.

 

Interesting. Could you point to some of these WMR processes that are active (not suspended) in Task Manager?

 

Thanks.

Intel i9 10900K 5.1GHz · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z590-F Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · HP Reverb G2

Link to post
Share on other sites

 

I already put the PC in Diagnosatic mode and I know which services are casuing the issue but that does not help me.. because the headset causess the issue..

 

I am just trying to see if as firmware upgrade or similar would help.. but the firwmare is upgraded to latest..

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites
I already put the PC in Diagnosatic mode and I know which services are casuing the issue but that does not help me.. because the headset causess the issue..

 

I am just trying to see if as firmware upgrade or similar would help.. but the firwmare is upgraded to latest..

 

 

Well I since reinstalled Windows 10, the Shutdown/Restarts are still delayed byt a minute or three.... If I disable the Odyssey Plus in Device manager it shuts off in 15 seconds..

 

So the headset still causes some issues.. I did manage to get a hold of Samsung and they reccomend to unplug the unit to help with any inconveniences..

 

Guess there will never be a fix, I look forward to my next headset come on HP Reverb G2.. ;)


Edited by The_Nephilim

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites

I am getting a new Microsoft - Holographic 10.0.19041.1009 update on my windows update page.

Pretty sure this has got something to do with windows mixed reality software.

Anyone got this?

Downloaded and installed anyway hoping this new update does not spoil my relatively stable vr experience.

Windows 10 Pro 64bit|Intel i5 7600k @3.8Ghz|Gigabyte GTX 1060 6G|Corair vengence 32G DDR4 @3000mhz|Gigabyte Z270 HD3|Thrustmaster Flightstick| T-16000M Throttle| Samsung Odyssey Plus Headset

Link to post
Share on other sites

I have not gotten it.. are you on insiders for Windows?? well if you installed it your gonna find out if it helped or broke something soon I would imagine..

 

My PC tells me I am up too date?

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites

I am not sure I am part of a microsoft insider program.

Nothing negatively drastic in my few minutes of test in dcs with the new holographic update installed.

Windows 10 Pro 64bit|Intel i5 7600k @3.8Ghz|Gigabyte GTX 1060 6G|Corair vengence 32G DDR4 @3000mhz|Gigabyte Z270 HD3|Thrustmaster Flightstick| T-16000M Throttle| Samsung Odyssey Plus Headset

Link to post
Share on other sites

I am on the insider program and dont see anything about the update... Still looking though.

Intel i7 9700k, 64GB DDR4, Gigabyte Z390 Master, RTX 2080 Ti 11gb, 500GB Sabrent Rocket (System) 1TB XPG Gammix S11 Pro M.2 (DCS), Windows 10 64, Samsung 55" 4K UHD TV, Samsung Odyssey Plus

 

DCS OB 2.5.6, F-14B Tomcat, F-18C Hornet, F-16C Viper, A-10C Warthog, F-5 Tiger II, AV-8B Harrier, P-51D Mustang, FC3, Super Carrier

 

Thrustmaster Warthog Hotas, (3) Cougar MFD's, Logitech Pro Rudder Pedals, (2) Stream Decks, (1) Stream Deck XL, (1) Stream Deck Mini, Misc Button Boxes

Link to post
Share on other sites

Looking at the details on this page...

 

https://www.catalog.update.microsoft.com/Search.aspx?q=Microsoft%20-%20Holographic%2010.0.19041.1009

 

The D/L has a date of June 2006 and appears to be for MS HoloLens headset.

 

Not sure that this does anything for WMR headsets.

Intel i7 9700k, 64GB DDR4, Gigabyte Z390 Master, RTX 2080 Ti 11gb, 500GB Sabrent Rocket (System) 1TB XPG Gammix S11 Pro M.2 (DCS), Windows 10 64, Samsung 55" 4K UHD TV, Samsung Odyssey Plus

 

DCS OB 2.5.6, F-14B Tomcat, F-18C Hornet, F-16C Viper, A-10C Warthog, F-5 Tiger II, AV-8B Harrier, P-51D Mustang, FC3, Super Carrier

 

Thrustmaster Warthog Hotas, (3) Cougar MFD's, Logitech Pro Rudder Pedals, (2) Stream Decks, (1) Stream Deck XL, (1) Stream Deck Mini, Misc Button Boxes

Link to post
Share on other sites

I think it is the tracking either for the headset or the controllers but this is listed in the Device manage under universal serial bus devices..

MSI MPG Z390 Gaming Plus / Intel i7 9700K @ 4.8Ghz / Coolermaster 212x / Samsung 860 Evo SSD 1TB / Asus 1080GTX OC / G. Skill RipJaws 32GB RAM 3200MHZ XMP PRofile / Samsung Odyssey Plus VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to post
Share on other sites

https://www.thurrott.com/windows/windows-10/236087/microsoft-releases-new-windows-10-cumulative-updates

 

This article about Windows 10 May 2020 cumulative update is dated 12th of May.

It mentioned some windows mixed reality fixes. Maybe that is what I got.

Windows 10 Pro 64bit|Intel i5 7600k @3.8Ghz|Gigabyte GTX 1060 6G|Corair vengence 32G DDR4 @3000mhz|Gigabyte Z270 HD3|Thrustmaster Flightstick| T-16000M Throttle| Samsung Odyssey Plus Headset

Link to post
Share on other sites

Quick question on use with WMR, I'm using the original HP WMR but when I look around quickly I get a stutter with the DCS VR loading screen or SteamVR background showing, sometimes it comes back and Others WMR restarts or crashes then DCS closes.

I'm on a 980ti so running very low settings and reprojection on. CPU is AMD 2700x.

Any thoughts? Thanks

Link to post
Share on other sites

So for some reason, DCS set my "MSAA Mask" to 0.42 instead of 0.1 (smallest value). Anyone already tested how much performance impact this setting has? (compared 0.1 to 1.0 ?)

DCS Wishlist: Stinger fix (frustrating bug since 1+ year already...), TOR SAM selfdestruct-logic (revert to previous far more realistic behaviour. Since 6+ months already)

canopy 6DOF tracking-limit (deny head-through-canopy), 2K11 Krug SA-4 Ganef SAM

 basic DCS-community rule-of-thumb: Don't believe bad things that a DCS pilot claims about another famous DCS pilot without having analyzed the existing evidence - that would only be bullheadedly
Dell Visor WMR, Ryzen 5 3600 (6C/12T), RX 580 8GB  - "5 years clean, came back because hornet" - a long-time DCS player on Discord - "How is the payment?" - forum user question about Razbam Dev group membership xD
PvP: 125+ hours AV-8B VTOL (denying low-to-medium airspace since 2020), JF-17 AKG-A2A, F-16C, F-14 pilot - PvP campaigns since 2013

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...