Jump to content

DCS OPEN BETA 2.5 + Updates 2.6.24.37 Causes Loss of Control of the A-10C


Recommended Posts

Bonjour à tous.

Hier 19 mars, j'ai envoyé un message à DCS pour signaler des départs en vrille de l'A-10C après avoir installé la dernière mise à jour (26.24.37 ) de l'OPEN BETA 2.5.Je ne vois pas de trace de mon message sur le site de DCS. Mon propos n'est pas de me plaindre, encore moins d'en vouloir à qui que ce soit.

Le problème que j'invoque ci-dessus est récurent. Cela a commencé avec la dernière mise à jour de la version 1.5.8....... du module 1.5. J'avais adressé 3 "tickets 69363-70803-70757) à l'équipe de DCS en joignant les fichiers demandés. Aucune solution n'a été trouvée, la dernière réponse que j'ai reçue était de me dire que je n'utilisais que les 3/4 de la puissance de l'avion ce qui n'était pas le cas.Bref j'ai rongé mon frein en me disant qu'avec le passage vers la version 2.5 les choses s'arrangeraient. J'ai donc installé l'OPEN BETA 2.5 et très bizarrement j'ai pu enfin terminer mes vols.

Mais il y a un bémol, c'est qu'en acceptant la dernière mise à jour de l'OPEN BETA (2.6.24.37), le décrochage de l'avion a réapparu; chaque fois à la seizième minute de vol. Vous comprendrai je pense que ma frustration est grande. Je serai très heureux qu'une bonne fée m'apporte la solution.

Les dernières mises à jour de windows 10 sont installées et tous les pilotes sont à jour.

D'avance merci

Très cordialement

Nardiquet

Link to post
Share on other sites

Salut l'ami, je te propose d'enregistrer une vidéo ou bien une track pour nous montrer le problème. J'ai pas mal volé en A-10C, y compris dans l'Open Beta et je ne vois pas comment ce que tu décris peut se produire...

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Rebonjour.

Rien de mal n'est fait. J'expliquais qu'avant que tu ne me répondes, j'avais procédé à une désinstal. complète du programme et fichiers attenants. Après une défrag. du disque, j'ai installé l'ancienne version module 1.5. J'ai programmé un vol simple et cela s'est terminé comme d'habitude dans les eaux glacées et polluées de la Mer Noire. A la suite de quoi j'avais fais copies des fichiers relatifs au vol pour te les envoyer.

L'étape suivante j'ai téléchargé sur leur site, la mise à jour OPEN BETA2.5. J'ai redémarré l'ordi. eteffectué 2 vols; l'un que j'ai choisi dans les missions déjà enregistrées et le second vol avec une mission configurée avec l'E. de M. Ces deux vols se sont déroulés sans incident.

Par mesure de précautions j'ai fais une copie des fichiers (log;track; débriefing etc...) Ils me serviront comme références dans le cas de nouveaux déboires.

Lors d'un courrier avec un développeur, il m'était demandé d'éxécuter une combinaison de touches clavier : Ctl droit+ENTER droit lors du vol. Un petit carré rouge avec symboles apparaît dans le coin inférieur gauche de l'écran. Je suppose qu'il s'agit d'un enregistrement, mais je ne connais pas cette fonction ni quel fichier ça concerne, ni l'extension. Est-ce que cela te dis quelque chose?

Je vais effectué encore quelques vols question d'être rassuré et je te tiens au courant.

Bien cordialement;

Bernard

Link to post
Share on other sites

Lors d'un courrier avec un développeur, il m'était demandé d'éxécuter une combinaison de touches clavier : Ctl droit+ENTER droit lors du vol. Un petit carré rouge avec symboles apparaît dans le coin inférieur gauche de l'écran. Je suppose qu'il s'agit d'un enregistrement, mais je ne connais pas cette fonction ni quel fichier ça concerne, ni l'extension. Est-ce que cela te dis quelque chose?

 

En fait cette petite fenêtre rouge t'indique la position de tes commandes (manche, mantte des gazs, palonnier). Je pense qu'ils t'ont demandé de l'activer pour voir si le problème ne vennait pas de ton joystick, qui pourrait faire des siennes :joystick:

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Bonjour

Merci pour l'explication. Aujourd'hui j'ai effectué un vol sans rencontrer d'incident. Ça me change de la galère passée.

Aujourd'hui une deuxième mise à jour s'est auto installée et pas de problème. Je voulais te demander si tu avais des conseils à me donner sur L'A-10C et sur l'E de Mission ( Triggers ).

D'avance merci et à bientôt je l'espère .

Bernard

Link to post
Share on other sites
  • 3 weeks later...

Bonjour Axel...

Je reprends contact avec toi simplement pour te faire part de mes "avancées"avec le simulateur.

J'avais téléchargé l'OPEN BETA 2.5 et le programme se déroulait sans problème. A la dernière mise à jour de la version OB 2.5 avant la version définitive, nouvelle "sortie de route" et plongeon dans la Mer noire. Ras le bol, j'ai désinstallé tout proprement ainsi que l'ancienne version. J'ai désinstallé les pilotes des trois "Thrusmaster" et j'ai réinstallé l'ensemble. J'ai effectué un vol de près de 2 heures sans aucun problème. Comme quoi à espérer, on obtient finalement du résultat. J'ai pu constater les changements du graphisme. C'est du beau travail.

Ce qui n'était pas possible dans l'ancienne version, c'est que maintenant il est très facile d'embarquer et débarquer de l'infanterie russe avec le Mi-8MTVD. Par contre avec l'UH-1H, ces actions sont aléatoires. Autre changement, plus possible d'embarquer des fantassins russes dans un blindé.

Je te salue

Cordialement

Bernard.

Link to post
Share on other sites

Bonjour à tous.

Je suis particulièrement heureux de porter à la connaissance de ceux que la chose intéresse, que mes déboires avec la perte de contrôle de L'A10C ne provenait pas d'un bug quelconque de chez DCS. Il m'a fallu beaucoup de réflexion pour comprendre ce qui ne fonctionnait pas. Depuis une semaine j'enchaîne les vols dans la sérénité.

Vu que l'énoncé de mon problème n'a pas attiré la grande foule, à l'exception d'un membre qui se reconnaîtra et que je remercie je suis tout disposé à communiquer avec l'un ou l'autre de ce qu'il m'a fallu faire pour corriger le problème. En un mot le "coupable" se nomme Windows 10.

Bons vols.

Nardiquet

Link to post
Share on other sites
  • 3 weeks later...

Bonjour à tous.

Je pense avoir été un peu vite pour signaler que les problèmes liés au départ en vrille de l'A-10C étaient résolus.

Et bien non. Systématiquement l'avion continue à décrocher à chaque début de vol. Je voudrais informer le membre de l'équipe DCS m'avait écrit pour me dire que je n'utilisais pas toute la puissance de l'avion que c'est inexacte. Il y a un bug certain et j'aimerais beaucoup que les développeurs fassent en sorte de m'aider à supprimer ce problème. Depuis JUILLET 2017 ce problème revient. Ca devient agaçant. D'autant que le matériel que j'utilise est haut de gamme. Le windows 10 est mis à jour régulièrement. Où est le problème? J'attends de l'équipe DCS un minimum d'intérêt pour le clien que je suis. Tant que ce problème ne sera pas réglé et tant que je n'aurai pas de réponde de ED il est pour moi hors de question d'acheter d'autres modules.La version "release" devait apporter des améliorations. A part le décorum certes très réussi, les problèmes perdurent etje commence à me lasser de ce jeu.

Cordialement

Nardiquet

Link to post
Share on other sites

Salut, questions qui rejoignent celle de Togg (et le RCtrl+Enter): quand ça part en vrille, tu es à quelle vitesse ? quels sont tes paramètres moteur ? altitude ? AOA ?

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Une chose facile á tester est de faire un vol avec les modules gratuits inclus avec DCS, essaye par exemple le Su25T, et regarde si il se produit la même chose. Ça sent le potentiomètre défectueux ou un doublon dans l'assignation des axes.

Link to post
Share on other sites
  • 3 weeks later...

Bonjour Togg et Scoll

D'abord merci à vous deux d'avoir réagi à ma "plainte". A ce jour, le décrochage se produit toujours. Je vole depuis trente minutes en légère montée avec PA branché. Le badin affiche 220 nts, puis pour une raison inconnue l'avion sans avertir part à gauche. En même temps le badin dédringole dans les vitesses de décrochage. En Altitude, je récupère la vrille, manche dans le sens de la vrille et le palonnier à fond dans le sens opposé. L'avion se stabilise enfin, mais je suis passé de 18.000 pieds à 9000. Aujourd'hui, je tentais pour la troisième fois de ravitaillemer. Résultats : trois décrochages récupérés et un atterrissage d'urgence en plané. Comprendra qui veut. C'est frustrant de voler dans ses conditions. Précédemment j'avais enregistré des screens, mais rien n'indiquait une perte de puissance pour les moteurs. J'ai tout essayé. Bref. Pour info, j'ai la version W10 1804.

Très cordialement

Nardiquet

Link to post
Share on other sites

Tu es sûr que tu fais le ramp start correctement ? Tu as essayer d'utiliser le démarrage automatique pour être sur que le souci ne viens pas de la ?

 

Fournis-nous un fichier track pour qu'on puisse identifier le problème, si non on va continuer a fait les devinettes...

Helljumper - M2000C Guru

 

Helljumper's Youtube

https://www.youtube.com/channel/UCK3rTjezLUxPbWHvJJ3W2fA

Link to post
Share on other sites

Bonjour my HellJumper.

Merci à toi de me répondre. A ta question, je pense que je respecte les différentes manipulations pour la mise en marche. Tu fais mention du "démarrage automatique". Je ne connais pas cette procédure. Pourrais-tu m'en dire davantage à ce sujet?

Pour le prochain vol, j'enregistrerai le TRAK ainsi que le Debreifing et je les soumettrai à ton analyse.

Ce qui me déconcerte, c'est que j'ai déjà volé sans aucun incident, du début à la fin du vol. Ces problèmes de départ en vrille se produisent en général de manière aléatoire, ce qui m'enpêche d'avoir des repères. J'utilise les 3 HOTAS bien configurés.

Je m'en vais effectuer un nouveau vol suicide et je t'envoies ce que tu m'as demandé. Une petite chose à savoir, c'est que le phénomène survient avec n'importe quel module ce qui me laisse penser que le problème se situe non pas dans les modules mais bien dans le programme.

Encore merci.

Nardiquet

Link to post
Share on other sites

Vu les indices que tu donnes, il y a une plus forte probabilité que ça provienne de ton PC que de DCS en lui-même.

N'as-tu pas un quelconque autre périphérique d'entrée connecté au PC (manette de jeu...) ?? Si oui, creuse de ce côté là ;)

 

++

Az'

 

PS : HOTAS = Hands On Stick And Throttle. Ca fait 2. Quel est le 3e selon toi ?

spacer.png

Link to post
Share on other sites

Bonjour Azrayen.

Merci pour ta réaction. Les trois périfériques HOTAS ont été installés, configurés et fonctionnent parfaitement. Mais en dehors de mon problème récurent j'ai remarqué d'autres problèmes secondaires tels. Un exemple parmi d'autres. Hier j'ai effectué un vol pour un ravi. Durant ce vol j'ai été confronté une nouvelle fois à la vrille; vrille que j'ai pu contrôler facilement. après cela, j'ai procédé à un atterrissage à LOCHI, sans pépins, mais au freinage final l'avion s'est mis à faire du saute-moutons??????????. Je partage ton avis quant à la fiablité du A10 de DCS. il faut aussi que je te dise que l'idéal serait de brancher les péris directement sur l'ordi. Cependant je n'ai pas assez d'entréeS USB et donc j''utilise un hub 3.0. Qestions, vu que l'A10 tourne depuis des années le Hub 2.0 ne conviendrait-il pas mieux. Pour avoir lu tes interventions sur le forum peut-être que tu as un avis sur la question?

Encore merci à toi et j'attendrai ta réaction.

Très cordialement

Nardiquet

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...