Jump to content

No comms, at all


Heatseeker
 Share

Recommended Posts

Hi all

 

I recently installed my FC and consequently, the 1.12a upgrade. Everything's fine so far, but for one annoying exception. When I press the comms button to request permission for taxi or takeoff, or to command my wingmen to do this or than, I don't get the comms menu at all. It's just happening now that I upgraded my Lock-On. With 1.0, or 1.02 versions nothing of this ever happened.

 

I'm quite pissed off with the issue... :( Any ideas?

Link to comment
Share on other sites

Is this only in the Training mission? have you tried it in the regular missions? This is a bug that occures only in the training missions.

DCS Wishlist: 1) FIX THE DAMN RIVERS!!! 2) Spherical or cylindrical panorama view projection. 3) Enhanced input options (action upon button release, etc). 4) Aircraft flight parameter dump upon exit (stick posn, attitude, rates, accel, control volume, control-surface positions, SAS bias, etc). 5) ADS-33 maneuver courses as static objects. 6) Exposed API or exports of trim position and stick force for custom controllers. 7) Select auto multiple audio devices

Link to comment
Share on other sites

Is this only in the Training mission? have you tried it in the regular missions? This is a bug that occures only in the training missions.

 

The fact is that so far I've just flown the missions that come loaded in the game itself. Not particularly in the "training" section but in the "open mission" one. Then I open the Su-27 missions, and regardless of the mission you choose this damned thing happens.

So you say this is a bug?. Any idea to solve it?.

 

Thanks :smilewink:

Link to comment
Share on other sites

Stupid Q, perhaps, but have you checked in the Options menu to make sure the communications menu is still set to "\" ? You'll find it under Keyboard\Combat. The entry for "communications menu" is just below "dispense chaff and flares" and just above "scan zone up right".

 

Haven't run across any communications bug in the training missions myself, though the only training missions with voiceover are those for the A-10. But that's not a bug.

 

Rich

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

Stupid Q, perhaps, but have you checked in the Options menu to make sure the communications menu is still set to "\" ? You'll find it under Keyboard\Combat. The entry for "communications menu" is just below "dispense chaff and flares" and just above "scan zone up right".

 

Haven't run across any communications bug in the training missions myself, though the only training missions with voiceover are those for the A-10. But that's not a bug.

 

Rich

 

 

Yeah, mate, I did check the settings in the "input" menu, and it still appears to be set to the "\" key. I tried assigning a different one and it still wouldn't work. Given that I use a spanish keyboard in a spanish version of Windows XP sp2, which has the option of reverting the keyboard layout to American English specs, I did so and even that wouldn't work. If this is not a bug, I wonder what on earth it is :(...

 

The bug happens to me and some japanese users from time to time. The solution is to use a joystick button (DirectX button) for the comms command. Joystick buttons works always.

 

I came across that idea yesterday, at night and just before going to bed. It was the last cartridge in this struggle.... :doh:. As soon as I get back home I'll give it a try and let you guys know what happens.

 

Thanks for the support :smilewink:, guys!.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...