Jump to content

Serverjoin nicht möglich.


Recommended Posts

Hallo Piloten,

 

ich habe endlich auch mal wieder DCS installiert und angeschmissen, und versuche nun seit einigen Tagen auf verschiedenen Servern dem Multiplayer beizutreten.

Leider schlägt das immer fehl. Ich suche mir einen Server aus der Liste, klicke auf "beitreten", dann erscheint der Ladebildschirm, der bleibt aber ewig lange, locker 5 bis 10 Minuten, dann fängt die Menümusik an zu dudeln während der Ladebildschirm immer noch angezeigt wird, und dann nach weiteren 2 bis 3 Minuten bin ich wieder im Hauptmenü.

 

Habe hier mal in die FAQ´s geschaut, aber dazu leider nichts gefunden.

 

Übrigens habe ich keinerlei Mods oder ähnliches installiert, nicht mal Tac View.

 

Gruß

Peterik

Link to post
Share on other sites

Beispiel 104. Phoenix Server.

Die Jungs haben die Mission in ihrem Thread verlinkt.

Mission runterladen.

Mission im SP starten und ins Cockpit setzen.

Zurück ins Hauptmenu und auf den Server joinen.

 

Funktioniert

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
Das ist meines Wissens ein bekanntes Problem, ganz besonders mit der neuen Version 2.5.

 

Option 1: RAM >16 GB einbauen

Option 2: Abwarten, bis das Problem gefixed wird ;)

 

Danke für die Antwort.

Option 1 ziehe ich mal in Erwägung, habe nämlich tatsächlich nur 16 GB RAM. Mal sehen was die Preise gerade so sagen.

Link to post
Share on other sites

Auch Dir danke für die Antwort.

 

Beispiel 104. Phoenix Server.

Die Jungs haben die Mission in ihrem Thread verlinkt.

Mission runterladen.

Mission im SP starten und ins Cockpit setzen.

Zurück ins Hauptmenu und auf den Server joinen.

 

Funktioniert

 

 

Die Mission habe ich gefunden, vielen Dank dafür. werde ich heute Abend mal testen ob es hilft. Habe das beschriebene Probleme allerdings bei jedem Server dem ich bisher versucht habe beizutreten.

Link to post
Share on other sites
Danke für die Antwort.

Option 1 ziehe ich mal in Erwägung, habe nämlich tatsächlich nur 16 GB RAM. Mal sehen was die Preise gerade so sagen.

 

jo mit 24gb ging es gerade so bin jetzt auf 32GB Ram und endlich läuft es...

:joystick:

 

Ich nutze die Crucial Ballistix Sport DDR3 1600.

Link to post
Share on other sites

Bin grad auf diesen Thread gestossen da es mir ähnlich geht.....

Hab auch nur 16GB Ram aber bei mir funzt es manchmal ohne Probleme auf nen Server zu verbinden dann mal wieder nicht.

 

Um deine Wartezeit beim verbinden zu verkürzen öffne den Taskmanager um zu schauen ob DCS ausgeführt wird oder nicht....Das erspart Dir lange Wartezeiten.

Wenn keine Rückmeldung- beenden & erneut versuchen!

 

Gruß Kapott

-Windows 10 Home 64 bit

-AMD Ryzen 5 2600

-ASUS TUF B450M

-16 GB Kingston DDR4 Dual

-GTX 1060

-Saitek X-52

-Track IR4

-BENQ XL 2730Z 27 Zoll Monitor

-Samsung Evo 500GB SSD

-WD Blue 2000GB SAta

 

 

 

Module: KA-50,FW-190, BF109K,Flaming Cliffs,F5E Tiger, MIG 21 bis,Combined Arms,Normandie+WW2 Asset Pack,Nevada

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...