Jump to content

@ Walmis


rattler
 Share

Recommended Posts

Need your help my friend. got your new model but 2 problems I can't find. Searched threads but no help. I have the Pilot texture missing and the engine turbine inside is all white. Got download from Lockonfiles + from your sig. I install It removes the mainttexture, I think that is what it is called and adds your f15_maintexture in bazar/world. F15.lom is in the shapes folder. Everything else on the model is ok, just these two items. Have installed and reinstalled, ask the updater for new updates and it says I have the latest updates. I love this model. I am not in the know how to use torrent, I have modman and loman2.1 final. Running Lockon Gold and had no problems with install then patched to 1.12a and again no problems. I am at a loss. I had it in v1.02 but not your latest with the canopy lift and green electrical bay. Oh yes not texture when airbrake is up, all white. That's it. I know you are busy but I could really use some direction here. Please help.

 

ScreenShot_001-1.jpg

ScreenShot_002.jpg

Pilot_000.jpg

Link to comment
Share on other sites

sorry for not answering ur PM, i had class in the morning but looks like you got it sorted out.

 

No problem. I know if you are on you will answer. I assumed you were doing something. I know you would answer when you could. Thanks for the help. Glad your in here to help.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...