Jump to content

VAICOM PRO plugin for VoiceAttack


Hollywood_315

Recommended Posts

I down loaded this some time ago and thought I get the pro version up and running last night

I does not want to seem to work - everything is running in admin mode and the ptt is working Id say out of 50 or so commands maybe only a hand full worked more than once

I believe also that the pro version has the "chatter " option available, which again I down loaded and didnt seem to hear any chatter

Advise would be great at this point

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I see this same problem with this user, but he doesn't give any fix.. even it was reproduced by the administrator:

 

https://forum.voiceattack.com/smf/index.php?topic=2009.msg9383#msg9383

 

PD: it seems that voiceattack cannot represent more than a number of commands.. if I press Ctrl+a and remove everything from "when I say" and write, then I can see what I write. If instead of remove it, I copy it and paste in a text editor, then all the commands appear. So that could be a solution, to add my commands in spanish....

BUT my question is, how the plugin identify if I say a word in Spanish, that it is as in english. For example:

 

the command to connect gpu it would be something like "chief connect external power" for example.. and I want to translate into "jefe conecta el grupo de tierra" Where do I have to put those words to be recognized by the script? in single commands mode, all the commands are also pasted in each single one... so I cannot add mines.


Edited by Japo32
Link to comment
Share on other sites

@Redeye Sounds like you may need to enable joystick support like Muskoka, see post #1570.

@chaser The Chatter option requires a separate license.

@Ares Close the alternates panel if it pops up. Refer to post #1548 for some tips for non-native speakers.

@japo32 Interesting idea to translate to Spanish.

The blank field is a long-known graphics bug in VA and can be ignored as mentioned on several places on this thread and also on the FAQ page.

Keywords editing needs to be done not in the profile but in the plugin keywords editor.

Suggest to spend some time with the User Manual, feel free to PM me if you need more help.

There is no spoon.

 

Avatar_old_80x80.gif.0c105925ce4b9f5b87697ea37cbde317.gif

VAICOM PRO plugin for DCS World

www.vaicompro.com

Link to comment
Share on other sites

When I launch Voice Attack with Vaicom Pro loaded, I get the following message in VA:

"Multiple instances of the 'VAICOM PRO 2.5' plugin found. Only one instance will be used."

 

Any idea how I clear this up?

Thanks for any tips,

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

@redeye LOL :lol:

@snowblizz There's a section about in the manual, page 11.

@chaser Make sure to use the correct phrases from the reference tables and spend some time with speech training. Page 30.

@thud Excellent thanks.

@don Looks like you ended up with two dll's in your apps folder: keep only the latest and just delete the other one.

There is no spoon.

 

Avatar_old_80x80.gif.0c105925ce4b9f5b87697ea37cbde317.gif

VAICOM PRO plugin for DCS World

www.vaicompro.com

Link to comment
Share on other sites

@don Looks like you ended up with two dll's in your apps folder: keep only the latest and just delete the other one.

 

:thumbup:

 

Got it thanks!

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

I had Chatter on auto-start with the Link to Radio Power checked.

 

But when I exited the mission, the power on the aircraft was obviously off(since the game was not running), but Chatter continued. I even tried using my Key Command assignment to turn it off, but that also did not work.

 

So, I started up a DCS again and started a mission. And my Key Commands still do not turn the Chatter On/Off.

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm

Gigabyte RTX 3080 Gaming OC 10gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 3x Acer 28" │ 1x 28" Touchscreen
- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download
Link to comment
Share on other sites

What is "Chatter Themes extension pack"?

 

Please advice...

 

Thank you

 

It is Radio Chatter audio by a theme. (NATO, Navy, RedFlag, Russia, WW2) You can have a key/button assigned to turn it on and off. Or have it Auto Start when you get in the pit. And even an option to have it linked to work only when aircraft is powered.

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm

Gigabyte RTX 3080 Gaming OC 10gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 3x Acer 28" │ 1x 28" Touchscreen
- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download
Link to comment
Share on other sites

It is working in spanish, but I have a problem.

How do I order one member to do something. Only that member.

I have 3 helicopters, so we are 4.

I want to say "3 do something" but not appears or recognizes anything. Not with 3, 4 or 2.

If I say "Do something" all the flight does the same. How the heck do I select the members to do what I want? Not only 1 but mabye 2 of them for example?

Link to comment
Share on other sites

As I see in this video. The user of it, also has this problem. He order 4 to do some tasks, but always is the flight (the entire group) that makes it.

 

 

In my case when I set a number before the command, there is no order I give. Only when I say the command without "1" "2" "3" or "flight" word before it.

Also I say "element 3 do this" but never works. This is very important, and I think the most important difference with Voice Attack, because it saves a lot of commands to be repeated by every each member, but it is not working, or at least I cannot make it work.


Edited by Japo32
Link to comment
Share on other sites

@Snacks Reproducible? Which module?

@Japo Yes that works, you can use 'two', 'three', 'four' and you can even call your flight buddies by individual callsign aliases.

The trick is not to speak too fast. Look on manual page 15 for more explanation.

Cool that it works with Spanish.

@Mower :thumb:

 

 

 

Sent from my SM-G960F using Tapatalk

There is no spoon.

 

Avatar_old_80x80.gif.0c105925ce4b9f5b87697ea37cbde317.gif

VAICOM PRO plugin for DCS World

www.vaicompro.com

Link to comment
Share on other sites

The problem is that if Don't speack enough fast, then the program thinks that I am only saying the command, so it applies to every flight members.

I have tried different times to say numbers and slowly, and never all the times I tried, the program gave the order to any specific member. Will try more.

Link to comment
Share on other sites

have some problems.. cannot get it to run..

 

 

12:51:01 - (awaiting additional input)

12:51:01 - Recognized : 'ATC request engine start' (contains 'atc')

 

if voiceattack recognizes what i say, it usually just brings that up. Nothing happens (no matter which PTT key i use).

 

 

 

Another example:

12:56:28 - TX6 | AUX: [ ATC ],[ ],[ ] Request Engines Start [ ] [ ]

12:56:28 - Recognized : 'request startup'

 

(also used all PTT keys here and nothing happens)

 

 

Also what is this chatter thing? i bought that as well and have it enabled. When i press 0, this comes up:

 

 

12:54:33 - Shortcut : '*Chatter*'

 

 

 

but nothing happens.

 

 

 

 

/edit: it now all works.. i just removed the export.lua and restarted VA as mentioned in the FAQ.


Edited by tebsu
Link to comment
Share on other sites

I have the same symptoms for "Request refuelling" in the Hornet

SYSTEM SPECS: Hardware Intel Corei7-12700KF @ 5.1/5.3p & 3.8e GHz, 64Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2
SOFTWARE: Microsoft Windows 11, VoiceAttack & VIACOM PRO

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

I know it could be an HW issue ... but when i am in multiplayer VA listen the incoming voice from the other pilots ... This it happen also in VA training mode if someone is speaking via TS.

I have headphone and no external audio, setup it seems fine , no "listen to device" flag (also if the problem is the opposite ... it take the audio output into the input.

I already try to uninstalla and reintall audio driver

Link to comment
Share on other sites

17:36:56 - (awaiting additional input)

17:36:56 - Extended command set is currently disabled in preferences.

17:36:56 - Recognized : 'request refuel'

17:36:55 - (awaiting additional input)

17:36:55 - Recognized : 'Texaco'

 

 

 

 

What does it mean this? why doesn't it working anymore also if it recognized the kwyword?

Link to comment
Share on other sites

  • Recently Browsing   1 member

×
×
  • Create New...