Jump to content

VAICOM PRO plugin for VoiceAttack


Hollywood_315

Recommended Posts

11 hours ago, hornblower793 said:

You do have the AIRIO licence registered and the AIRIO dll in the extensions folder

Sent from my SM-T835 using Tapatalk

This one is good for the next day or so

https://discord.gg/qUBEdTvk

Sent from my SM-T835 using Tapatalk
 

 

Thanks for trying to help! I solved the issue. The problem was that the AIRIO voice command were not exported to the Voiceattack profile so I openend VAICOM, went to the editor tab, pushed the test button, and it that 400 orders were missing. Then I pushed the finish button and it copied the missing sentences to the clipboard, opened Voiceattack profile, double click in one of the AI commands, and copied them there. Save everything and it is now working great!

 

Just wondering, how to I ask Jester to change between steerpoints?

i7 7700K @ 4,8 Ghz | Corsair Vengeance 2x16 gb @ 3200 Mhz | EVGA RTX 2080 XC ULTRA | Acer XB271HU 1440P 144HZ | Virpil T-50 CM throttle | Virpil WarBRD Base + MongoosT-50 CM2 Grip | MFG Crosswind | TrackIR 5

Bf 109 K-4 | Fw 190 A-8 | Spitfire LF Mk. IX | P-51D | Fw 190 D-9 | P-47D | F/A 18C | F-14 A/B | F-16C | MiG-15bis | MiG-21bis | M-2000C | A-10C | AJS-37 Viggen | UH-1H | Ka-50 | C-101 | Flaming Cliffs 3

Caucasus | Persian Gulf | Nevada | Normandy | The Channel | Syria

Link to comment
Share on other sites

Ok, need some help. Vcom hasn’t worked since the beginning. Had it on the Z drive with DCS wouldnt work. Reinstall in Program File (x86) on the C drive and I’m close. I have everything where I need it. Voice to text excepts the commands it has a purple indicator and yet nothing happens in DCS. I fly the F 18. I have deleted and allowed the Viacom to replace the export file in the Scripps folder. I have all the push to talk’s working and yet nothing happens in DCS. What am I missing? Also I have Viacom redirected to the Z drive open beta folder. 

Also am running as Adminstrator 

Link to comment
Share on other sites

Easy Comm is on
i can see the FA18 in the PTT tab
2 AN/ARC radios are present in TX1 and TX2
Please could you turn on Vaicom debug (top option on the Config tab of the Vaicom configuration), close VA, restart it and then post the log file here. The log file can be found in your Vaicom install > log folder.

Sent from my SM-T835 using Tapatalk

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

VAICOM PRO logfile
Plugin version 2.5.24.0 (release)
License: PRO
Executing automatic lua code installation.
DCS World version 2.5 not found.
   Using custom install path for 2.5 OpenBeta
   Install path = Z:\DCS OBETA\DCS World OpenBeta
   Saved Games folder = C:\Users\Household PC\Saved Games\DCS.openbeta
   Unchanged: Export.lua
   Reset: VAICOMPRO.export.lua
   Reset: RadioCommandDialogsPanel.lua
   Reset: speech.lua
   Reset: common.lua
   Reset: TabSheetBar.lua
   Reset: gameMessages.lua
   6/7 DCS-side files were updated.
DCS World version STEAM not found.
Checking VA profile.
Importing RIO extension pack...
Done.
Loading keywords database...
Writing updates.
Success.
Loading F10 menu items...
Success.
Updating aliases..
Done.
Adding 0 imported ATC aliases.
Adding 29 imported menu commands.
Setting menu F10 item Action Smoke Pattern Zones with actionIndex 29 as command 20001 Action Smoke Pattern Zones
Setting menu F10 item Action Flare Pattern Zones with actionIndex 30 as command 20002 Action Flare Pattern Zones
Setting menu F10 item Action Smoke Marshal Zone with actionIndex 31 as command 20003 Action Smoke Marshal Zone
Setting menu F10 item Action Flare Marshal Zone with actionIndex 32 as command 20004 Action Flare Marshal Zone
Setting menu F10 item Action Flight Student with actionIndex 33 as command 20005 Action Flight Student
Setting menu F10 item Action Naval Aviator with actionIndex 34 as command 20006 Action Naval Aviator
Setting menu F10 item Action TOPGUN Graduate with actionIndex 35 as command 20007 Action TOPGUN Graduate
Setting menu F10 item Action Hints On/Off with actionIndex 36 as command 20008 Action Hints On/Off
Setting menu F10 item Action My Status with actionIndex 37 as command 20009 Action My Status
Setting menu F10 item Action Attitude Monitor with actionIndex 38 as command 20010 Action Attitude Monitor
Setting menu F10 item Action Radio Check LSO with actionIndex 39 as command 20011 Action Radio Check LSO
Setting menu F10 item Action Radio Check Marshal with actionIndex 40 as command 20012 Action Radio Check Marshal
Setting menu F10 item Action Subtitles On/Off with actionIndex 41 as command 20013 Action Subtitles On/Off
Setting menu F10 item Action Trapsheet On/Off with actionIndex 42 as command 20014 Action Trapsheet On/Off
Setting menu F10 item Action Greenie Board with actionIndex 43 as command 20015 Action Greenie Board
Setting menu F10 item Action My LSO Grades with actionIndex 44 as command 20016 Action My LSO Grades
Setting menu F10 item Action Last Debrief with actionIndex 45 as command 20017 Action Last Debrief
Setting menu F10 item Action Carrier Info with actionIndex 46 as command 20018 Action Carrier Info
Setting menu F10 item Action Weather Report with actionIndex 47 as command 20019 Action Weather Report
Setting menu F10 item Action Set Section with actionIndex 48 as command 20020 Action Set Section
Setting menu F10 item Action Marshal Queue with actionIndex 49 as command 20021 Action Marshal Queue
Setting menu F10 item Action Pattern Queue with actionIndex 50 as command 20022 Action Pattern Queue
Setting menu F10 item Action Waiting Queue with actionIndex 51 as command 20023 Action Waiting Queue
Setting menu F10 item Action Request Marshal with actionIndex 52 as command 20024 Action Request Marshal
Setting menu F10 item Action Request Commence with actionIndex 53 as command 20025 Action Request Commence
Setting menu F10 item Action Request Refueling with actionIndex 54 as command 20026 Action Request Refueling
Setting menu F10 item Action Spinning with actionIndex 55 as command 20027 Action Spinning
Setting menu F10 item Action Emergency Landing with actionIndex 56 as command 20028 Action Emergency Landing
Setting menu F10 item Action Reset My Status with actionIndex 57 as command 20029 Action Reset My Status
Building master keywords table...
Success.
Building kneeboard tables...
Success.
Building master labels table...
Success.
No new DCS modules to import.
Adding themepack collections
Chatter theme set to Navy
Adding chatter resources.. Navy
Resources added. 
Chatter initialized. 
Chatter start.
Startup finished.
Ready for commands.
 

Link to comment
Share on other sites

33 minutes ago, 9mil said:

VAICOM PRO logfile
Plugin version 2.5.24.0 (release)
License: PRO
...
Adding themepack collections
Chatter theme set to Navy
Adding chatter resources.. Navy
Resources added. 
Chatter initialized. 
Chatter start.
Startup finished.
Ready for commands.
 

The start up log looks fine - next check is that you have the sliders on the Config tab of the Vaicom Config screen set to openbeta and standalone

 

Are you on discord? If so, I am happy to jump onto a voice call with you and step through things

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

Easiest thing is for you to join the Vaicom pro Discord server and I will call you as soon as you appear there (

 

https://discord.gg/xKSMHWsp

Just checking your Discord tag is Bronco

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

Anyone ever had this issue?

 

18w4iX2.png

 

I didn't really have any issues until like maybe 1-2 days ago when it suddenly started spamming this issue with the chatter command.

 

11:55:57.710 UNABLE TO ACCESS COMMAND. COMMAND NOT AVAILABLE (Chatter)
 

How does one fix this?

[sIGPIC][/sIGPIC]

Youtube

Reddit

Link to comment
Share on other sites

Discovered this recently.

When I am trying to call the tanker with "Request rejoin" - the message is never recognised by DCS, while "Ready precontact" always DOES get recognised.

 

vaicom1.PNG

 

While when running Vaicom in standalone, "Request rejoin" works fine. 

 

vaicom2.PNG

 

Is this a bug or else? Thanks.

mighty pilot, so it seems

· Intel i7 8700K 3.7GHz · Asus 1080 Ti · HP Reverb · Virpil T-50CM2 base + stick · Virpil MT-50 Throttle · TM TPR Pedals

Link to comment
Share on other sites

1 hour ago, Herisson said:

Discovered this recently.

When I am trying to call the tanker with "Request rejoin" - the message is never recognised by DCS, while "Ready precontact" always DOES get recognised.

[snip]

Is this a bug or else? Thanks.

Else. The voice command is "Approaching for Refuel." It's in the manual.

  • Like 1

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, VKB Gunfighter III with MCG Ultimate grip, CH throttle and pedals, all maps, most modules

Link to comment
Share on other sites

In DCS I have Easy Communications turned off, however Viacom Pro has them "ON" when I go to the Cntrl/Alt/C screen it shows that Easy Communications is "ON".  I used to have Easy Comms on, but turned it off because I no longer need it.  Do you guys have any idea why I cant get Viacom pro to not use it?


Edited by melchionda

CPU: Intel Core i9 10900K  -  Mobo: Asus ROG Maximus XII Formula Motherboard  -  GPU: ASUS ROG Strix 3090 OC Edition  -  RAM: 64 GB HyperX  -  EK Open Loop liquid-cooling  -  PSU: FSP Hydro+ PTM liquid-cooled Power Supply   -   PIMAX 8KX Headset

ThrustMaster Warthog Throttle and Stick  -  Winwing Landing and Combat Panels  -  MFG Crosswind Rudder Pedals

 

Link to comment
Share on other sites

In DCS I have Easy Communications turned off, however Viacom Pro has them on when I go to the Cntrl/Alt/C screen it shows that Easy Comms is on.  I used to have Easy Comms on, but turned it off because I no longer need it.  Do you guys have any idea why I cant get Viacom pro to not use it?
When you use Ctrl+Alt+V are you sat in the cockpit? If not, Vaicom will show Easy Comms On because it does not know which way the DCS option is set

Sent from my SM-T835 using Tapatalk

  • Like 1

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

9 hours ago, hornblower793 said:

When you use Ctrl+Alt+V are you sat in the cockpit? If not, Vaicom will show Easy Comms On because it does not know which way the DCS option is set

Sent from my SM-T835 using Tapatalk
 

 

Thanks man... you are right, I just checked.  When I'm in the cockpit Easy Communications is "OFF".  I am having a problem though which was the reason I was asking about Easy Communications..., but maybe its not related to VIACOM PRO.  What is happening is; I was in the Aerobatics Online server to practice Aerial Refueling, I tuned my radio to "241" and was able to talk to the tanker... however after a few comms back and forth my radio would switch to "242" and I would end up talking to a different tanker.  In case Aerial refueling wasn't hard enough I kept having to tune my radio back to "241".  This is probably not a VIAMCOM issue and I'll probably take this issue to another part of the forum.. but just in case... does anyone know what my problem might be?


Edited by melchionda

CPU: Intel Core i9 10900K  -  Mobo: Asus ROG Maximus XII Formula Motherboard  -  GPU: ASUS ROG Strix 3090 OC Edition  -  RAM: 64 GB HyperX  -  EK Open Loop liquid-cooling  -  PSU: FSP Hydro+ PTM liquid-cooled Power Supply   -   PIMAX 8KX Headset

ThrustMaster Warthog Throttle and Stick  -  Winwing Landing and Combat Panels  -  MFG Crosswind Rudder Pedals

 

Link to comment
Share on other sites

 
Thanks man... you are right, I just checked.  When I'm in the cockpit Easy Communications is "OFF".  I am having a problem though which was the reason I was asking about Easy Communications..., but maybe its not related to VIACOM PRO.  What is happening is; I was in the Aerobatics Online server to practice Aerial Refueling, I tuned my radio to "241" and was able to talk to the tanker... however after a few comms back and forth my radio would switch to "242" and I would end up talking to a different tanker.  In case Aerial refueling wasn't hard enough I kept having to tune my radio back to "241".  This is probably not a VIAMCOM issue and I'll probably take this issue to another part of the forum.. but just in case... does anyone know what my problem might be?
Maybe the server forced easy comms on?

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

2 hours ago, MAXsenna said:

Maybe the server forced easy comms on?

Sent from my MAR-LX1A using Tapatalk
 

That server does force Easy Comms on. But I'm not sure that explains why the radio would change tuning once tuned in to a valid recipient. Would help to know which module and the specific command that caused the tuning to change, and whether you have "Instant Select" enabled. 

 

I'm completely incompetent on AAR but I've practiced on that server and have not had the problem. Here is my guess: There is often more than one Texaco or Arco etc flying at once on that server and so if you are using Instant Select and call "Texaco, approaching for refuel" you may not get the one you want, and DCS might change the tuning at that point depending on which one Texaco VAICOM selects. You can solve that problem by using the radio menu to make the initial call instead. (I wish VAICOM had a means to distinguish recipients with the same call sign because Instant Select is unpredictable in that setting.) Once tuned to the correct tanker, if you call "Texaco, ready precontact" then it might switch the tuning to the other Texaco. That might explain what is going on. But if you just call "Ready precontact" then the tuning does not change, as long as you are already tuned to a valid tanker.

 

  • Like 1

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, VKB Gunfighter III with MCG Ultimate grip, CH throttle and pedals, all maps, most modules

Link to comment
Share on other sites

59 minutes ago, sthompson said:

That server does force Easy Comms on. But I'm not sure that explains why the radio would change tuning once tuned in to a valid recipient. Would help to know which module and the specific command that caused the tuning to change, and whether you have "Instant Select" enabled. 

 

I'm completely incompetent on AAR but I've practiced on that server and have not had the problem. Here is my guess: There is often more than one Texaco or Arco etc flying at once on that server and so if you are using Instant Select and call "Texaco, approaching for refuel" you may not get the one you want, and DCS might change the tuning at that point depending on which one Texaco VAICOM selects. You can solve that problem by using the radio menu to make the initial call instead. (I wish VAICOM had a means to distinguish recipients with the same call sign because Instant Select is unpredictable in that setting.) Once tuned to the correct tanker, if you call "Texaco, ready precontact" then it might switch the tuning to the other Texaco. That might explain what is going on. But if you just call "Ready precontact" then the tuning does not change, as long as you are already tuned to a valid tanker.

 

 

I was flying the A10CII and trying to refuel from Texaco 1-1.  I cant remember if I have Instant Select enabled....I'll look. 

CPU: Intel Core i9 10900K  -  Mobo: Asus ROG Maximus XII Formula Motherboard  -  GPU: ASUS ROG Strix 3090 OC Edition  -  RAM: 64 GB HyperX  -  EK Open Loop liquid-cooling  -  PSU: FSP Hydro+ PTM liquid-cooled Power Supply   -   PIMAX 8KX Headset

ThrustMaster Warthog Throttle and Stick  -  Winwing Landing and Combat Panels  -  MFG Crosswind Rudder Pedals

 

Link to comment
Share on other sites

That server does force Easy Comms on. But I'm not sure that explains why the radio would change tuning once tuned in to a valid recipient. Would help to know which module and the specific command that caused the tuning to change, and whether you have "Instant Select" enabled. 
 
I'm completely incompetent on AAR but I've practiced on that server and have not had the problem. Here is my guess: There is often more than one Texaco or Arco etc flying at once on that server and so if you are using Instant Select and call "Texaco, approaching for refuel" you may not get the one you want, and DCS might change the tuning at that point depending on which one Texaco VAICOM selects. You can solve that problem by using the radio menu to make the initial call instead. (I wish VAICOM had a means to distinguish recipients with the same call sign because Instant Select is unpredictable in that setting.) Once tuned to the correct tanker, if you call "Texaco, ready precontact" then it might switch the tuning to the other Texaco. That might explain what is going on. But if you just call "Ready precontact" then the tuning does not change, as long as you are already tuned to a valid tanker.
 
Makes sense and good points!
Cheers!

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

Yesterday I had issues in multiplayer when telling Jester to convert a map marker in a waypoint. I was in Blue Flag and the Map Marker had the number 29 assigned so I told him:

 

"Map Marker 29 to Waypoint 1" without success.

 

Then I checked the VAICOM manual and I noticed that the command is "Map Marker [1...10]...." does this mean that if the map marker has a higher number than 10 it won't be recognised?

 

Also I had issues with "Set Ripple Quantity Step" as it wasn't recognising the command. I issued the show options for this command order and it showed 2 | 4 | 8 | 16 and Step wasn't an option.

 

Thanks in advance.


Edited by Al-Azraq

i7 7700K @ 4,8 Ghz | Corsair Vengeance 2x16 gb @ 3200 Mhz | EVGA RTX 2080 XC ULTRA | Acer XB271HU 1440P 144HZ | Virpil T-50 CM throttle | Virpil WarBRD Base + MongoosT-50 CM2 Grip | MFG Crosswind | TrackIR 5

Bf 109 K-4 | Fw 190 A-8 | Spitfire LF Mk. IX | P-51D | Fw 190 D-9 | P-47D | F/A 18C | F-14 A/B | F-16C | MiG-15bis | MiG-21bis | M-2000C | A-10C | AJS-37 Viggen | UH-1H | Ka-50 | C-101 | Flaming Cliffs 3

Caucasus | Persian Gulf | Nevada | Normandy | The Channel | Syria

Link to comment
Share on other sites

Hello
I need help with this please:
1. In the Warthog, I have configured the TX5 switch for Vaicom (Voiceattack); TX1 and TX2 for SRS.
- Easy com-OFF
TX5 works perfectly with all commands, and both TX1 and TX2 work perfectly in SRS as well ...
But, if while I speak by SRS with someone from the team and I pronounce a command that I have in my profile, it is executed (for example, if I tell them not to do "emergency Jettison", it is executed)

2. To prevent this from happening, I must leave only the TX5 with Push to talk in the configuration.
But with this last adjustment, I lose the ability to get a response from the A.I.
I explain
If I have Batumi Tower on the radio 2 and I request "inbound" using the TX2 switch, even though the frequency is set correctly, there is no response from the A.I. (because of point 2)
So if I use the TX5 to request inbound, it answers me, but using COM1 and not COM2 where I have Batumi TWR.

The condition in point 1, for me is very real, because I talk to whoever is on that frequency, either Human or A.I .; but I do not want that if by any chance I say something that I have in my profile to be executed.

Is there a way to block that?

It occurs to me that it shouldn't be easy, but maybe someone did.

Thank you very much in advance

[sIGPIC][/sIGPIC]

MB ASUS ROG Maximus XI Hero Z390 Intel Core i9-9900K NO COOLING, I love danger... (Just Kidding, EKWB water-cooling 4 CPU&GPU)

ZOTAC GAMING GeForce RTX 2080 Ti AMP 11GB RAM 64 M.2 1T SSD 2.5T ThrustMaster HOTAS Warthog Pimax 5K PLUS (8KX ASAP) Saitek Pro Rudder

Link to comment
Share on other sites

21 minutes ago, krusty974 said:

" Extended command set is currently disabled in preferences. "

 

Anyone ??

You need to go into the Vaicom config (Ctrl+Alt+C) > Preferences tab and click Extended Command Set

32 minutes ago, Colmillo said:

Hello
I need help with this please:
1. In the Warthog, I have configured the TX5 switch for Vaicom (Voiceattack); TX1 and TX2 for SRS.
- Easy com-OFF
TX5 works perfectly with all commands, and both TX1 and TX2 work perfectly in SRS as well ...
But, if while I speak by SRS with someone from the team and I pronounce a command that I have in my profile, it is executed (for example, if I tell them not to do "emergency Jettison", it is executed)

2. To prevent this from happening, I must leave only the TX5 with Push to talk in the configuration.
But with this last adjustment, I lose the ability to get a response from the A.I.
I explain
If I have Batumi Tower on the radio 2 and I request "inbound" using the TX2 switch, even though the frequency is set correctly, there is no response from the A.I. (because of point 2)
So if I use the TX5 to request inbound, it answers me, but using COM1 and not COM2 where I have Batumi TWR.

The condition in point 1, for me is very real, because I talk to whoever is on that frequency, either Human or A.I .; but I do not want that if by any chance I say something that I have in my profile to be executed.

Is there a way to block that?

It occurs to me that it shouldn't be easy, but maybe someone did.

Thank you very much in advance

I don't know whether this will work, but have you tried setting the Map wheel on the PTT tab of Vaicom to SNGL and then used the up and down arrows next to the green screen to select TX5?

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

1 hour ago, hornblower793 said:

You need to go into the Vaicom config (Ctrl+Alt+C) > Preferences tab and click Extended Command Set

I don't know whether this will work, but have you tried setting the Map wheel on the PTT tab of Vaicom to SNGL and then used the up and down arrows next to the green screen to select TX5?

Yes, but if I do that TX1 and TX2 are disabled, and with that I have no response from ATC A.I.

[sIGPIC][/sIGPIC]

MB ASUS ROG Maximus XI Hero Z390 Intel Core i9-9900K NO COOLING, I love danger... (Just Kidding, EKWB water-cooling 4 CPU&GPU)

ZOTAC GAMING GeForce RTX 2080 Ti AMP 11GB RAM 64 M.2 1T SSD 2.5T ThrustMaster HOTAS Warthog Pimax 5K PLUS (8KX ASAP) Saitek Pro Rudder

Link to comment
Share on other sites

Yes, but if I do that TX1 and TX2 are disabled, and with that I have no response from ATC A.I.
If I understand you correctly. You have configured TX1/2 only for SRS, and not for VAICOM. For VAICOM you have only configured TX5 to actually use only with VoiceAttack commands. Correct?
If yes, get rid of TX5, you don't need it if you configure TX1/2 for VAICOM as well, you can mix SRS with VAICOM, but you need to configure TXs in VAICOM for radio traffic. TX1-3 depending on the module.
Hope this helps. If I'm unclear, ask more.
Cheers!

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

57 minutes ago, MAXsenna said:

If I understand you correctly. You have configured TX1/2 only for SRS, and not for VAICOM. For VAICOM you have only configured TX5 to actually use only with VoiceAttack commands. Correct?
If yes, get rid of TX5, you don't need it if you configure TX1/2 for VAICOM as well, you can mix SRS with VAICOM, but you need to configure TXs in VAICOM for radio traffic. TX1-3 depending on the module.
Hope this helps. If I'm unclear, ask more. emoji4.png
Cheers!

Sent from my MAR-LX1A using Tapatalk
 

Thank you Max and Hornblower, I will prepare a video to clarify what I want.

  • Like 1

[sIGPIC][/sIGPIC]

MB ASUS ROG Maximus XI Hero Z390 Intel Core i9-9900K NO COOLING, I love danger... (Just Kidding, EKWB water-cooling 4 CPU&GPU)

ZOTAC GAMING GeForce RTX 2080 Ti AMP 11GB RAM 64 M.2 1T SSD 2.5T ThrustMaster HOTAS Warthog Pimax 5K PLUS (8KX ASAP) Saitek Pro Rudder

Link to comment
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...