Jump to content

VAICOM PRO plugin for VoiceAttack


Hollywood_315

Recommended Posts

Sometimes it goes back by itself and sometimes I have to use a joystick button for Lalt and f1.

Trackir4 using the latest Trackir 5 software, Win10 Pro [Creator Update] updated from Win7Pro Pro 64Bit, Intel® Core™ i5-2500 3.30 GHz 6M Intel Smart Cache LGA115 , GigaByte GA-Z68XP-UD4 Intel Z68 Chipset DDR3 16GB Ram, GTX MSI Gaming 1060 [6 GB] Video Card, Main Monitor 1 on left 1920x1080 Touchscreen Monitor 2 on right 1920x1080 .

Link to comment
Share on other sites

Ya the menu wheel in VR is weird . You cant select with head movement and you are basically floating in space with no cockpit around.

System Specs: i9 9900KS, EVGA 2080 TI FTW 3 Ultra OC'd, 32gb Gskill Trident Z Royal ram(for the bling), Samsung 970 PRO M.2 SSD,. Winwing throttle, Winwing panels and VKB GF3/MCGU stick, MFG Crosswind V2, HP REVERB G2.

 

 

Link to comment
Share on other sites

LAlt-F1 you mean?

 

Sent from my ANE-LX1 using Tapatalk

 

Probably Thanks

 

I have been using DCS for years and have never even noticed that view, let alone used it. I guess i must have blindly pressed alt f1 when searching for ctrl 1, with my headset on. ;)

Link to comment
Share on other sites

Hey guys, is there a reason the Kiss off, and Salute commands don't work despite being in the manual. I noticed they aren't in the command drop downs as well :(

 

Salute was working for me, but it has stopped... maybe since last week’s patch.

6700K@4.6 48Gb - 1080Ti Hybrid - Warthog - RIFT

Link to comment
Share on other sites

Did you find out how it works with SRS?

 

Sorry for taking so long to respond Tomeye....

 

Can’t get the switch command to be recognized, either. I do not want parallel broadcast in general, so this means the only way I can transmit over SRS with VAICOM running is to first use a valid VAICOM command and wait for the beep and then speak on SRS. If the VAICOM command isn’t accepted it will not allow me to transmit SRS. Instead, I have to try another VAICOM command. Grrrrr.... It seems to frequently not recognize my VAICOM command, probably because I am rushing it and didn’t really want to issue it in the first place, for example just to make a Fox call over SRS.

 

While I have struggled some with certain commands, it has never followed switch, so I really have no idea how it is supposed to behave.

 

The other thing I have an issue with is that I cannot figUse our how to turn off “chatter”. This is a cool idea I paid for, but in multiplayer it’s distracting for me and there doesn’t seem to be an option button for it.

6700K@4.6 48Gb - 1080Ti Hybrid - Warthog - RIFT

Link to comment
Share on other sites

Sorry for taking so long to respond Tomeye....

 

 

 

Can’t get the switch command to be recognized, either. I do not want parallel broadcast in general, so this means the only way I can transmit over SRS with VAICOM running is to first use a valid VAICOM command and wait for the beep and then speak on SRS. If the VAICOM command isn’t accepted it will not allow me to transmit SRS. Instead, I have to try another VAICOM command. Grrrrr.... It seems to frequently not recognize my VAICOM command, probably because I am rushing it and didn’t really want to issue it in the first place, for example just to make a Fox call over SRS.

 

 

 

While I have struggled some with certain commands, it has never followed switch, so I really have no idea how it is supposed to behave.

 

 

 

The other thing I have an issue with is that I cannot figUse our how to turn off “chatter”. This is a cool idea I paid for, but in multiplayer it’s distracting for me and there doesn’t seem to be an option button for it.

Just say "chatter", and it stops or starts.

Also, you can configure it to not auto start in the control panel.

SRS I can't help you with, unfortunately.

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

Sorry for taking so long to respond Tomeye....

 

Can’t get the switch command to be recognized, either. I do not want parallel broadcast in general, so this means the only way I can transmit over SRS with VAICOM running is to first use a valid VAICOM command and wait for the beep and then speak on SRS. If the VAICOM command isn’t accepted it will not allow me to transmit SRS. Instead, I have to try another VAICOM command. Grrrrr.... It seems to frequently not recognize my VAICOM command, probably because I am rushing it and didn’t really want to issue it in the first place, for example just to make a Fox call over SRS.

 

While I have struggled some with certain commands, it has never followed switch, so I really have no idea how it is supposed to behave.

 

The other thing I have an issue with is that I cannot figUse our how to turn off “chatter”. This is a cool idea I paid for, but in multiplayer it’s distracting for me and there doesn’t seem to be an option button for it.

 

 

As mentioned already just say *Chatter* for chatter on/off. Additionally you can check your profile in VoiceAttack the key combination for enabling disabling.

In my profile it's R Ctrl + R Alt + V. I Think the default combination is R Ctrl + R Alt + C.

 

 

 

 

 

 

x9C+TjaB94V2wAAAABJRU5ErkJggg==

Link to comment
Share on other sites

Sorry for taking so long to respond Tomeye....

 

Can’t get the switch command to be recognized, either. I do not want parallel broadcast in general, so this means the only way I can transmit over SRS with VAICOM running is to first use a valid VAICOM command and wait for the beep and then speak on SRS. If the VAICOM command isn’t accepted it will not allow me to transmit SRS. Instead, I have to try another VAICOM command. Grrrrr.... It seems to frequently not recognize my VAICOM command, probably because I am rushing it and didn’t really want to issue it in the first place, for example just to make a Fox call over SRS.

 

While I have struggled some with certain commands, it has never followed switch, so I really have no idea how it is supposed to behave.

 

The other thing I have an issue with is that I cannot figUse our how to turn off “chatter”. This is a cool idea I paid for, but in multiplayer it’s distracting for me and there doesn’t seem to be an option button for it.

 

 

In my case with Vaicom and "switch" command, I found that "switch" for whatever crazy reason is recognized from Windows as "troops".

 

I have no clue why this happens and I am trying now with voice recognition to understand why.

 

You might want to check your VoiceAttack window how it recognizes "switch"

Link to comment
Share on other sites

Hi guys

 

Plugin 2.5.22 with AIRIO 2.5.9 is out! This includes P-47 support, various fixes, and for AIRIO backup access to the Jester wheel with the Options command ("Jester,.. Options").

 

Grtz

 

I've read through the manual and does this mean that we can't access jester wheel via the button like we usually can without viacom but we need to say "Jester, Options"?

 

For it to appear and then navigate through the menu with voice?

[sIGPIC][/sIGPIC]

Youtube

Reddit

Link to comment
Share on other sites

I've read through the manual and does this mean that we can't access jester wheel via the button like we usually can without viacom but we need to say "Jester, Options"?

 

 

 

For it to appear and then navigate through the menu with voice?

It works like before. If airio is not enabled in ex tab or vaicom not working it is accessible by the button. For some reason I am not able to use backup wheel though. It does not show up when i say "jester options" command.

 

Sent from my SM-G960F using Tapatalk

Link to comment
Share on other sites

It works like before. If airio is not enabled in ex tab or vaicom not working it is accessible by the button. For some reason I am not able to use backup wheel though. It does not show up when i say "jester options" command.

 

Sent from my SM-G960F using Tapatalk

 

So then I'm guessing the ability to access the Jester menu via button will never be implemented because of the "Limitation" so to speak and have to depend on these workaround solutions?

 

And same problem here

[sIGPIC][/sIGPIC]

Youtube

Reddit

Link to comment
Share on other sites

i have set EASY COMM OM on DCS and then OFF VAICOM status now is easy comm on also if is off

Select tune raio is off and Instant Select is off too.

Does it show which module your in? It will display Easy on until you're in the aircraft.

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

So then I'm guessing the ability to access the Jester menu via button will never be implemented because of the "Limitation" so to speak and have to depend on these workaround solutions?

 

And same problem here

 

 

Is Jester recognised as a keyword in the VA log when you say it?

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

another strange thing ... DCS is responding on TX1 as a UHF and TX2

as VHF (F16)

In the voice attack profile TX1 is commented as VHF and TX2 as UHF

 

Don't have the F-16 myself, but you probably have the option Map TXs acording to match SRS radio numbers in order to keep the consistent.

Link to comment
Share on other sites

TX6 is "special", I don't use it, but I think it's inteded for plain Voice Attack commands. Gotta check something later. It might work even when radios are off/no power.

TX5 are bound the Intercom if the aircraft has it.

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

TX6 is "special", I don't use it, but I think it's inteded for plain Voice Attack commands. Gotta check something later. It might work even when radios are off/no power.

TX5 are bound the Intercom if the aircraft has it.

 

Sent from my ANE-LX1 using Tapatalk

As MAXSenna says, TX6 is there for possible use in the future according to the manual. TX5 is Intercom but also works for ground crew in some modules

 

Sent from my SM-T835 using Tapatalk

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

And what is then TX4, for that matter?

 

Auto/Easy comms.

From the manual, page 14:

TX4:

This node is reserved for the AUTO function. AUTO automatically uses the correct radio for the called recipient. AUTO is only available when Easy Communication is set to ON. With Easy Communication set to OFF, TX 4 has no function and the node is disabled. If you fly only with Easy Communication OFF or you do not intend to use AUTO, then there is no need to map any key/button to TX4.

 

 

Also you can use any TX you chose in Single or Inverse TX mode.

Link to comment
Share on other sites

Viacom Pro doesn´t recognized the following Commands in the Real. ATC Extension:

 

 

Kiss off

Salute

Request Launch

 

 

When i take a look in the Viacom Profile (with Pencil in VA) there are no Entrys for these Commands in the Section Keyword Collections.

 

 

Shouldn't they be there? Is that the reason why these are not recognized?C:\Users\Pit\Downloads\Pic.png

Example see Pic below, no Entry for "Salute"

Pic.thumb.png.dff087606d201332fdf32b90a99dc051.png

Send from my Swiss Knife via the Corkscrew

i7 6700K @ 4.5 Ghz, Asus Maximus VIII Ranger, 32GB RAM, Geforce RTX 2080Ti, Thrustmaster Warthog, Valve Index

Link to comment
Share on other sites

Ever since I updated to version 2.5.22.1, I cannot get vaicom pro to select any of the "mission" options menu items. i.e "Take 12" or "Take 4" do not do anything. I just hear the acknowledgement beep and vaicom pro debug logs show the command was executed, but nothing happens.

 

 

I downgraded to 2.5.21 and the mission options menu selection works fine. I've done the troubleshooting steps, but I cannot get the latest version to work. I am using vaicom pro with the latest "stable" version of DCS.

Is this a bug or did I do something wrong? Is this a known problem? I could not find anyone reporting this problem anywhere.


Edited by toffy
Link to comment
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...