Jump to content

VAICOM PRO plugin for VoiceAttack


Recommended Posts

  • Replies 6.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Is there a way to set push to talk binds per aircraft and have VIACOM auto switch like SRS does? Ideally it'd just look at your comms bindings in game and grab those but barring that i'm looking

VAICOM PRO 2.5 INTERACTIVE VOICE COMMUNICATIONS PLUGIN FOR DCS WORLD www.vaicompro.com     VAICOM PRO (FREE/PRO) is a professional-grade voice communications interface, specifical

Turn on debug mode, restart VAICOM, then post your log file here so we can see if there are any issues on startup.

I still have this issue and nobody has mentioned this yet...

2069070863_Annotation2020-01-19134940.jpg.408d85b89e8f00a9a119feedd758f1e2.jpg

Intel 8086k o/c 5.4ghz | 32gb GSkill TridentZ DDR4 3200 ram | Asus Z370 Maximus X Formula| Zotac GTX 1080Ti | eVGA 1000w psu | MFG Crosswinds | Virpil T50CM2/T50 Throttle/warBRD base/TM Hornet | TM Cougar MFD | Dell 34" UHD Curved monitor | TrackIr 5/HP Reverb | Windows 10 Pro



Utley | Yeast | 403 http://www.JTF13.com

My wallpaper mods and skins

Link to post
Share on other sites
With the latest updates, I no longer hear feedback. I am able to see the responses visually...but no audio feedback. Any suggestions will be appreciated. Thanks

 

Edit: Flying the Hornet

 

I get that sometimes, but it's not update related. All I do is exit VA and DCS, restart VA and DCS (in that order) and it has always worked to clear the problem for me.

Link to post
Share on other sites
I get that sometimes, but it's not update related. All I do is exit VA and DCS, restart VA and DCS (in that order) and it has always worked to clear the problem for me.

 

Thanks for your feedback. I just tried what have stated and no joy. For clarification:

 

I would say "Chief, Remove the wheel chocks"

 

I would hear "Chief, Remove the wheel chock"

 

I would see the response "Copy" but no audio"

 

This is what happens to all my commands.

 

 

Edit: Problem solved. Opened Vaicom menu and went to the Audio Tab. Once there, I moved the toggle switch from "Oper" to "Off".


Edited by Drac
Link to post
Share on other sites

Noob to DCS here but I've been using Vaicom pro since I started about a month ago. Love your software! Just wanted to report that I have also lost AOCS with this update. Command is understood but no text to speech occurs. Everything else is working well for me.

 

Also, a request for a future update: can chatter be set to pause when the game state is paused?

 

Thanks!

Link to post
Share on other sites

Question about new MP options: The manual describes "Mic to Human Players" DISABLED as "Select this if you don’t want your talks to AI units to be heard by fellow players on the same frequency."

 

Can this work even when the same PTT key is being used for VAICOM TX and SRS radio? (If not, what is the recommended PTT configuration?) If so, does VAICOM block transmission over the SRS radio while it tries to detect a command? If so, does that introduce a delay when I'm talking to a fellow player? Some examples of use with different setups would be helpful.

 

BTW, have you thought about integration with Discord or Teamspeak PTT as well?

 

Thanks so much for this incredible product Hollywood!

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, CH hotas and pedals

Link to post
Share on other sites

@hollywood_315

 

Some thing i noticed in manual, so if you can please correct them:

 

1. keyword reference table -under column "remarks" on some of the items there is text "Profile cmd see page 38" - but it points to page 38 which has topics HELP PAGE, RESET PAGE (wrong page reference)

2. explanation of EX tab page 31 - these two i just can't figure

* [AIRIO] Show Messages --> Displays on-screen call confirmations and options / hints for Jester/Iceman voice commands.

* [AIRIO] Hints Only Displays messages only for incomplete commands: instructions for correct voice command usage is shown on screen

The second explanation is little blurry - it shows messages only of incomplete commands - instructions for voice command is shown on screen ? Where on screen - inside VA screen, or on my DCS monitor screen ? Can you please add

picture for explanation of difference?

3. Can you please add separate topic only for update procedure? For us that have all configured, how to properly and only update the current setup? Because like the topics are wrtitten now in manual, i am at lost every time i need to make update

4. also add the part abut where are trained speech files stored, and explanation that they are independent , i.e. when removing VA from PC, speech training files are still there on a PC


Edited by hreich

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to post
Share on other sites

Request to the Tomcat drivers:

 

 

I chewing several weeks on the Navgrid commands - the simply dont work; I can setup Navgrid to bullseye via map marker, but all the other grid voice commands are recognized via Viacom/VA, acknowledged by Jester, but my beloved AI Rio simply doesn't do anything (Grid Enable/Disable, Absolute/Relative Heading, Sectors, etc.)

 

 

 

Running latest version of DCS OB, Voice Attack and Viacom.

 

 

Thanks for any pointers in advance!

Link to post
Share on other sites
I have the same problem as @overalien and @utexgrad with the ACOS beeing mute.

VoiceAttack says that is reading the briefing but I cant hear any sound.

 

Please explain how you got this working (the part of reading briefing)? I set up AM frequency, on 284 AM, and then push any of tx buttons and I say crystal palace status or briefing- - and i get no response at all? Other commands works fine..


Edited by hreich

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to post
Share on other sites
I fixed the no-redirect drivers issue in DCS options - so that is working fine now. this made no difference to AOCS being muted - despite all redirects being disabled everywhere. various resets and re-installs also failed to help. tested the "single TTS Instance" option in VA. This also makes no difference. maybe we should collect some info on the others who have the same issue to see if we find some commonality. My HW specs are below in my sig, in addition i use the SteelSeries Arctis Pro Headphones. My problem started two updates ago, same as the other reports.

 

Maybe you could try and chechk volume - click right mouse on volume icon in taskbar, and select "Open volume mixer" and check all sliders..Maybe one of them is muted?

1.jpg.4347c2c8b648305492743dd50a22a0f8.jpg

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to post
Share on other sites

I did not do anything actually apart from updating VAICOM PRO when prompted and doing what the updated manual said existing users needed to do in their Voice Attack Profile for VAICOM PRO, removing the start stop listning rows for TX press and release.

But I said Chrystal Palace Briefing not Status, I dont remember what happened when I tried status. Anyway I dont hear any sound for any of the AOCS commands so it doesnt work for me either. All other commands work though.

 

Skickat från min D5503 via Tapatalk


Edited by Fisherman82
Link to post
Share on other sites
I did not do anything actually apart from updating VAICOM PRO when prompted and doing what the updated manual said existing users needed to do in their Voice Attack Profile for VAICOM PRO, removing the start stop listning rows for TX press and release.

But I said Chrystal Palace Briefing not Status, I dont remember what happened when I tried status. Anyway I dont hear any sound for any of the AOCS commands so it doesnt work for me either. All other commands work though.

 

Skickat från min D5503 via Tapatalk

 

+1 :helpsmilie::helpsmilie:

Link to post
Share on other sites
+1 :helpsmilie::helpsmilie:
is there specific requency for AOC now? I think i updated mine and it did work but only tried it once. I had no sound issue with AOC few weeks ago and it was due to sound settings i messed with in the settings. Might not be your issue but maybe recheck them even though you didnt touch them. It drove me nuts
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...