Jump to content

VAICOM PRO plugin for VoiceAttack


Hollywood_315

Recommended Posts

Anybody try VA 1.8 already with VAICOM PRO ???

Updated VA and now my VAICOM configuration window will not open.

 

Edit: To clarify, it tries to open, but stays as a minimized window, and if you hover over it to preview the screen, it is blank.


Edited by lbellouny
Additional Information

[sIGPIC][/sIGPIC]

CO of the vCSG-3's VF-103 Jolly Rogers

Link to comment
Share on other sites

Updated VA and now my VAICOM configuration window will not open.

 

Edit: To clarify, it tries to open, but stays as a minimized window, and if you hover over it to preview the screen, it is blank.

 

Is it like it's "outside" of the Desktop?

 

If YES, try this:

Select the the VAICOM panel on the taskbar, even though you don't see it. Press Alt + Space and you should get a little menu up.

Choose move, and use your arrow keys to move it a little, then it will get stuck to the mouse cursor, and you can drag it into view.

 

If NO, I don't know. :(

Link to comment
Share on other sites

Is it like it's "outside" of the Desktop?

 

If YES, try this:

Select the the VAICOM panel on the taskbar, even though you don't see it. Press Alt + Space and you should get a little menu up.

Choose move, and use your arrow keys to move it a little, then it will get stuck to the mouse cursor, and you can drag it into view.

 

If NO, I don't know. :(

 

 

Had the same problem but this resolved it, thanks!

 

 

Huppel

Link to comment
Share on other sites

I purchased the AIRIO extension today. I've just noticed now, that when not running VA the Jester wheel is still gone. This is a bit of a bummer as sometimes I rather not use VA, depending on what I'm doing. Vaicom Pro has allways behaved in a way that when VA was not running DCS behavied natively, visible menus, player voice, etc. But it this seems to be diferent regarding the Jester wheel.

Do I have something setup wrong? If not, is there a chance this can be changed in a future Vaicom update?

Link to comment
Share on other sites

Is it like it's "outside" of the Desktop?

 

If YES, try this:

Select the the VAICOM panel on the taskbar, even though you don't see it. Press Alt + Space and you should get a little menu up.

Choose move, and use your arrow keys to move it a little, then it will get stuck to the mouse cursor, and you can drag it into view.

 

If NO, I don't know. :(

Thanks for the suggestion, but it is not working. Gives me the Options, and when I select move, it still does not appear or allow me to drag it around.

 

@Agent_Wolf: Double checked because I never had it enabled to start minimized or minimize to system tray, and those options are still disabled.

 

Edit: And then I did it a second time, and it appeared. Thanks for the help!


Edited by lbellouny
Added solution

[sIGPIC][/sIGPIC]

CO of the vCSG-3's VF-103 Jolly Rogers

Link to comment
Share on other sites

Thanks for the suggestion, but it is not working. Gives me the Options, and when I select move, it still does not appear or allow me to drag it around.

 

@Agent_Wolf: Double checked because I never had it enabled to start minimized or minimize to system tray, and those options are still disabled.

 

Edit: And then I did it a second time, and it appeared. Thanks for the help!

 

Ah! Sorry forgot to mention.

You've gotta hit "Enter" as well, before you can move it with the arrow keys,

 

Silly of me! :doh:

Link to comment
Share on other sites

BTW guys. If you've updated to VA 1.8, be sure to update further to 1.8.2 'cause 1.8 and 1.8.1 has some issues regarding profile import /export.

 

Thanks for the heads up. I JUST updated to 1.8 yesterday.

Rig: Alienware Aurora R9 - 9th Gen Core i7 9700K 4.6GHz 8 Cores | NVIDIA GeForce RTX 2070 SUPER 8GB GDDR6 | 2TB M.2 PCIe NVMe SSD | 32GB Dual Channel HyperX FURY DDR4 XMP at 2933MHz | Dell 32" Curved s3220DGF | TM Warthog HOTAS w/F-18 grip | Logitech G Pro RP | TM Cougar MFDs | TrackIR 5 Pro | VR: Oculus Quest 2 |

 

Modules: FC3 | F/A-18C | F-16C | A-10C II | F-14 | M-2000C | AV-8B | F-5E | JF-17 | P-51D | KA-50 | UH-1H | AH-64D | Supercarrier | Combined Arms | Nevada | Persian Gulf | Syria | Normandy | Chanel |

Link to comment
Share on other sites

At least understand the Config window problem, it has to do with having VoiceAttack on my 2nd monitor.

 

 

 

If I move both to my first monitor everything works as expected. If I have it on my 2nd monitor, the Viacom config window always needs to be moved, It seems to be positioned outside my screen (my assumption there is a problem because of the resolution difference between my 1st and 2nd monitor).

Playing with the minimzed flags does not make a difference for me (I have them both off btw)

Link to comment
Share on other sites

Exit VA, rename the ario dll file to have a different extension (e.g. .backup)or move it outside the VA folders (a subfolder will not work) and restart VA. Jester will return. I agree it would be nice to have a switch inside VAICOM to switch back and forth but apparently Hollywood hasn't been able to implement that. It isn't clear to me why you would ever disable ARIO via the control panel since then you have neither ARIO nor Jester.

 

I purchased the AIRIO extension today. I've just noticed now, that when not running VA the Jester wheel is still gone. This is a bit of a bummer as sometimes I rather not use VA, depending on what I'm doing. Vaicom Pro has allways behaved in a way that when VA was not running DCS behavied natively, visible menus, player voice, etc. But it this seems to be diferent regarding the Jester wheel.

Do I have something setup wrong? If not, is there a chance this can be changed in a future Vaicom update?

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, VKB Gunfighter III with MCG Ultimate grip, CH throttle and pedals, all maps, most modules

Link to comment
Share on other sites

Guys I need help..Everything worked fine few months ago..Now i updated to latest Voice attack version, and after trying out - everything looked fine.. Profile loaded, Voiceattack understands me when i talk i get one beep confirmation but nothing..I tried "Open canopy" i got one beep and nothing..

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to comment
Share on other sites

Guys I need help..Everything worked fine few months ago..Now i updated to latest Voice attack version, and after trying out - everything looked fine.. Profile loaded, Voiceattack understands me when i talk i get one beep confirmation but nothing..I tried "Open canopy" i got one beep and nothing..
You've added the commands to the VAICOM PRO profile, or another you piggy back into it?

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

Guys I need help..Everything worked fine few months ago..Now i updated to latest Voice attack version, and after trying out - everything looked fine.. Profile loaded, Voiceattack understands me when i talk i get one beep confirmation but nothing..I tried "Open canopy" i got one beep and nothing..
OR..... I may have missed any discussion on it. But my TX switches has swapped after one DCS update some weeks ago.

Took me bloody two days with frustration to figure it out, but I played a module I hadn't used for a long time...

Check that....

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

You've added the commands to the VAICOM PRO profile, or another you piggy back into it?

 

Sent from my ANE-LX1 using Tapatalk

I added commands per instruction, tx switches are all ok... What do you mean by piggy back?

 

Sent from my Redmi Note 4 using Tapatalk

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to comment
Share on other sites

I added commands per instruction, tx switches are all ok... What do you mean by piggy back?

 

Sent from my Redmi Note 4 using Tapatalk

I keep my VAICOM profile completely clean, and make other profiles for other modules, then in options of the VAICOM profile I add these profiles so all those profiles work at the same time.

You can also make profiles global in Voice Attack. Like I've done with Spotify, so it is always active.

 

Hmm... TXs are correct. Even in the PTT panel.

What happened with me was that VHF and UHF had traded places.

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

I always use "Arco Select", "Shell Select", as appropriate, and then don't bother with the name before any subsequent commands to that tanker. I've done it on a mission with 3 tankers and topped up at all of them and this method worked for me.

 

 

 

 

I don't use easy com but if i call ARCO i don't understand why VAICOM call SHELL

Link to comment
Share on other sites

it is a work-around not a solution
In real life you call out whoever you're speaking to anyway, won't you?

Just pretend it makes it more immersive!

I'm joking. I ain't got the solution I'm just so used to do it this way now it's second nature now.

Have always called out "Chief" whenever I want something done on the ground anyway.

I think Hollywood needs to respond to this

 

Sent from my ANE-LX1 using Tapatalk

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...