Jump to content

MP list is empty after disconnect


Quax456
 Share

Recommended Posts

Sometimes, not every time, I have an empty server list after the disconnect of any server.

 

Then I have to restart DCS.... :cry:

 

Are there any known issues. I have searched the whole forum for that.

 

Thx in advance

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

You can also simply go back to the main screen and enter to MP screen again.

 

That doesn't work either. :(

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

A thought:

Dear users! Due to second and the last in this year scheduled maintenance of the primary server, the DCS website, Module Manager, and Multiplayer (master server) services will be unavailable on Tuesday, December 19 starting at 06:00 UTC for a period of no more than 3 hours. The server's IP address will change, so we highly recommend that you update your DNS cache (run "ipconfig /flushdns" in Windows).

Our apologies for the inconvenience.

The answer is ... 42! :captain:

Processor: Intel Core i7-7700K @ 4.5 MHz

Motherboard: ASUS STRIX Z270F GAMING

Module: 32 GB Kingston DDR4 @ 2400

Video: ASUS STRIX NVIDIA GeForce GTX 1080 Ti 11 GB

Monitor: SAMSUNG U28E590 @ 4K

Other: Oculus Rift and some SSD drives

Link to comment
Share on other sites

A thought:

 

Well, yes, the maintanance happend today and my issue was yesterday...

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

+1 confirm this is an issue, shutting down DCS and starting it again is the only way to get a list of MP servers again

 

It even happens if you are in the editor for a while and then select MP

 

This is present in 1.5.8 as well

METAR weather for DCS World missions

 

Guide to help out new DCS MOOSE Users -> HERE

Havoc Company Dedicated server info Connect IP: 94.23.215.203

SRS enabled - freqs - Main = 243, A2A = 244, A2G = 245

Please contact me HERE if you have any server feedback or METAR issues/requests

Link to comment
Share on other sites

repo steps that I just observed

 

1. Start dcs

2. Connect to server play for a few mins

3. Go into editor and muck about for a few mins (save mission etc)

4. Go back to main DCS screen

5. Wait 30 minutes

6. Go to DCS MP screen , no servers are listed

4.

METAR weather for DCS World missions

 

Guide to help out new DCS MOOSE Users -> HERE

Havoc Company Dedicated server info Connect IP: 94.23.215.203

SRS enabled - freqs - Main = 243, A2A = 244, A2G = 245

Please contact me HERE if you have any server feedback or METAR issues/requests

Link to comment
Share on other sites

Yes, I get this issue fairly often as well for some time now.

 

To add to this, since the 1.5.8 update in the standard DCS version that clearly adds the user interface that has been under development in the Alpha version, I'm now getting this in the standard DCS version as well. I disconnect from a server and all servers are gone and only restarting the game gets them back.

Link to comment
Share on other sites

You used to be able to simply logout and login within the game to restore the MP server list instead of completely restarting the game. Is your login button still present at the top of the main screen? Mine isn’t in neither version.

 

https://forums.eagle.ru/showthread.php?t=197579

 

Sorry to steal the threat but both problems seem to be related.

(B/229) Razorback

 

Asus P6T Deluxe X58 | Intel i7 965 Extreme Edition @ 3,2Ghz | 24Gb DDR3 1333-999 | Toughpower 1500Watt | 1 x WD 300Gb, 1 x WD 2000Gb | Asus GTX1080 8Gb | Asus Xonar D2X | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Rift CV1 | VoiceAttack with Vaicom Pro

[sIGPIC][/sIGPIC]



B Co, 229th AHB, 1st Cav Div

 

Aviate Navigate Communicate

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...