Jump to content

Ka-50 vanished after update to 1.5.8


Emppu
 Share

Recommended Posts

As title says, my black shark disappeared from dcs after last update to 1.5.8 stable.

Module worked well on 1.5.7, was first purchased as BS1 and updadet to BS2 with upgrade patch some years ago.

it's visible in the module manager, but serial number is missing compared to other modules. tried to de- or reactivate it via protect.exe, but there's a message saying my license is already activated.

DCS repair helped neither.

Even the icon on the start screen is missing:unsure:

someone out there got equal problems?

 

- edit

all other installed modules are working


Edited by Emppu
Link to comment
Share on other sites

It's a weird one - I would suggest that you contact the DCS website support - they are usually very helpful in this kind of problem.

 

Or maybe post here:

 

https://forums.eagle.ru/forumdisplay.php?f=38

 

Updating doesn't change your licence situation - that is held separately, so if you activated it, it will still show as activated, even if you have an issue with your installation such as this.

Link to comment
Share on other sites

Same problem, I installed it with the DCS Updater Utility, You must put in it English version In the on screen menu That says DCS Ka-50 and I solved it

Intel i9 1850k - MSI Tomahawk 490z - 32 GB DDR4 - HP Reverb G2 - MSI optix Mag321curv 4k monitor - MSI RTX 3080ti - Winwing Orion Throttle base plus F18 stick

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...