Jump to content

vortices - 2.2OA


unknown
 Share

Recommended Posts

There seems to be a bug with the vortices in 2.2 open alpha, they appear only on the right canard and the left wing for me.

Modules: KA-50, A-10C, FC3, UH-1H, MI-8MTV2, CA, MIG-21bis, FW-190D9, Bf-109K4, F-86F, MIG-15bis, M-2000C, SA342 Gazelle, AJS-37 Viggen, F/A-18C, F-14, C-101, FW-190A8, F-16C, F-5E, JF-17, SC, Mi-24P Hind, AH-64D Apache

System: Win 10 64bit, Ryzen 3800X, 32gb RAM DDR4-3200, PowerColor Radeon RX 6900XT Red Devil ,1 x Samsung SSD 970 EVO Plus 2TB NVMe, 2 x Samsung SSD 2TB + 1TB SATA, MFG Crosswind Rudder Pedals - VIRPIL T-50CM and VIRPIL MongoosT-50 Throttle - HP Reverg G2, using only the latest Open Beta

 

Link to comment
Share on other sites

I've flown the Viggen more these past few days and this bug keeps repeating itself.

 

+1

my channel: https://www.youtube.com/channel/UC_Yx920L1ezoWQkYKCGYB9w

my PC: CSL | i7 6700 @ 4.4 GHz | NVIDIA GTX 1080 Ti OC 11GB | 40 GB 3000 MHz DDR4 | 256 GB SDD SYS + 500 GB SSD DCS + 1 TB HDD | Win10 Pro

my controls: A-10 Warthog Stick + Throttle | Rift CV1 | ViaComPro

my mods: FC3 | AJS-37 | F-14 | F-16C | F/A-18 | F-5E-3 | L-39 | (HAWK) | MiG-21 | UH-1 | Mi-8 | Mi-24 | Combined Arms | Nevada | Syria | Persian Gulf

 

Link to comment
Share on other sites

This bug shows up in most, if not all, recent Youtube videos I have seen of the DCS Viggen as well.

Ark

------------------

Windows 10 Pro x64

9900K @ 5ghz

Gigabyte Aorus Master Z390

32GB G.Skill Trident Z RGB CAS 14

EVGA RTX 2080 Ti Ultra XC2

256gb Samsung 869 Pro (Boot Drive)

1TB - Samsung 970 EVO Plus

Seasoninc 1000w Titanium Ultra PSU

34" ASUS PG348

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...