Jump to content

Shadows antialiasing


Sn8ke
 Share

Recommended Posts

Not sure what us wrong, shadows, specifically in-cockpit shadows, are not being antialiased along with other textures. Very jaggie, worse than 8-bit Nintendo graphics. Am I doing something wrong, or is this a known issue with a fix or no fix yet? This goes for 2.2 as well.....

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

I don't think AA will affect the shadows because they are just textures.

 

For whatever reason the highest shadow setting is currently a lot less sharp than it used to be. See this video from three years ago...

 

 

Exactly. Less than a year ago, I had sharp smooth, amazing looking shadows. Now they are absolutely horrible looking.

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

Shadows are jagged and blocked. Do not appear natural by any means, both internal and external. I’ve previously had amazing shadow quality, is this something I could fix in Nvidia Control Panel? I haven’t seen anyone from ED comment on the shadow issue posts so I’m assuming it’s an issue outside of the program, I.e. card settings, CP settings, etc.

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

  • 1 year later...

Almost 2019 and still no fix. What's the word ED?:noexpression:

System Specs: Virpil WarBRD Base, Virpil Mongoose T-50CM stick w/Virpil desk mount, Thrustmaster Warthog HOTAS w/Virpil desk mount, MFG Crosswind RP, TrackIR 5, Stream Deck 32, Windows 11 Home 64-bit, AMD Ryzen 7 3700X, 32GB DDR4 3600, Asus X570 TUF Gaming Pro WiFi MoBo, XFX RX 6800 XT Merc 319, 2x Samsung 850 EVO 500GB SSD, 1TB Toshiba HDD 7200rpm, 2TB WD Blue HDD 5400rpm, 1TB WD Black 750 NVMe M.2 SSD, No Optical drive, Onboard Audio + Avid Eleven Rack Audio Interface.

Link to comment
Share on other sites

you can adjust the shadow res by editing the shadows.lua file. set to whatever res you want on any of the preset settings and when you select that setting in game, it will display the res you set it to... I adjusted the High setting to 8192. looks good.

shadowfix.thumb.JPG.7e940ae3847d0e7a002ecd6a9afb162d.JPG

Ryzen R7 1800x|EVGA FTW3 1080Ti|32gb Corsair Dominator Platinum@2666mhz|Samsung 750 EVO|LG 4k 50" Main Display|ASUS PB278Q Reference Display|

Link to comment
Share on other sites

you can adjust the shadow res by editing the shadows.lua file. set to whatever res you want on any of the preset settings and when you select that setting in game, it will display the res you set it to... I adjusted the High setting to 8192. looks good.

[ATTACH]200132[/ATTACH]

 

This is great but I only wished this passed server IC.

Link to comment
Share on other sites

This is great but I only wished this passed server IC.

well... im sure there is a way to do that.... i just dont know what it is... perhaps ED at some point will become utterly disgusted with cockpit shadows and fix it for everyone.. integrity checks included... till then... we can merely observe their prioritization of important updates and challenging breakthroughs... with a bit of hideous vomit inducing shadowing around the edges.

Ryzen R7 1800x|EVGA FTW3 1080Ti|32gb Corsair Dominator Platinum@2666mhz|Samsung 750 EVO|LG 4k 50" Main Display|ASUS PB278Q Reference Display|

Link to comment
Share on other sites

I think this should be added formally as an additional setting in DCS options, like an extreme setting for machines that can handle it.

 

 

it really doesn't add much load... about 3-6% on the GPU... really should be integrated..

Ryzen R7 1800x|EVGA FTW3 1080Ti|32gb Corsair Dominator Platinum@2666mhz|Samsung 750 EVO|LG 4k 50" Main Display|ASUS PB278Q Reference Display|

Link to comment
Share on other sites

  • 2 weeks later...

I've recently got my computer to a point where it can handle shadows in DCS, but the lines are really jagged and off putting even on high.

 

I remember they used to be much better, thanks for the temporary fix though! Hope for an official one soon.

Link to comment
Share on other sites

I think this should be added formally as an additional setting in DCS options, like an extreme setting for machines that can handle it.

 

Indeed! :thumbup:

Mainboard: ASUS Maximus X Hero Intel Z 370

CPU: Intel Core i7-8086K @ 4.0 GHz

Memory: 32GB Corsair Dominator Platinum DDR4-3000

Graphics Card: ASUS NVIDIA GeForce RTX 3080 10GB

Monitor ASUS PA 329 32" @ 4K

1 SSD Samsung 860 PRO 256 GB

1 SSD Samsung 860 PRO 4 TB

Windows 10 - 64 V. 2004

CH Pro combatstick, throttle and pedals

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

Updated the release version today. Still no way to select "ultra" in the settings.

Can somebody explain me why there is a setting "ultra" in the shadows.lua configuration file,

but it doses not appear in the settings ???

Mainboard: ASUS Maximus X Hero Intel Z 370

CPU: Intel Core i7-8086K @ 4.0 GHz

Memory: 32GB Corsair Dominator Platinum DDR4-3000

Graphics Card: ASUS NVIDIA GeForce RTX 3080 10GB

Monitor ASUS PA 329 32" @ 4K

1 SSD Samsung 860 PRO 256 GB

1 SSD Samsung 860 PRO 4 TB

Windows 10 - 64 V. 2004

CH Pro combatstick, throttle and pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...