Jump to content

TIR


oldpop
 Share

Recommended Posts

I am having problems with DCS World (1.5 and 2.1)

I need to repair both. If I try to "install over" current load told to use "repair" in menu. Can't find the menu with repair in it???

You might try Skatezilla's DCS Updater Mod: https://forums.eagle.ru/showthread.php?t=160053 .

 

 

This, among a number of other things, makes repair easy, if you don't know your way around computers. If on OTOH, you are comfortable around computers, you can use the more direct route as described here: https://forums.eagle.ru/showthread.php?t=114030 .

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...