Jump to content

The SU-30 FAMILY PROJECT is Back


Recommended Posts

Look 2 Posts Up.

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to post
Share on other sites
  • Replies 373
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello everyone. I think it's time to bring back a plane that a lot of you were waiting for, i'm talking about the SU-30 and especially the COMBATACE SU-30   Combatace agreed to send me his SU-30 Mod

Yes please!!! This would be a great addition for the AI Su-30.

Hi! any chance to get the template so i can paint some stuff??? Thanks

meanwhile @ Иркутский авиационный завод:

screen43.jpg

screen44.jpg

screen47.jpg

screen41.jpg

screen42.jpg

screen40.jpg

screen45.jpg

 

Heh...At Irkut Aviation Plant, eh? But, one question: why do some of the Su-30s here have R-27T/ETs on their intake pylons? I'm pretty sure they can only carry those on the intermediate wing pylons.

Wishlist: JF-17, Persian Gulf, F-16C, F/A-18C.

System: CPU Intel i5-9400F; GPU NVIDIA Geforce GTX 1660Ti 6GB GDDR6; 16GB DDR4-2666 RAM; 1TB SSD.

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • 1 month later...
  • 2 months later...
Unfortunaly, doest work actually :(

Maybe update problem :(

 

 

it is working good with my latest dcs open beta, did you placed the su-30sm folder into savedgames/openbeta/Mods/aircraft folder?

Screen_190109_010240.thumb.png.e23d5347f9b7d59826acf6d6ea77ae3a.png

Screen_190109_151626.thumb.png.dcfe568185ba482181aa8aaa85208d1f.png


Edited by archer86
Link to post
Share on other sites

Hello Archer86!

Does Su 30sm work there for you?

I downloaded the file and installed it in the correct location.

For me, only the cockpit appears. In F1 view, everything works fine.

But when looking out of the plane is invisible.

When you press F2, the DCS is locked.

There is no external view of the SU-30sm for me.

 

Would you have any idea how to make the external view work?

 

I tested the Su-30sm in DCS 2.5.4 and currently in DCS 2.5.3.

But in both there is the same problem.

 

Thank you very much!

Link to post
Share on other sites

Sorry friends!

 

It seems my problem was between the chair and the keyboard.

 

I searched the root directory of my DCS and found several files from an old SU-30sm installation that I had tried to make work.

 

I deleted all SU-30sm files that were in the DCS root directory.

 

I left the SU-30sm installed only at: C: \ Users \ username \ Saved Games \ DCS.openbeta \ Mods \ Aircraft \ Su-30sm

 

After that my DCS did not work,

 

So I ran the DCS restore, and that made it work again.

 

After all this, the SU-30sm also worked normally, everything working including the F2 view.

 

It seems that those old SU-30 file fragments, which were scattered through the root directory of DCS, were conflicting with the new files of this current SU-30sm.

 

Many thanks for your interest,

 

Sorry for bad English.

Link to post
Share on other sites

hi friends,

I had no time to check this mod, I only flew with it as ai aircraft.

the author of the mod 'andrey134', I found this mod randomly from userfiles section last week.

I guess you can send him pm for your questions.

thanks, have a good flight!

Link to post
Share on other sites

Good news :), lol today i was busy to change texture for me (increase to 6k with texture from su33) and to do erusea skin from ace combat 7 xD

 

 

just question, texture ll be the same??

 

 

 

 

Nudeskin :

 

 

1548531347-su30-nudeskin3.jpg

1548531347-su30-nudeskin2.jpg

1548531347-su30-nudeskin1.jpg

 

 

 

 

Mihaly's Su-30SM :

 

 

1548597649-su30sm-68th-01.jpg


Edited by Voltrock
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...