Jump to content

lomac essentials


Recommended Posts

Hello,

 

I'm fairly new to the sim (just got it for x-mas)

I downloaded the "essentials tweak" from the following page at airwarfare.com.

 

http://airwarfare.com/Sims/lomac/lom...%20Ava ilable

 

I have a simple (I think) question.....how is it used/installed? There are a few files within this download and I am unsure of how to use them and where to put them.

 

Thanks,

Andrew

Link to comment
Share on other sites

There's a mod management tool called Loman (Modman in later versions), which will automatically install any mod created with it, of which this is one.

 

Find the download here:

 

http://www.checksix-fr.com/bibliotheque/index.php?page=detail&ID=4100

 

 

Most modmakers tend to use it these days.

 

 

Just beware that that page is not for the latest version of Lomac - which version are you running?

Link to comment
Share on other sites

Welcome to the world of LockOn!

 

First of all you should install modman5 http://www.lockonfiles.com/modules.php?name=Downloads&d_op=getit&lid=332#dl

This tool manage nearly all listed mods/tweaks on your posted link

 

also visit this sites:

http://www.flankertraining.com tutorials

http://www.lockonfiles.com skins/mods...

http://www.checksix-fr.comskins/mods...

Link to comment
Share on other sites

Head over to LockOnFiles and browse the Downloads Section.

 

You will find Modman 5 as well as a host of other mods to d/l and install.

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to comment
Share on other sites

thanks for the info guys....I am using version 1.02 (I havent learned enough to just go and jump into flaming cliffs v1.12? whatever its at)

 

I'll grab that loman/modman5 program and try to install that tweak I've got.

 

Thanks

Link to comment
Share on other sites

OK, went to the download section at lockonfiles.com and there seems to be a few Loman's/Modman's (and patches) there. Which one do I need. I'm using LockOn v1.02. No FC yet. (maybe in a few months when I've learned to fly the SU-25....lol

Link to comment
Share on other sites

OK, went to the download section at lockonfiles.com and there seems to be a few Loman's/Modman's (and patches) there. Which one do I need. I'm using LockOn v1.02. No FC yet. (maybe in a few months when I've learned to fly the SU-25....lol

 

:book:

Modmanager 5 :

http://www.lockonfiles.com/modules.php?name=Downloads&d_op=getit&lid=332#dl

Its compatible up to FC

:pilotfly:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...