Jump to content

Rocket launchers "jam" sometimes


lmp
 Share

Recommended Posts

I've had this happen twice recently. I was practicing strafing ground targets with rockets. On the ground I turned on the three left most circuit breaker lines, then the big red master arm switch, then the "ГЛАВНЫЙ ВЫКЛЮЧАТЕЛЬ РС, ГУВ" switch. Afterwards I set the "УПК-ПКТ-РС" switch to "РС" and finally held down the "ВЗВЕДЕНИЕ ПУС" button to arm the fire control units until the appropriate lights came on. So far so good. I took off, got to my target, aimed and pressed the trigger. A single pair of rockets launched, the ПУС lights went dark and that was it. Holding the "ВЗВЕДЕНИЕ ПУС" button turned the lights back on but when I held the trigger, they just turned off again without launching any rockets. Am I forgetting something, is this a modeled failure or perhaps a bug?

Link to comment
Share on other sites

I managed to troubleshoot this some more. Rockets don't fire from stations 2 and 5.

 

By chance, are you trying to do a six-pod loadout, or a loadout with pods only on 1,2,5,6? The six-pod loadout has some weirdness due to how the fire control system behaves, while a 1,2,5,6 loadout is not listed as supported per the manual.

 

Sadly I'm not able to test this at the moment myself, being away from home.

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...

Despite the supposed bug fix, I am having issues with the rocket pods.

 

I tried this with pods on each station, i.e. only the outer ones, only the middle ones, only the inner ones and also with rocket pods on every station. The very first volley goes off okay, but subsequent trigger presses seem to do nothing. I can't say what caused it, but after several seconds (was checking the pods from the F2 view, checked cockpit settings - but didnt change anything, etc.), I could shoot again until the pod was empty.

 

Having unlimited ammo active, I waited until the pods were reloaded. But since then, I could not fire off any rocket anymore.

 

When I had rockets loaded only on the inner pylons, I had GUVs at the other stations. I switched back and forth between rockets and GUV and while rockets where making troubles as described above, I was always able to fire the GUVs, even after an unlim.-auto-reload.

 

This happened on 2.1.1.9459.269 NTTR (+ NS430, if that matters).

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...