Jump to content

need help...every requests are fine but rearming & refueling in NTTR


Recommended Posts

Hello guys, I'm really need some help here....

just brought NTTR these days

I tried to contact ground crew by pressed F8 key

with ground power,air supply or wheel chock...etc,everything just fine

but when I pressed F1 for rearm and refueling , it notthing happend

even the "request rearming" speech from my mouth didnt pop up, completely silent and notthing happend

-

I'v been tried up on several mutiplayer server and mission editor, all have the same problem :(

really need some help here....

:cry:

Link to post
Share on other sites

Use left alt + ' key, that's the keyboard shortcut to bring up the rearm/refuel page.

Twitch Channel

 

[sIGPIC][/sIGPIC]

Virtual Thunderbirds, LLC | Sponsored by Thrustmaster

 

Z390 Aorus Xtreme, i9 9900k, G.SKILL TridentZ Series 32GB, 1080ti 11GB, Obutto R3Volution, Thrustmaster HOTAS Warthog, TPR, Cougar MFDs, FSSB R3L, JetSeat, Oculus Rift S, Buddy-Fox A-10C UFC, F/A-18C UFC, Tek Creations F-16 ICP

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...