Jump to content

GPU voltage drops with New GTX 1080 FTW2 Card


Recommended Posts

Hi All,

 

 

I just purchase a EVGA 1080 vid card and now I get these random 2-3 second freezes back to back. I recently used a EVGA 970 FTW which only froze once but not back to back like this. Using the log from Precision OCX, I noticed the GPU voltage drops from a steady 1.043 to 0.862. During this drop, the Voltage Limit goes from a steady 1 to 0 and the Power Limit stays at 0.

 

I don't have an EE background so what causes this? Since I run 3 monitors at 6040x1080 my card's load is always 100% and max temp has gotten up to 75C which I do not think is bad for such a high res. I don't think it's temp related, because on the first mission I loaded today, soon as I pressed "Fly" in the cockpit, it froze back to back. For example, freezes for 2-3 seconds, good for a second, then freezes another 2-3 seconds. So I feel like the temps didn't have enough time to get high.

 

I thought it could be my cpu since I've OC'd it to 4.7GHz so I dropped it to 4.3GHz but the sim still freezes. Could it be psu issue? I have a Coolmaster GTX 750w.

 

 

Thank in advance!!!

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

Some things to consider:

 

When you changed video cards, did you do a complete new driver install?

Whenever changing cards it is best to do a complete uninstall of the drivers with Display Driver Uninstaller (DDU), in Safe Mode.

Then after booting back up, install the latest Nvidia Drivers - installing only the Drivers and PhysX. I personally stay away from GeForce Experience and that other stuff, just adds overhead you don't need.

If you did not do this, I would suggest trying the above first.

 

Then, in Nvidia Control Panel, be sure and select DCS in the profile tab, I believe it is listed as Digital Combat Simulator - Black Shark - that still points to the DCS.exe, and set Power Management to Maximum Performance.

I personally leave the other stuff at default, and use the in game GUI to make all my graphics settings.

 

I use Afterburner rather than Precision X, but pretty sure it has similar settings. Be sure and set power target and temp target to maximum if it has those settings. At default you may be exceeding the default temp target and card starts throttling - should not cause the freezes you describe though.

 

With your setup, which is really a little better than mine, you definitely should not be getting these freezes. With my rig, even in VR and on Normandy which is already rough on performance, I do not get any freezes like you describe.


Edited by dburne

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

Thank you DB for your suggestions. I did install my new card exactly the way you suggested. So I'm good there. However, I just tested using your other suggestions of loading the DCS profile in the Nv CtrlPanel & setting my targets to max in Precision. Unfortunately, it happened again with the GPU voltage dropping from 1.043 to 0.862 for a couple of seconds. I'm tempted to set the Voltage setting to 100% in Precision but I don't want to damage anything. Does anyone know if that's safe to do? I know it's not temp related because I created fan curves and my temp did not go pass 68C. It used to reach 75C before.

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

Thank you Dauntless. I'll try that and report back.

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

pimp,

 

I would also suggest posting this on the EVGA forums.

 

They have a fantastic community there with some very knowledgeable folks on those cards, that undoubtedly can offer some very good advice as well.

 

Have you tried any other games to see if the card is behaving that way in them ?

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

Unfortunately the K-Boost option did not help either. The monitoring log shows the clocks dropping speed when the freezes happens also. I'll try everything on low settings in-game and see what happens. Could this be a driver issue though or psu issue?


Edited by pimp

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

Ya you really should not need K-Boost for that issue.

 

Have you tried it on one monitor only to compare and see if it does the same?

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

Yeah, when I get home from work, i'll start testing from the lowest setup. One Monitor @1920x1080 with lowest settings and go up from there from before I buy a new psu. But i'm really hoping it's the psu and not the card. I just remembered I do have Watch Dogs 2 installed but I never play it. I'll test that out also. If all else fails, I'll post on EVGA's forum and update this post with the outcome. Thank you everyone for your suggestions and input.

 

 

FYI, my PSU is an old CoolMaster GTX 750w Bronze rated: http://www.coolermaster.com/powersupply/gx-series/gx-750w/


Edited by pimp

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

Well, after countless tests the problem occurs no matter what settings or resolution I set in DCS. I've used one 1080p monitor on the lowest settings and the 2-3 second freeze happens. All the way up to 3 monitors @ 6030x1080p and high settings and the freeze happens. I played Watch Dogs 2 on high settings and did not notice any freezing issues. So I uninstalled All of my DCS installs and did a clean re-install of just DCS 2.0. Had installation issues, but finally got DCS to run after screwing up 2 Nevada & M2000 activations each.:mad: All of this while trying at least 4 sets of Nvidia drivers and it still freezes randomly. After looking through the hardware monitor graphs, it turns out my GPU Usage is fluctuating all over the place. Is that normal? I also noticed my GPU Usage drops to 0% randomly which is what causes the freezing. And it doesn't matter what settings I use.

 

The most annoying thing about this is that there's no one fix for this issue. It could be a bad card, bad drivers, conflict with Windows, or word on the street is that DCS is not optimized yet since it's in Alpha stage. I might just bypass EVGA forums and just get a RMA to try another card. I'm out of patience and suggestions, but I'm still excepting suggestions.

 

 

P.S. The attached is one of the missions I use to test on. Please run it and let me know if you notice any performance issues.

MyM2000Test.miz


Edited by pimp

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

Please take this with a grain of salt as I do not really know what I’m talking about, but…

 

Could it be that you voltage drop is not the problem, but a consequence?

i.e. the game stutters and freezes up due to some software bug in 2.1 alpha code. As a consequence, your graphics card does not have anything to do. It is not being fed by your CPU with data to crunch. So your FPS drops to 0, your GPU load drops, your GPU clock frequency drops and your GPU voltage drops as it does not need the voltage as it has nothing to do?!?

 

I’m experiencing similar stutters and freezes myself and I read the forums and online chat in multiplayer that so are several other people. DCS 2.1 alpha is still not very mature.

I’m not sure if GTX 1080 actually has a load based voltage control, but I could well imagine that. To my understanding GTX 1080 ti has something like that implemented. One overclocking method is to tune the GPU load based voltage curve. That can be done with for example MSI Afterburner, which I assume is basically very similar to EVGA Precision X.

 

Before you go purchasing an another Power Supply, I’d suggest that you at least give a try to DCS 1.5. (the old Caucasus map). Try flying there a bit and see if it runs more stably. If you are not having the issue there, I would bet you just have to wait for the devs to iron out the SW bugs in DCS 2.1.

 

…as I said in the beginning, I do not really know myself. It could of course be that you PSU (or your GPU) is kaput and you need a new one. But if it is, I would expect you to see problems with other programs too (watchdogs, DCS 1.5.6 or graphics benchmarks).

I’ve got other things to do during the weekend, but as I’m experiencing very similar freeze issues myself, I’ll take a look at what MSI Afterburner reports for GPU voltage during such a freeze on my system (w GTX 1080 ti) sometime next week.

Gigabyte Z370 Gaming 7 | i7-8700K | 32GB DDR4 3600 | GeForce GTX 1080 Ti FE | EKWB custom loop water cooling | Samsung M.2 EVO 960 500GB SSD + 2 x Crucial 250MX SSD + 4TB HD | Asus PG348Q 3440x1440 | TrackIR5 | Oculus Rift CV1 | MSFFB2 w extension + Saitek X52 Throttle + MFG Crosswind | Windows 10-64

Link to comment
Share on other sites

I assume your card is getting HOT and throttling down.

 

Check your temp curve with MSI Afterburner. If it holds true your Voltage drop will fall together with the temp raising too high until it throttles back and the temp settles down again. It's a constant YoYo effect.

 

IIRC some 1080GTX cards from EVGA had terrible thermal problems and yours might be one of them. Check the web for this issue and see if your card is among those affected. They offered thermal pads iirc to counter the heat....


Edited by BitMaster

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL16 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro - Phanteks Evolv-X 

Link to comment
Share on other sites

IIRC some 1080GTX cards from EVGA had terrible thermal problems and yours might be one of them. Check the web for this issue and see if your card is among those affected. They offered thermal pads iirc to counter the heat....

 

He has the FTW2 and it was resolved for that version, that was only in the original FTW. And it was not all that bad, EVGA just changed the design to make it better. Unfortunately the forums kind of blew that issue up out of proportion somewhat.

 

I actually have the original 1080 FTW , never did the thermal pad replacement, and this thing has been solid as a rock and runs great for me.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

I have similar issue (low GPU voltage), but only occurs in VR (Rift CV1 PD@1.5). 2D is totally good.

In VR, stutter happens every 2 or 3 seconds when flying near ground. Both DCS 1.5 and 2.1 have this issue.

According to GPU-Z log, the voltage drop is because of low GPU usage (Idle), so I turned up some GUI settings, such as shadows and anti-aliasing, the GPU usage and voltage went up accordingly, but the stutters remained. I tried tons of settings but none worked. So I just gave up and thinking this must be game engine problem. Hope 2.5 will be better.:music_whistling:

 

My PC spec:

- GPU card: ASUS GTX1080 O8G Water Cooling

- CPU: i7 6700K @4.7GHz

- Mem: DDR4-3333 8Gx2

- PSU: 1000W

- SSD: Samsung 960EVO 500G. Dedicated to DCS.

9900k @5.1GHz | 32GB DDR4 4133MHz | ASUS Z390 ROG M11H | RTX2080Ti | Samsung 970Pro 512G + 970EVO Plus 1T

ASUS PG279Q | HP Reverb

Warthog HOTAS | TPR | JetSeat | TrackIR5

Windows 10 Pro x64

Link to comment
Share on other sites

It sure is surprising that some people experience these issues and some not with almost identical builds. I used to have some grief with 780ti's but since putting in a 980ti I have very good performance with smooth stutter free frames in triple 1080 screens and vr. Gpu is always pegged at 100%.

4790k@4.6

hero VII

msi gtx 980 ti oc

32gb gskill 2400

1300W evga

samsung 840 pro 256gb

samsung 850 500gb


Edited by jvanhoog
addition
Link to comment
Share on other sites

Hi Pimp, could you post GPU-z screenshot of your card?

MainMenulogo.png.6e3b585a30c5c1ba684bc2d91f3e37f0.png

 

ACER Predator Orion 9000: W10H | Intel i9-7900X OC@4.5Ghz | 8x16GB Crucial Ballistix Sport | Sapphire GTX1080TI | Intel 900P 480GB | Intel 600P 256GB | HP EX950 1TB | Seagate Firecuda 2TB

ACER Predator XB281HK: 28" TN G-SYNC 4K@60hz

ThrustMaster Warthog Hotas, TPR, MFD Cougar Pack, HP Reverb Pro

Link to comment
Share on other sites

Have you made sure that your powerprofile in NV is set to HIGH PERFORMANCE ?

 

The card will also throttle up&down if you are in OPTIMIZED mode.

 

It takes 1 min to check that ;)

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL16 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro - Phanteks Evolv-X 

Link to comment
Share on other sites

I do now believe it is a GPU Usage issue and not a voltage issue which is why I was considering modifying the title. Also, my FTW2 was designed to fix the thermal issues the predecessor had. And I can confirm that I do not have heat issues. In Nv Ctrl Panel, I do have it set to max performance. That's the first thing I do after installing the drivers. It is amazing how similar specs have really different results. When I get home from work I will post a screenshot of GPU-z. I will also try to install 1.5 to see if I have the same issues. I will report back soon.

 

 

Thanks everyone!!!

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

Maybe also try to change to an older/newer driver that handles the P-states differently.

 

I have had that symptom myself a few months back when the NV driver of that time mishandled the P-States. My card went from I think 800MHz to 1150 to 1350..up and down the ladder causing all kinds of unpleasant things on my Gsync screen. I changed the driver to an older one until they fixed it like 2 or 3 version later.

 

There are tools that show the P-State your card is in. That will tell you if it is true. Your card should shift into the HIGHEST P-State and remain there ( solid clock for GPU ) until you leave the actual game scene back into the DCS-GUI. While in game, you should never ever see your GPU clock fluctuating ( given you run it at HIGH PERFORMANCE setting in NV as you stated)

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL16 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro - Phanteks Evolv-X 

Link to comment
Share on other sites

My GPU Clock speed is steady @ 1949MHz but drops to 1721MHz when the freeze happens. It's the GPU Usage that fluctuates and then randomly drops to 0%.

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

My GPU Clock speed is steady @ 1949MHz but drops to 1721MHz when the freeze happens. It's the GPU Usage that fluctuates and then randomly drops to 0%.

 

You only have the latest driver and Phys-X installed right?

No Ge-Force Experience or any of that other stuff right?

 

That is really weird, ACX 3.0 will throttle back slightly as temp rises, but should be nothing like that especially dropping down to 0%.

When I load up a mission in DCS 2, my GPU will start out at 2050 MHz and eventually settle around 2025 MHz, or even 2012 MHz if temps get up to low 70's. But in DCS 2 it pretty much stays there consistently.

 

Now in DCS 1.5, well all bets are off at least in my case, it will drop down to like 1721 Mhz at times with no rhyme or reason, then fluctuate back up to 2025 Mhz. Not temp related for me in that case either, it is just not optimized as well.

 

If it were your card, you should see the same behavior in other gpu intensive games as well. If that were the case, I would contact EVGA support - they are very good. But if it is only DCS this behavior occurs, not sure if it could be blamed on the card itself.

 

Question - In setting power management in Nvidia Control Panel, did you set it to prefer maximum performance for the DCS profile, or did you set it globally? I set mine for the DCS profile that points to DCS.exe.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

As of my last driver installation, I only installed the graphics driver and not the PhysX and other stuff. And I have the max performance set in both DCS profile and Global. I also set computer Power Option to High Performance.

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

As of my last driver installation, I only installed the graphics driver and not the PhysX and other stuff. And I have the max performance set in both DCS profile and Global. I also set computer Power Option to High Performance.

 

Have you tried several different missions to see if the performance is the same between them?

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

Have you tried several different missions to see if the performance is the same between them?

 

 

 

Yes, and I've also tested in areas where it's just desert and the freeze still happens. One time it happened while landing at Creech which caused me to crash the AC.:doh:

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...