Jump to content

[RESOLVED]AI will ingore cruise speeds that are set in the editor


Recommended Posts

Anything we can do to help?

 

This bug is breaking many toys in my DCS sandbox for quite some time now.

A warrior's mission is to foster the success of others.

i7-8700K | Asus RTX 2080Ti Strix OC | 32 GB Ram 3200 MHz DDR-4 | Asus Maximus Hero X | Samung EVO 960 Pro SSD | VKB Gunfighter Pro | MFG Crosswind | Rift S

RAT - On the Range - Rescue Helo - Recovery Tanker - Warehouse - Airboss

Link to post
Share on other sites
Anything we can do to help?

 

This bug is breaking many toys in my DCS sandbox for quite some time now.

 

+1

 

Just testing the Su-33 campaign Heavy Sky under DCS v1.57x and the speed issue has stuffed all the timings of voice overs, etc and looks like $#@$ when you see AI planes flying at ridiculous angles of attack and slow speed.

 

But as noted by others, it doesn't do it all the time or for all missions, I could see that this would be a hard one to nut out.

 

Hope ED fix this ASAP.

 

Regards, Ian.

Asus p877v-pro, Intel I7 3770k 4.2ghz, 32gb Ripjaw X ram, Nvidia RTX-2070 Super, Samsung 32" TV, Saitek x52 pro Joystick and Combat rudder pedals, TrackIR 5, Win8.1 x64 with SSD and SSHD protected by (Avast AV).

 

DCS Tech Support.

Link to post
Share on other sites

The really annoying thing about this and a couple of other issues i've had in recent months, is that they appear randomly.

 

A mission will work say 4 times, then suddenly the behaviour changes and problems begin. I cant nail down a reproducable situation, but its definatly there.

Link to post
Share on other sites

there have been at least 2 or 3 patches out since i have reported this issue and we are yet on the 6th page of discussion

 

is this being investigated at all and was it put on the 'to do list' ?

 

saying that, because as long as this bug is present, it is not worth wasting your time on authoring any SP / mission content.

 

i'm a bit surprised how this issue is being neglected as it seem to affect directly payware SP campaign content.


Edited by Teschmacher

[sIGPIC][/sIGPIC]

 

My custom made aircraft skins and other content for DCS World!

 

WIN10 x64 / 32 Gb RAM DDR4 @ 3000mhz / i7-7820X @ 4.1ghz / NVIDIA GeForce 1080 Ti / all SSD Samsung EVO 860 / VIRPIL T50-Throttle & T50MC flightstick on WarBRD base / MFG Crosswind pedals / Pimax 5k+

Link to post
Share on other sites
there have been at least 2 or 3 patches out since i have reported this issue and we are yet on the 6th page of discussion

 

is this being investigated at all and was it put on the 'to do list' ?

 

saying that, because as long as this bug is present, it is not worth wasting your time on authoring any SP / mission content.

 

i'm a bit surprised how this issue is being neglected as it seem to affect directly payware SP campaign content.

 

 

nothing is being neglected.

 

it has been reported and being looked into, some bugs are not a quick fix, we all have to be patient.


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
nothing is being neglected.

 

it has been reported and being looked into, some bugs are not a quick fix, we all have to be patient.

Well, given the dimension of this bug, i.e. that it potentially and reportedly breaks everything where AI planes are involved including payware campaigns in the stable release, I think one can surely arrive at the conclusion that this is being "neglected".

I know, "neglected" is a strong word but that is how apparently many of us feel. And I have seen posts about this bug being reported in other completely different parts of the forum. Just have a look at the Viggen bug section.

 

Again, if you need any help in testing mission, settings etc. please let us know. At least I am more than happy to spend some time on this.

 

Also, I am curious in which DCS version this bug first appeared? I really need to go back to a revision where it does not happen for some meaningful testing.

A warrior's mission is to foster the success of others.

i7-8700K | Asus RTX 2080Ti Strix OC | 32 GB Ram 3200 MHz DDR-4 | Asus Maximus Hero X | Samung EVO 960 Pro SSD | VKB Gunfighter Pro | MFG Crosswind | Rift S

RAT - On the Range - Rescue Helo - Recovery Tanker - Warehouse - Airboss

Link to post
Share on other sites

It does not happen with all AI or all missions.

 

The report is in to ED and they are looking into it, there is not a lot more we can do, just hope that ED find the solution.

 

I am not sure which version it was introduced sorry.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

@ED and @moderators.

 

Thanks for the work guys. I've been testing beta 1.5.7.9337 in public beta using the AI_A2A_DISPATCHER demonstration mission, and the issue seems to be fixed.

 

 

Planes spawn in the air and depart from airbases and will not anymore cruise at minimal speed but accelerate and keep expected air speeds.

 

Thanks a lot!

 

FC

[TABLE][sIGPIC][/sIGPIC]|

[/TABLE]

Link to post
Share on other sites

good to know, one more to strike off the list,

 

onwards and upwards :)


Edited by BIGNEWY
  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Big :thumbup: to ED for quickly fixing this in 2.1 and already rolling out the new version today. Also thanks to Bignewy for keeping the hopes up! This does not go unnoticed - at least on my part :)

A warrior's mission is to foster the success of others.

i7-8700K | Asus RTX 2080Ti Strix OC | 32 GB Ram 3200 MHz DDR-4 | Asus Maximus Hero X | Samung EVO 960 Pro SSD | VKB Gunfighter Pro | MFG Crosswind | Rift S

RAT - On the Range - Rescue Helo - Recovery Tanker - Warehouse - Airboss

Link to post
Share on other sites

Great ¡¡¡

 

Is working again. One of the most critical failures when working with AI.

 

Thanks,

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to post
Share on other sites
  • 2 years later...

Hi guys.

Found this because I was having this issue myself yesterday. 01/10/2019

 

Has anyone else?

 

 

I will do another check tonight if i can - but last night all i wanted to do was have some F15e's come in and refuel with a tanker.

 

 

270kts i thought reasonable at 20,000ft.

 

 

194kts and a crazy AOA.

 

 

just wondered if this bug was back or something ive done wrong in the editor.?

(set height - set speed)

 

 

 

 

ps. couldnt for the life of me get the f15e's to refuel with the tanker - but thats another issue.

Link to post
Share on other sites
Hi guys.

Found this because I was having this issue myself yesterday. 01/10/2019

 

Has anyone else?

 

 

I will do another check tonight if i can - but last night all i wanted to do was have some F15e's come in and refuel with a tanker.

 

 

270kts i thought reasonable at 20,000ft.

 

 

194kts and a crazy AOA.

 

 

just wondered if this bug was back or something ive done wrong in the editor.?

(set height - set speed)

 

 

 

 

ps. couldnt for the life of me get the f15e's to refuel with the tanker - but thats another issue.

 

attach your mission we will look over it.

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...