Jump to content

4K tv with GTX 1080?


Recommended Posts

Hey all,

 

I want to get a 4K tv to run DCS and was wondering if the increased resolution would drop my fps below 60.

 

Right now I'm running a 32" tv at 1080p and a 27" display at 1080p but only using DCS on tv in single screen.

 

I'm a bit concerned since I still can't crank everything up to max with current system, but with most setting on medium to high I get a solid 60 pretty much everywhere.

 

My specs are:

Alienware Aurora R5 liquid cooled, i7-6700k 4.0ghz overclocked to 4.4ghz(showing 4.36ghz in task manager), GTX1080 FE, 512gb SSD PCI-E drive, 32gb of 2133mhz ram.

 

Using a DVI to HDMI converter cable and an HDMI to HDMI cable.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

I have a 980ti and a 4k tv. I run at high settings except for 2aa and flat shadows, DOF off. For the most part I get FPS between 50 and 80 (vsync to 60 though). FPS will drop to 30s around airfield with mirrors on or if flying the Mig21 around built up areas (sukhumi city).

 

Basically its very variable. Its less about the hardware and more about the code optimisation.

[sIGPIC][/sIGPIC]



64th "Scorpions" Aggressor Squadron

Discord: 64th Aggressor Squadron

TS: 195.201.110.22

Link to comment
Share on other sites

Agree with Rage, more of a code problem.

 

Although I run everything pretty high with 1070 on 4k, I mange to get some nice constant fps.

 

Only problem I had with 4k was the chat box being too small, got a mod to modify the size and location.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Do you have V-sync enabled?

 

Are you getting 60 fps or better?

 

I just bit the bullet and bought a 43" 4k tv. It looks great in 4k res in DCS 2.0 but the minute I get away from Nellis over the city I start dropping to 40-45 fps. I even started dropping the settings down and it didnt help. If I go back to 1080p I get 60 fps all day long, especially in 2.0.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

Its pretty crazy. In DCS 2.0 I dropped textures, terrain textures and visibility to low and it did not bring up the fps at all flying toward the strip from Nellis, as soon as I get over house and it fills the screen the fps drops.

 

DCS 1.5 is bad, even low over water. I only get 60 fps in 1.5 when im at 5,000ft over ocean. Other than that its 45 fps or less.

 

Im starting to wonder if maybe my HDMI cable cant handle the bandwidth...gonna get a new cable before I take the tv back.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

Do you have V-sync enabled?

 

Are you getting 60 fps or better?

 

I just bit the bullet and bought a 43" 4k tv. It looks great in 4k res in DCS 2.0 but the minute I get away from Nellis over the city I start dropping to 40-45 fps. I even started dropping the settings down and it didnt help. If I go back to 1080p I get 60 fps all day long, especially in 2.0.

 

 

 

Which TV if you don't mind my asking?

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Im using the following settings

 

Textures-High

Terrain Textures-High

Civ. Traffic-High

Water-Low

Visib Range-High

Heat Blur-Off

Shadows-Flat Only

Resolution-3840x2160

Aspect Ratio-1.7777777777778

Monitors-1 Screen

Cockpit Displays-1024

MSAA-8x

Depth of Field-off

Lens Effects-None

HDR-Off

Clutter/Grass-1500

Trees Visibility-14910

Preload Radius-86500

Anistropic Filtering 16x

Terrain Objects Shadows-Default

Disable Aero Interface unchecked

V-sync checked

Full Screen checked

 

So I used the alienware adrenalin software to see what my GPU was doing and as soon as I took off from Nellis I headed toward the strip. As soon as it was all houses the FPS dropped to 45 and was stuttering badly. At Nellis, CPU was at 30% and GPU was at 90%. Once over the houses CPU stayed at 30% and GPU was pushing at 100%.

 

Flying the Mirage against an F-15 out over the desert was solid 60 FPS.

 

I wish I could push it 4k everywhere, DCS especially NTTR looks friggin awesome, I saw details I just didnt see at 1080p.

 

I changed display settings and DCS 2.0 back to 1920x1080 and checked again. CPU still at 30% and GPU was doing 50-60%. FPS was as always a solid 60 no matter where I flew.


Edited by 104th_Money

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

A Sharp 43" 4k, it has 2 HDMI ports at 4k@60hz and 2 at 4k@30hz.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

DCS 1.5 is bad, even low over water. I only get 60 fps in 1.5 when im at 5,000ft over ocean. Other than that its 45 fps or less.

 

 

Just a month ago I made the step from a 1080p to a 4k screen (40 inch Prolite X4071UHSU).

System: 6600k at 4.5 GHz, 16 GB RAM, GTX1070 (Zotac AMP extreme)

 

I don’t have NTTR but on Caucasus map (multiplayer) I barely drop below 60 FPS with reasonable high settings. Since my system is somewhat inferior to yours I am surprised about your findings…

 

My DCS 1.5 Settings:

Textures-High

Terrain Textures-High

Civ. Traffic-Off

Water-Low

Visib Range-Extreme

Heat Blur-High

Shadows-Flat Only

Resolution-3840x2160

Aspect Ratio-1.7777777777778

Monitors-1 Screen

Cockpit Displays-1024

MSAA-2x

Depth of Field-off

Lens Effects-None

HDR-Off

Clutter/Grass-600

Trees Visibility-10110

Preload Radius-119900

Anistropic Filtering 16x

Terrain Objects Shadows-Flat

Disable Aero Interface checked

V-sync checked

Full Screen checked

 

Additionally:

- Usually I fly without mirrors. According to MSI afterburner they don’t give a hit on FPS in most situations but it feels somehow jittery with mirrors on.

- The only reason I have to put shadows on “flat only” are terrible FPS-drops low over forests… Cockpit shadows on medium or high don’t hit fps though. No idea if by now there is a “No shadows on trees”-mod for the current version of dcs?

- In nvidiaProfileInspector:

max pre-redered frames = 4 (significantly reduced microstutters due to frametime spikes when looking around or zooming)

Vertical Sync = force on

Vertical Sync Smooth AFR behavior = on

Vertical Sync Tear Control = Adaptive

(after some testing these settings give me the smoothest feeling when looking around)

 

Flying mainly Mi-8 and Su-27 in multiplayer DCS 1.5 I barely drop below 60 fps and besides some occasional frametime spikes which I couldn’t resolve yet it runs very smooth.

 

Did you try lowering MSAA? 8x seems pretty overkill at 4k… I am sitting quite close to my screen and MSAA 2x looks pretty good to me.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I dont have 4k but something seems odd with your performance.

 

Are your DVR settings OFF in Xbox App ? that is a killer setting for many.

 

Best is to deinstall Xbox app completely. I forgot which tool I used for that,it's not possible by normal means.

 

 

 

edit* https://www.howtogeek.com/224798/how-to-uninstall-windows-10s-built-in-apps-and-how-to-reinstall-them/


Edited by BitMaster

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL16 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro - Phanteks Evolv-X 

Link to comment
Share on other sites

@Bitmaster, will delete Xbox app and report

 

@Aceviper, could you do me a favor and post your Nvidia control panel settings?

 

I will double check Alienware fusion settings but I'm pretty sure I had it set to performance.

 

It's got to be a setting somewhere, I tried again to lower the gfx settings and it just didn't make a difference at all. Same CPU and GPU usage even with all settings on low.

 

I'm wondering if I get a 1080ti if it would help but I have a feeling it is something I can fix without a new card.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

@Bitmaster, will delete Xbox app and report

 

@Aceviper, could you do me a favor and post your Nvidia control panel settings?

 

I will double check Alienware fusion settings but I'm pretty sure I had it set to performance.

 

It's got to be a setting somewhere, I tried again to lower the gfx settings and it just didn't make a difference at all. Same CPU and GPU usage even with all settings on low.

 

I'm wondering if I get a 1080ti if it would help but I have a feeling it is something I can fix without a new card.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

Never logged into Xbox app, so couldnt get to settings. Logged in and DVR was on. Turned off then deleted app. No changes.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

Alienware Adrenaline is set to High Performance...Put MSAA settings to 4x, 2x and off. No changes at all.

 

Even overclocked card by 10% and no changes.

 

GPU usage goes to 100% now, GPU memory load 100%.

 

Could you post your Nvidia settings?

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

In nvidia settings....nothing unusual but single display and optimal power.

You realise with vsync on fps wont go above 60..your monitor refresh rate?

Turn it off and you will see higher fps numbers.But cap your max fps with autoexec.cfg to make it smoother and prevent huge differences between high and low fps.

 

Now my experience with the founders edition reference cooler is that the default nvidia settings or profile make the card run hot.And subsequently the card steps down at 80 deg celsius.

Heat equals less power draw and less performance.

I use evga precisionX OC to ramp up the card fan while playing DCS and my other games and get rid of the heat.Bonus of the reference design is that it goes out the back not into your pc case.

autoexec.cfg

Link to comment
Share on other sites

Gotcha on V-sync at 60 fps, for me it always seemed smoother that the higher fps with no V-sync.

 

Ill try cranking up the cooling fan settings and see if it brings it under 80 deg. In fact now that you mention it, when i was testing and monitoring, at 100% GPU usage, temp was at a solid 82-82 degrees.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

80-82°C is maybe a point where the cards starts to throttle, not sure but could well be.

 

Since you run the FE edition, you could watercool it IF your Alienware tower allows for a radiator to be put in.

 

Mine ( 980GTX ) has a mx of 50°C under stresstesting, usually 48°C in DCS or lower

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL16 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro - Phanteks Evolv-X 

Link to comment
Share on other sites

BitMaster, you were right. Card throttle at 80C and even turning up the card fan and 2 computer fans couldnt keep it below. Would run at 82C the minute I started seeing trees.

 

Come to the conclusion that even with my comp specs and the stock 1080 it just isnt quite enough to push 4k...

 

Will give it another go when I get around to getting either a 1080TI or if they release something newer before I get it.

Alienware Aurora R5 i7-6700k liquid cooled,4.0ghz overclocked to 4.4ghz, 32gb 2133mhz memory, 512gb SSD/1tb HD, EVGA RTX 2080ti FTW3 Ultra, 32" Asus 2560x1440 display, 32" Acer HD monitor, Thrustmaster Warthog stick and throttle, CH Pro Pedals.

Link to comment
Share on other sites

Glad to have helped you ;)

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL16 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro - Phanteks Evolv-X 

Link to comment
Share on other sites

Hi 104th Money - the more fps Killing is over vegas when horizon appears from a corner to another corner of the screen (diagonal).

A thing you can do to really help the fps is editing (or better copying to jsgme _Mods) your DCSworld/config/view/server.lua file and change the CameraViewAngleLimits from {20.000000,140.000000} to {20.000000,110.000000} for all module - so your zoom out view no more looks like fish eye but like natural field of view and DCS doesn't calculate so much when Banking horizon on diagonal and FPS get much better.

Link to comment
Share on other sites

Not sure whats going on but it works on my gtx1080fe.

Are you sure the card fan is high enough..my temps come down to 60deg.You have to have it going at least75% while playing.

Noticed you had civ traffic to high too.Turn that down as well.


Edited by aceviper
Link to comment
Share on other sites

Put water to low and civ traffic to OFF, useless setting for a battle sim ;)

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL16 - Asus 1080ti EK-waterblock - 3x 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win11 Pro - Phanteks Evolv-X 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...