Jump to content

Problem With FULL Shadows.


Recommended Posts

I had reinstalled Lock ON after a PC Upgrade and I could say I am a bit shocked...

 

My new system is:

 

Core2Duo E6850 2x3GHz

2GB RAM 1066MHz

GF 8800GT

Windows XP SP2

Forceware 169.21

22" monitor @1680x1050

 

FSAA is not activating no matter what I try.

Full shadows gets dark shadow on planes

Overall quality of the image is... poor to bad

FPS is a joke... @20fps (in cockpit) (on 7950GT & A64 3800+ was looking miles away better and at same FPS)

 

I have played Crysis on Very High at better FPS...

 

Is some 8800 bug?

 

... I'll go back to drinking now... Merry Christams to all :) .

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to post
Share on other sites
FSAA is not activating no matter what I try.

...

Is some 8800 bug?

 

It's not a bug. It appears that nvidia has dropped support of Lock On in its drivers.

 

Using older drivers should allow anti-aliasing.

 

Maybe when BS is finally released nvidia will support it again in its newer drivers. At least everyone should hope so, especially ED.

Link to post
Share on other sites

FSAA works if you choose from the global settings "override any application settings" and force this way your AA , (2x, 4x, 8x, etc) leave it there, on global settings once. Then it should work with program specific settings as well, they have LOCK ON listed in the applications in there.

 

Thats an old bug of nvidia not refreshing properly registry entries with new settings.

 

Takes some time tweaking to set it up to run well with 8800s and the new drivers. There is no such thing as older drivers for 8800GT, its a new card and the oldest drivers that support this one are of the 169 family anyways ....

 

If you ask me, i believe there are good chances that this shadow bug is something ED could and should fix. Happened with other nvidia cards, since the age of GF4, and with some ATi ones as well and ofcourse a multitude of drivers.

 

I just cant digest it that i dont have full shadows with this new uper duper pc ....

 

btw i fresh installed vanila LOCKON 1.00 to this pc and ran like a dream ... going to 1.02 kinda spoiled it a bit but still works fine. except the full shadow thing .............

.

 

i7 880 | HD 7870 | 8 Gb DDR3 1600 | ECS P55H-A | OCZ Vertex 2 180 | Intel 330 180 | WD 500 AAKS | 2x WD 2T Green | Enermax Liberty 620 | CH Combatstick & Throttle | TrackIR 3 | HP ZR24W | Windows 7 x64

Link to post
Share on other sites

It is a known story with nVidia forgeting to support properly it custommers... it has many so its no problem for them to "look the other way". When a new "best selling" games (ok for Crysis is a joke... a good one) draws near to release and some problems apear they release a new driver with days ahead of scheduled release date of that game.

 

We shouldn't be too surprised of this.

 

Maybe ED would spare a bit of their time and fix this thing from their part. I remember Maddox games once had to fix a simmilar bug for IL-2 series also because nVidia didn't care to do it.

 

The FSSA was set in LockOn profile to overide any application setting and then forced to 4X but still didn't worked... I will try to force it all together from global settings... but, I will have to reinstall the game for that :) ... (I've backed up my activation ;) )

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to post
Share on other sites

What do U think guys is it the same problem ?...with NVidia Forceware 93.71 !

 

Looks good now...

ScreenShot_235.jpg

 

still good

ScreenShot_236.jpg

 

but one more little step on zoom out and darkness comes :cry::mad:

ScreenShot_237.jpg

 

Solution ? :huh:

 

...THX 4 the answers Folks

Atop the midnight tarmac,

a metal beast awaits.

To be flown below the radar,

to bring the enemy his fate.

 

HAVE A BANDIT DAY !

 

[sIGPIC][/sIGPIC]

"When I'm working on a problem, I never think about beauty. I think only how to solve the problem. But when I have finished, if the solution is not beautiful, I know it is wrong." - R. Buckminster Fuller (1895 - 1983), American Architect, Author, Designer, Inventor, and Futurist

Link to post
Share on other sites

Nope... but related...

 

I think if you update your driver a bit you will get rid of that.

 

For 8800GT is dark shadow all the time.

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to post
Share on other sites

yes , thiridwire also did the same with its sims not running properly on ati cards .... Theres no way nvidia would bother fix this but ED can and should , as you said, find some time and fix this .... Till then, i am thinking of diging a bit in this, since NOBODY more techical experienced published or said anything technical about this ....

 

Starting from what exactly is the name of the technology used for those shadows ? maybe for example there is some dx8 dll workaround for this even if it means temporary replacing (or calling through switches or bat etc) that latest drivers dll with the old dx8 one

 

Hungaro, what card you have?

.

 

i7 880 | HD 7870 | 8 Gb DDR3 1600 | ECS P55H-A | OCZ Vertex 2 180 | Intel 330 180 | WD 500 AAKS | 2x WD 2T Green | Enermax Liberty 620 | CH Combatstick & Throttle | TrackIR 3 | HP ZR24W | Windows 7 x64

Link to post
Share on other sites

as i said, more ati users eventualy step up and add their reports to this bug. (http://forums.eagle.ru/showthread.php?p=425816#post425816)

 

anyone maybe knowing what exactly is the method of this shadow?

 

ED reading?

.

 

i7 880 | HD 7870 | 8 Gb DDR3 1600 | ECS P55H-A | OCZ Vertex 2 180 | Intel 330 180 | WD 500 AAKS | 2x WD 2T Green | Enermax Liberty 620 | CH Combatstick & Throttle | TrackIR 3 | HP ZR24W | Windows 7 x64

Link to post
Share on other sites

:cry:

Hungaro, what card you have?

 

My VGA : ASUS 6600 GT...had no problems in LOMAC 1.02 with older NVIDIA driver.

 

but in 1.1x there is another problem more : while flying under overcast shade of the plane (external view) too dark and it's still remain above clouds :cry:

Atop the midnight tarmac,

a metal beast awaits.

To be flown below the radar,

to bring the enemy his fate.

 

HAVE A BANDIT DAY !

 

[sIGPIC][/sIGPIC]

"When I'm working on a problem, I never think about beauty. I think only how to solve the problem. But when I have finished, if the solution is not beautiful, I know it is wrong." - R. Buckminster Fuller (1895 - 1983), American Architect, Author, Designer, Inventor, and Futurist

Link to post
Share on other sites
:cry:

 

My VGA : ASUS 6600 GT...had no problems in LOMAC 1.02 with older NVIDIA driver.

 

but in 1.1x there is another problem more : while flying under overcast shade of the plane (external view) too dark and it's still remain above clouds :cry:

 

try 84.56 drivers

.

 

i7 880 | HD 7870 | 8 Gb DDR3 1600 | ECS P55H-A | OCZ Vertex 2 180 | Intel 330 180 | WD 500 AAKS | 2x WD 2T Green | Enermax Liberty 620 | CH Combatstick & Throttle | TrackIR 3 | HP ZR24W | Windows 7 x64

Link to post
Share on other sites
try 84.56 drivers

 

but...have U ever tried this new version before ?

 

http://www.nvidia.com/object/winxp_169.21_whql.html

Atop the midnight tarmac,

a metal beast awaits.

To be flown below the radar,

to bring the enemy his fate.

 

HAVE A BANDIT DAY !

 

[sIGPIC][/sIGPIC]

"When I'm working on a problem, I never think about beauty. I think only how to solve the problem. But when I have finished, if the solution is not beautiful, I know it is wrong." - R. Buckminster Fuller (1895 - 1983), American Architect, Author, Designer, Inventor, and Futurist

Link to post
Share on other sites
but...have U ever tried this new version before ?

 

http://www.nvidia.com/object/winxp_169.21_whql.html

 

There are good chances that in general you will be better with old drivers regarding your 6600GT , its probable that there is nothing in the newer drivers that your card can use , and its more likely that they will cause you issues. There are various stable , widely combatible and well performing drivers in the 8x.xx range, 84.56 were the ones i had the best results with and no major problems with.

 

I am using the 169.21 now but only because i have an 8800GT and i had problems with the previous versions such as this shadow bug, issues that 169.21 hasn't fix yet.

.

 

i7 880 | HD 7870 | 8 Gb DDR3 1600 | ECS P55H-A | OCZ Vertex 2 180 | Intel 330 180 | WD 500 AAKS | 2x WD 2T Green | Enermax Liberty 620 | CH Combatstick & Throttle | TrackIR 3 | HP ZR24W | Windows 7 x64

Link to post
Share on other sites
  • 4 weeks later...
Guest CYANure

Hi guys, Ive the same problem with Lockon and shadows set on "full".

 

I've a 8800 Ultra, what drivers can I test? Ive seen the 84.56 but I think these are not for 8x serie.

 

Thanks, this bug is really annoying.

 

Bye.

Link to post
Share on other sites
Hi guys, Ive the same problem with Lockon and shadows set on "full".

 

I've a 8800 Ultra, what drivers can I test? Ive seen the 84.56 but I think these are not for 8x serie.

 

Thanks, this bug is really annoying.

 

Bye.

 

As previously mentioned on this same thread, there s no solution to this bug as of now. Different drivers will not solve the issue.

Turn down full shadows to the next available setting, which should be active planar shadows and that should get rid of the issue.

Link to post
Share on other sites

Unfortunately we may never see an end to this problem. Nvidia has basically dropped the support of this game, and although work has been done to Black Shark to fix this problem based on the latest update by Wags, that only applies to Black Shark. Even IF there is a 1.13 patch for FC, i don't think it would fix this problem because it requires to revamping the game engine to turn it into dx9 (i believe). And that's more like an addon, not a patch. So yea, this problem may drag on for a while, unless we start a riot of course. on nvidia site, not here ;)

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • 2 weeks later...

here's some more bad news... I am now also getting this same problem with ATI HD3870X2 card. Full shadows give this greyish overlay to the texture... looks as if the whole aircraft has light shadow applied to it. I hope Cat's 8.2 or 8.3 solve this...


Edited by Kuky

No longer active in DCS...

Link to post
Share on other sites

Well just installed Catalyst 8.2 nd although I am very satisfied with these drivers full shadows still doesn't work with HD3870X2... what a bummer... looks lke both ATI and nVidia are going worse when it comes to driver suport and latest video cards.

No longer active in DCS...

Link to post
Share on other sites
I'm afraid that we will never solve this bloody problem with "Full Shadow".:mad:

 

ED announced that they solved FS bug for DCS: Black Shark, but no news about LO.

[sIGPIC][/sIGPIC]

Intel Core i7-6700K, @5GHz | Asus Maximus Hero VIII | 2 x eVGA GTX 970 SLI | Kingston Predator 16GB DDR4-3000Mhz | 2 x Samsung 850 PRO 240GB RAID-0 | AOC G2460PG G-SYNC LCD | OCULUS RIFT CV1 VR | THRUSTMASTER HOTAS WARTHOG | CH PRO PEDALS

Link to post
Share on other sites
  • 5 months later...
Yupp, same problem here.

 

And on my HD3850 the same here :noexpression:

 

strange really, when i had my X1950pro not long ago the fullshadows worked fine, it's ever since the newer range of cards that this has started to happen.

Link to post
Share on other sites
And on my HD3850 the same here :noexpression:

 

strange really, when i had my X1950pro not long ago the fullshadows worked fine, it's ever since the newer range of cards that this has started to happen.

 

 

yup... X1950XTX I had also worked fine... HD3870X2 and now HD4870 and it no longer works... so it's not just nVidia cards or driver having this problem as thought before... all newer ATI hardware is same :noexpression:

 

It's just old game shadows engine/coding not working properly with hew hardware

No longer active in DCS...

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...